Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 61

Thread: Realtek sound issues




  1. #51
    Join Date
    Aug 2009
    Posts
    14

    Default Re: Realtek sound issues

    Quote Originally Posted by Lsdmeasap View Post
    Ya, you wont be missing any sounds unless you find a speaker does not have any output.

    Your image and settings look to be correct to me
    Great! thanks :)

  2. #52
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #53
    Join Date
    Aug 2009
    Posts
    14

    Default Re: Realtek sound issues

    I tried both configurations and they sounded quite similar too me, im not an audiophile so its all good. Im pretty happy with my setup and games and movies sound ace! :D

  4. #54
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Realtek sound issues

    Glad to hear you are happy! Ya I think onboard sounds great actually as long as you have decent speakers not some $5-10 ones

    Post back anytime

  5. #55
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Realtek sound issues

    if your using vista i dont bother installing gigabyte sound manager i use realtek it has better sound and when you select 5.1 sound you get the propper rear speakers not the side ones in gigabyte manager

  6. #56
    Join Date
    Aug 2009
    Posts
    14

    Default Re: Realtek sound issues

    Quote Originally Posted by wazza300 View Post
    if your using vista i dont bother installing gigabyte sound manager i use realtek it has better sound and when you select 5.1 sound you get the propper rear speakers not the side ones in gigabyte manager
    It is indeed the realtek sound manger im using, not gigabyte.

    Besides, im on Windows 7

  7. #57
    Join Date
    Jul 2009
    Posts
    24

    Default Re: Realtek sound issues

    Quote Originally Posted by redtilldead View Post
    It is indeed the realtek sound manger im using, not gigabyte.

    Besides, im on Windows 7
    How do you use realtek instead of gigabyte? Where is the choice available?

  8. #58
    Join Date
    Aug 2009
    Posts
    14

    Default Re: Realtek sound issues

    Quote Originally Posted by sandeep108 View Post
    How do you use realtek instead of gigabyte? Where is the choice available?
    Isnt the realtek one that you get from installing the driver? It called Realtek HD Audio Manager.

  9. #59
    Join Date
    Jul 2009
    Posts
    24

    Default Re: Realtek sound issues

    See my screenshots earlier in this thread, all I get is the HD manager with the Gigabyte logo.

  10. #60
    Join Date
    Aug 2009
    Posts
    14

    Default Re: Realtek sound issues

    Quote Originally Posted by sandeep108 View Post
    See my screenshots earlier in this thread, all I get is the HD manager with the Gigabyte logo.
    Maybe thats just how the manager looks like in XP?

    Im not sure since i've not used realtek on XP.

Page 6 of 7 FirstFirst ... 4567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •