Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: EP45-DS3L & OCZ 4GB Reaper memory problem?




  1. #1
    Join Date
    Aug 2009
    Posts
    1

    Default EP45-DS3L & OCZ 4GB Reaper memory problem?

    Spec:

    Intel q9550 2.83 Ghz
    OCZ Reaper 1066mhz 4gb (2x2gb)
    XFX HD4890 1Gb

    Old memory: Standard random 667mhz 3GB = (2x1gb) + (2x512mb)

    First, sorry for my bad English. But i hope you guys can help me anyways.

    --

    I install my new memory for a few days ago, witch doesn't work properly. First, use slot 1 and 3 (yellow & yellow) = total fail. Black screen --> wait time --> reboot. (Not possible to pass to BIOS)

    Slot 2 & 4 (red slots, witch i use ATM) the motherboard "boot screen" shows up for a few sec. --> reboot. (Not possible to pass to BIOS)

    So ATM i plugg 1 512mb memory in slot 1. Can pass to BIOS and change the settings after this: (Only changed the stuffs for memory, not the CPU so all CPU settings are original. (I'm scared to destroy something)

    [spoiler]
    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3Ghz
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< stock
    PCI Express Clock Drive.................: <<< stock
    CPU Clock Skew (ps)....................: <<< 0
    MCH Clock Skew (ps)...................: <<< 50-150
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 2.40B
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................12/15/18
    
    Advanced Timing Control
    tRRD...........................................3-5
    tWTR..........................................3-6 (may need 12 first time)
    tWR............................................4-6 (may need 14 first time)
    tRFC...........................................52-64 (May need 68 first time)
    tRTP...........................................3-5
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................800-1066
    
    Channel A
    Static tRead Value.........................:7-10
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:7-10
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: Auto
    CPU Termination…..... 1.200V*.......: <<< See below
    CPU PLL…………………....1.500V*.......: << Please set to stock or less, Auto overvolts this way to much
    
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly 
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2-1.3
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< 1.55-1.6
    ICH Core…………...……1.100V............: <<< 1.1x-1.2
    
    DRAM
    DRAM Voltage ……....1.800V............: 2.0-2.1
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB
    [/spoiler]

    I save this settings --> turn of the computer ASAP it has reboot --> plugg out my old memory --> start and it's now works great.

    BUT now the big problem. If i shut down or restart the computer same thing happens again. the motherboard "boot screen" shows up for a few sec. --> reboot. So, Plugg in old memory stick ->go to BIOS and this window appears:
    so, i press F10 (save and exit) and do the same thing like before. Shut down the computer and plug the old memory out and start.

    Can someone help me to solve this problem? So annoying to need to crowling around on the flopr just to start the computer.
    Last edited by MeXii; 08-08-2009 at 10:31 PM.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-DS3L & OCZ 4GB Reaper memory problem?

    It is not possible to tell what your current settings are now, it would be easier to help you if you'd post a complete settings.

    If you are afraid to lose current settings, press F11 at main BIOS screen and save current configuration profile in an empty slot. You can later load it with F12.

    If it is possible please post a screen capture of MemSet main and spd window.
    Fill your signature with the system settings and the link to your mempry page or at least part number, that will become usefull when the thread gets longer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •