Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Some little problems




  1. #11
    Join Date
    Aug 2009
    Posts
    20

    Default Re: Some little problems

    I found that information on Google too, but it's not specific enough to use it for error fixing. And it's probably general information, for non-overclocked computers. I.E.: IRCQ_NOT_LESS_OR_EQUAL, is being associated with the memory a by overclockers, but Microsoft says it can have many more causes. Maybe there's someone who experienced the same issues and knows how to solve them? :)

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Some little problems

    IRQ not equal is often memory NB Related, no matter what you read or if you are overclocking or not.

    Can you please post a link to your ram, and screen images of your BIOS MIT Pages? I don't know much about AMD but I may be able to help you out.

    I do advise using the latest BIOS and not an older one, so if you don't mind can you update again to the latest and please use Qlflash to flash your BIOS DO NOT USE @BIOS.

    Here is a Qflash Guide
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Here is F5 download
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-MA790XT-UD4P (rev. 1.0)

    Ohh and about the BSOD screen, can you get the error code (0x00000101 for example)

  3. #13
    Join Date
    Aug 2009
    Posts
    20

    Default Re: Some little problems

    I think that you are right, I was wrong by thinking it was the RAM which was causing the errors. My NB-chip gets really really hot, even when I try to overclock it from 2GHz stock to 2.1GHz overclocked, I won't get a POST-beep. I'm already taking money apart to buy water-cooling for my whole system. At the moment I'm doing quite well, I managed to raise my FSB, and my system's now stable at 3,83GHz.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #15
    Join Date
    Aug 2009
    Posts
    20

    Default Re: Some little problems

    I think I got it fixed. The only thing is that I have to raise my NB-frequence, but I've made another thread about that as you might have seen. Thanks to all the people who helped me :)

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Some little problems

    Nice to hear!

    K, Hopefully I will see your other thread then. If not PM me about it to remind me

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •