Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: GA-P43-ES3G will not install OS. Continuous rebooting.




  1. #11
    Join Date
    Aug 2009
    Posts
    9

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    I don't mean to sound like a jerk, but I would seriously like some help. This is beyond aggravating and if I have to send this back I will not be putting this product in another PC, nor will I ever recommend it to anyone else. This is terrible and makes no sense. Never before have I ever brought a brand new PC and had to gut the living Hell out of it 40+ times just for the same crap problem to occur. This is absolutely ridiculous.

    Why even bother being a business if you're selling faulty products like this?! I've searched these forums high and low, and it seems to be a recurring issue with Gigabyte Mobos, but I haven't come across anything that relates to me. I am beyond frustrated with this. Ive wasted an entire day fooling around with something that should have worked as soon as I took it out of the box, and then they dont even have the nerve to have 24/7 technical support on the phone. I'm not waiting until Monday. I will have this boxed and ready to go tomorrow so I can get a replacement early this week. What a ridiculous way to spend the day.

  2. #12
    Join Date
    Aug 2009
    Posts
    9

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    I'm sending this back.

    What a ridiculous product from a ridiculous company. This will be packed up tonight and sent back on Monday in the morning. I will no longer spend anymore time fooling around with mediocre products. If it doesn't work right out of the box, something is wrong, and even if you fix it, chances are there will be 50 other problems down the road and I just don't have time for it. Gigabyte, you fail as a company. I've seen nothing positive about your motherboards. You really ought to be ashamed to put half-assed products on the market.

    If anyone is really okay with spending several hours of a day messing around with a brand, spankin' new computer out of the box then you really need to raise your standards. This is unacceptable, unprofessional, and irreversible. I will never purchase another product from Gigabyte nor will I recommend it to anyone else. I cannot believe that this is acceptable in our world today.

    I have gone to Best Buy, brought a new power supply, have had Best Buy diagnose it, have searched Goggle, these forums, another set of technical support forums, called on the phone, have sent an email, and have called friends to ask for help. All of these different channels and routes I have taken today have gotten me absolutely no where. Sorry. I didn't spend $871 to purchase a hunk of bull****. If I wanted to do that I would've scraped together old silverware and robot parts to make my own damn motherboard to go through the same nonsense I've gone through since 2 P.M. today. It is now 12:36 AM and I am still without a functioning brand new PC. Thank you for wasting my time, Gigabyte.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •