Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-P43-ES3G will not install OS. Continuous rebooting.




  1. #1
    Join Date
    Aug 2009
    Posts
    9

    Default GA-P43-ES3G will not install OS. Continuous rebooting.

    Hi!

    I'm in a bit of a rut here. I cannot install my OS. The computer just came in today, and I've been trying to get it working for an hour or so now. Here are my specs:

    * Intel Core 2 Quad Q9400 2.66GHz, 1333FSB (Quad Core) 6000K
    * Spire Socket 775 Intel fan
    * 8GB (4x2GB) PC5300 DDR2 667 Dual Channel
    * GeForce 9400GT 1GB PCI EXpress 16X dual head, tv out
    * 500.0GB Maxtor/ Seagate 7200rpm SATA2 UDMA 300 16m Cache
    * Samsung 20x DVD Recorder Dual Layer +R/RW -R/RW
    * Sound Blaster X-Fi Xtreme Audio
    * Ethernet network adapter (onboard)
    * Nikao Black Neon ATX Case w/side window & front USB
    * Antec 500W Power Supply
    * Black Windows Keyboard, 104 key, PS/2
    * Microsoft Windows XP Professional 64bit CD

  2. #2
    Join Date
    Aug 2009
    Posts
    9

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    Also, let me add that I have tried the following:

    -Changing SATA to IDE (or whatever that is called)
    -Booting from CDROM
    -Changing First Boot from Floppy Disk to CDROM

    I have had no luck so far. This is beginning to be extremely frustrating considering the computer just came in today.

  3. #3
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    Tried removing a couple sticks of ram? From what I've been seeing online here you are going to have better luck installing with less than 8 gb of ram. Some of those more versed in your particular system can probably point you at the settings you will have to adjust in BIOS to get 8gb running correctly. Seems most systems do not work well at default settings with large amounts of ram.
    Last edited by PrairieDawg; 08-09-2009 at 09:01 AM.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  4. #4
    Join Date
    Aug 2009
    Posts
    9

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    Yes. No luck with that either.

  5. #5
    Join Date
    Aug 2009
    Posts
    9

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    Quote Originally Posted by PrairieDawg View Post
    Tried removing a couple sticks of ram? From what I've been seeing online here you are going to have better luck installing with less than 8 gb of ram. Some of those more versed in your particular system can probably point you at the settings you will have to adjust in BIOS to get 8gb running correctly. Seems most systems do not work well at default settings with large amounts of ram.
    Okay. Well I will patiently await some type of response to get my PC up and running. Thank you for this. :)

  6. #6
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    What exactly is happening? At what point is the installation failing? Do you have a live Linux disk for diagnostic purposes?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  7. #7
    Join Date
    Aug 2009
    Posts
    9

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    Quote Originally Posted by PrairieDawg View Post
    What exactly is happening? At what point is the installation failing? Do you have a live Linux disk for diagnostic purposes?
    I can't even get to any installation screen.

    When it first boots up it sounds off 1 solid peep and boots a solid black screen with white text listing the Video/Graphics card..then it will load the Gigabyte splash page with the options at the bottom (F12 for Boot Menu, Delete for BIOS, etc)...if I dont hit something in 3-4 seconds it'll go into this loop multiple times until I manually shut it down.

    I have seriously tried everything. It wont boot from CDROM either. And I dont have a Linux.

  8. #8
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    I could make a few guesses but they would be just that: guesses. I think you've probably got enough information in this thread to give those who are a bit more up to date on your configuration something to work with. I'll bow out and hopefully someone else can solve the issue for you. Good luck and sorry I could not be of more assistance.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  9. #9
    Join Date
    Aug 2009
    Posts
    9

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    Quote Originally Posted by PrairieDawg View Post
    I could make a few guesses but they would be just that: guesses. I think you've probably got enough information in this thread to give those who are a bit more up to date on your configuration something to work with. I'll bow out and hopefully someone else can solve the issue for you. Good luck and sorry I could not be of more assistance.
    Youve been very helpful so far. Thank you for the assistance!

  10. #10
    Join Date
    Aug 2009
    Posts
    9

    Default Re: GA-P43-ES3G will not install OS. Continuous rebooting.

    My question is why would they sell Mobo's like this and all of this work has to be put into it in order for it to work? This makes no sense. I think this is the worst experience I've ever had with a computer. I probably should have just ordered from Dell again had I known all of this was going to occur. I have so much work to get done and was depending on this new rig a lot over these past couple days. Looks like I won't have a good run until Monday morning when I call technical support. Hopefully I wont have to wait that long to resolve this issue...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •