Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: p35 ds3r manual cpu voltage problem




  1. #1
    Join Date
    Oct 2007
    Location
    Victoria BC
    Posts
    26

    Default p35 ds3r manual cpu voltage problem

    Been doing a bit of overclocking this week on a F11 rev1 GA-p35-ds3r/c2d 6850 cpu.
    Got her bumped up to 3.4 no problem with default volts, My problem is when I go to manually increase the CPU voltage the computer starts to loop after the save and restart, thus I have to clear the bios, which is a pain because I have to remove my gfx card to get to the clear cmos pins.
    I don't even have to increase the voltage in manual from the cpu's default voltage and the problem starts

    I've noticed on a system I built for a friend using a asus board that there is a jumper you have to set before you can increase voltage, but I don't think thats the case with my MB.

    Any ideas?

    Cheers
    Fawlty

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: p35 ds3r manual cpu voltage problem

    Post your current bios settings using this P35 bios template.
    Ignore all bios values in the template and fill in your bios settings and specify AUTO where appropriate.
    Also add the "normal" values displayed in your bios.

    1) List your system components in your forum signature.
    --> User CP tab (upper left corner of web page)
    --> select Edit Signature
    --> enter your hardware components (brand, model, etc.)
    --> include your bios version
    --> preview
    --> Save when complete

    2) Link to your ram's full specifications.

    I'm not aware of any P35 mobos that require any jumper settings when changing voltages.
    Did you load OPTIMIZED bios settings before making your bios changes?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •