Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GIGABYTE EX58-UD4P boot/start from disc problems




  1. #1
    Join Date
    Aug 2009
    Posts
    3

    Default GIGABYTE EX58-UD4P boot/start from disc problems

    Is this just me but it seems every gigabyte board i use, i always have some problem with trying to start a install from the dvd rom

    so now im trying to install hackintosh and I have a GIGABYTE EX58-UD4P. I hit f12 and tell it to boot from cd in the bios and it it just contiunes to go to windows instead of starting the installer. I've tried 2 differnt installs iatkos and idenab. The same disc worked before on my x48

    Im running f9D bios..When i hit the clear cmos i have to reset up my bios setting and it does'nt help

    I had the same damn problem with my x48-dq6 as well. but i changed bios and the porblem went a way.


    PLEAE....ANY IDEAS. i love gigabyte boards but this is a probelm for me!

  2. #2
    Join Date
    Jun 2009
    Posts
    91

    Default Re: GIGABYTE EX58-UD4P boot/start from disc problems

    Try going into bios and setting the CD drive as the primary boot drive.
    i7 920 DO @ 4410 210*21 Watercooled
    Gigabyte GA-Ex58 ud4p
    3X2gb Mushkin DDR3 1600
    2x4870 1GB Ati Crossfire.
    Intel X-25M SSD OS drive
    G.Skill Titan 128gb SSD X2 RAID 0 Data
    Corsair HX850 PSU
    Windows 7 x64 7600

  3. #3

    Default Re: GIGABYTE EX58-UD4P boot/start from disc problems

    I never have a problem booting to disc.
    power on the system, hit pause, insert the disc, then hit f12 a bunch of times, select cd/dvd hit enter, discs spuns up and i get the press any key to... I simply mash the keyboard and im on my way.
    various things can make it a pain at times, like a bad optical drive or a kvm problem, or usb keyboard setting not being enabled (usually older boards have it off by default), apart from those though, you shouldnt get a problem if your burning the discs propery. ;)
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  4. #4
    Join Date
    Aug 2009
    Posts
    3

    Default Re: GIGABYTE EX58-UD4P boot/start from disc problems

    if you mean set it as first boot then yes i have tried that..

    i wound up starting the gsata and sticking the dvd in there and it would boot.


    ive tried other sata optical drives and it hass reaction

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE EX58-UD4P boot/start from disc problems

    Nice to see you got it working. One thing I can advise is to please, if you use the Intel ports, plug your cd/dvd drive into one of the last two ports SATA2_4 or 5.

    Also, sometimes I see users report issues of not being able to boot from cd when AHCI is enabled. In those cases, could be yours?, just disable AHCI until you are done, then enable it again

  6. #6
    Join Date
    Jun 2009
    Location
    TN, USA
    Posts
    135

    Default Re: GIGABYTE EX58-UD4P boot/start from disc problems

    Yeah I agree with Lsdmeasap some boot disks are not compliant with achi especially the newer on in the f9 betas. For instance I had memtest+ on a cd, worked fine booting with f8 bios but after I had upgraded to f9b with the newer achi rom it wouldn't worked. Made a bootable usb stick to run it. And I though about just putting it on the gsata and not having it with achi enabled and I guess that does work since you have it working.
    Gigabyte GA-EX58-UD4P F10d
    Intel i7 920 D0 3.8Ghz 181x21 1.24375Vcore 1.195QPI/Vtt
    Noctua NH-U12P SE1366 push-pull, vertically mounted
    3x2GB G.Skill DD3 1600 F3-12800CL9T-6GBNQ 8-8-8-21-1T 1.54v
    2x EVGA GeForce GTX 260 Core 216 SLI 700-1500-1200
    CORSAIR CMPSU-850TX 850W PSU
    2x WD Caviar Black 640GB in Raid 0, 64KB stripes, 250GB short stroke
    WD Caviar Black 1TB
    Antec 1200 Gamer Case
    Windows 7 Ultimate x64

  7. #7
    Join Date
    Aug 2009
    Posts
    3

    Default Re: GIGABYTE EX58-UD4P boot/start from disc problems

    I wanted to reinstall my os and again, i'm having the same issue with the lastest bios. S

    I AM SERIOUS PISSED OFF AT GIGABYTE FOR NOT FIXING THIS ISSUE

    Most people I know run achi. This is a no Brainier.

    FIX THIS ISSUE.
    FIX IT

  8. #8

    Default Re: GIGABYTE EX58-UD4P boot/start from disc problems

    what brand is your optical? I have setup EX58-UD5's, EX58-UD3's, EX58-UD4P's and not once had this issue you describe.
    Sounds to me like your optical drive may be to blame.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE EX58-UD4P boot/start from disc problems

    Right, I do not have issues either using RAID which is the same as AHCI

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •