Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: GA-EP43-DS3 reboots once, then starts up (usually)




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3 reboots once, then starts up (usually)

    I am not sure who is to blame for that, likely some Gigabyte feature as you can see in the UD5 post LED it runs various test before booting. I do think it is partial Intel though as well after trying to read some of the chipset documentation

  2. #22
    Join Date
    Aug 2009
    Posts
    11

    Default Re: GA-EP43-DS3 reboots once, then starts up (usually)

    Hi, fixed the problem by booting to USB disk and flashing with the F8 bios!

    My PC is back to normal - I won't be applying any BIOS updates to it whatsoever now

    Thanks for all your help, I think the moral of this story is:

    a) Don't trust @BIOS

    b) If you need to flash do it from boot disk or USB stick

    c) Don't always update to latest BIOS unless you need it (as Gigabyte themselves recommend)

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3 reboots once, then starts up (usually)

    Yeap, always use Qflash and you should be good to go

    Although I do always recommend the latest Beta BIOS, it's all I ever use :)

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •