Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: BATA BIOS F8f and two UD5 Boards




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BATA BIOS F8f and two UD5 Boards

    Anytime man, I try to help best I can, when I can. Sorry I could not be of much help here though, only got myself confused! HAHA

    I agree I think the UD5 and UD4P are very nice, I prefer the UD4P myself though. So if you ever plan to get another board for testing or use you may want to try out the UD4P!

    Let us know what they say in your support ticket

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BATA BIOS F8f and two UD5 Boards

    Just saw a new BIOS and thought of your issues right away!!

    There is a new beta for UD5 that corrects temp control, maybe this would help in your situation? Maybe it wont help, but just made me think I should remind you to try. Took me a minute to google up your post :) since Three and UD5 and commonly used words here our search was no help, found you on page one of Google though easily with the " site: " feature and those terms

    F9d
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

  3. #23
    Join Date
    Mar 2008
    Posts
    31

    Default Re: BATA BIOS F8f and two UD5 Boards

    Hi Lsdmeasap

    Thanks for the heads up on the new BIOS F9d, but I already downloaded a copy and flashed my two UD5 boards. YES F9d FIXED ALL MY PROBLEMS. Correct CPU Temp and PWM CPU Fan working Correctly.

    I had 4 emails back and forth to Gigabyte Tech Support with no help at allÖ..

    With the new F9d Bata BIOS, Iím able to keep my same settings I used in both the F8f and the F7 BIOSís for my 950ís, and both boards are STABLE at 4.0. Being the 950 does run warmer (even with the lower Vcore), Iíll only try overclocking it to about 4.1 or 4.2 on Air Cooling.
    My Corsair memory TR3X6G1600C7D 3 x 2, are also running at a mild overclock of 1670.

    Tested with Prime95 for 9 hrs, with Linx for 2 hrs, and with MemTest86 + for 20 runs, not one problem, no errors, no BSOD.

    Settings

    Advanced CPU Features
    CPU Clock Ratio [23x]
    Intel(R) Turbo Boost Tech [Enabled]
    CPU Cores Enabled [All]
    CPU Multi Threading [Enabled]
    CPU Enhanced Halt (C1E) [Disabled]
    C3/C6/C7 State Support [Disabled]
    CPU Thermal Monitor [Enabled]
    CPU EIST Function [Disabled]
    Virtualization Technology [Disabled]
    Bi-Directional PROCHOT [Disabled]

    QPI Link Speed [36]
    Uncore Frequency [20]
    Isonchronous Frequency [Enabled]

    Base Clock (BCLK) Control [Enabled]
    BCLK Frequency (MHz) [167]

    Advanced Clock Control:
    Base Clock (BCLK) Control [Enabled]
    BCLK Frequency (MHz) [167]
    PCI Express Frequency (MHz) [101
    C.I.A.2 [Disabled]

    CPU Clock Drive [800mV]
    PCI Express Clock Drive [900mV]
    CPU Clock Skew [ 0ps]
    IOH Clock Skew [ 0ps]

    Performance Enhance [Turbo]
    Extreme Memory Profile (X.M.P.) [Disabled]
    System Memory Multiplier (SPD) [10]
    DRAM Timing Selectable (SPD) [Expert]

    Channel A

    CAS Latency Time 8 [7]
    tRCD 8 [7]
    tRP 8 [7]
    tRAS 24 [20]

    Channel B

    CAS Latency Time 8 [7]
    tRCD 8 [7]
    tRP 8 [7]
    tRAS 24 [20]

    Channel C

    CAS Latency Time 8 [7]
    tRCD 8 [7]
    tRP 8 [7]
    tRAS 24 [20]


    Channel A...Channel B...Chanel C

    ##Channel Advanced Timing Control##
    tRC 27 [41]
    tRRD 4 [6]
    tWTR 4 [6]
    tWR 8 [12]
    tRFC 60 [88]
    tRTP 4 [6]
    tFAW 20 [AUTO]
    Command Rate (CMD) 1 [1]

    ##Channel Misc Timing Control##
    Round Trip Latency 58 [AUTO]

    Channel Turnaround Settings
    ##Channel Writes Followed By Reads##
    Different DIMMs 6 [AUTO]
    Different Ranks 6 [AUTO]
    On The Same Rank 6 [AUTO]

    ##Channel Reads Followed By Writes##
    Different DIMMs 8 [AUTO]
    Different Ranks 8 [AUTO]
    On The Same Rank 8 [AUTO]

    ##Channel Reads Followed By Reads##
    Different DIMMs 6 [AUTO]
    Different Ranks 5 [AUTO]
    On The Same Rank 1 [AUTO]

    ##Channel Writes Followed By Writes##
    Different DIMMs 6 [AUTO]
    Different Ranks 6 [AUTO]
    On The Same Rank 1 [AUTO]


    Load Line Calibration [Disabled]
    CPU Vcore 1.29375v [1.26250]
    QPI/VTT Voltage 1.150v [1.260]
    IOH Core 1.100v [1.200]
    DRAM Voltage 1.5v [1.66]

    Advanced Voltage Control
    Load Line Calibration [Disabled]
    CPU Vcore 1.29375v [1.26250]
    QPI/VTT Voltage 1.150v [1.200]
    CPU PLL 1.800v [AUTO]

    PCIE 1.500v [1.580]
    QPI PLL 1.100v [AUTO]
    IOH Core 1.100v [1.200]
    ICH I/O 1.500v [1.580]
    ICH Core 1.1v [1.160]

    DRAM

    DRAM Voltage 1.500v [1.660]
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

    Thanks again for all your help, it was the BIOS that was causing my problems on these new UD5 boards, glad to see Gigabyte addressed the problems.

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BATA BIOS F8f and two UD5 Boards

    Superb!!

    Sorry I was unaware of the temp issue being BIOS related, I do see the issue sometimes but had not seen any other report but yours about this so I assumed something else was going on.

    Glad to see you are all fixed up now, and running right along!!

    Sometimes a BIOS makes ALL The difference, check out my thread here at Mushkin Forums about a kit they sent me for review. Terrible issues until a BIOS was made compatible >>
    mushkin enhanced Forums • View topic - So What's in a BIOS? Is it Compatible W/ My Memory Choice?

    As soon as a proper BIOS was created everything was GREAT! My review will be public tonight or tomorrow if you are interested in reading, link is already in my signature but post is hidden still while I re-check it all.


    Post back anytime!

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •