Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Problem with EX58-UD4P F9 Bios




  1. #1
    Join Date
    Aug 2009
    Posts
    23

    Default Problem with EX58-UD4P F9 Bios

    My config: EX58-UD4P + i7 920@3800 (19*200) + OCZ3P1600LV3G 3*1G
    VCore:1.24375V ; QPI:1.335V ; RAM:1.64V

    With F8 Bios it is Rock stable. Tested more than 1h Prime95 (Max 70C core temp), 4h OCCT, hours of gaming and 3D Mark. Main memory timings are 10-7-7-24-1 (with auto settings it was 10-11-11-25-1).

    Upgraded to F9 it freezes after 3 mins running of Prime95 with exactly the same BIOS settings.
    Memory subtimings are changed in F9 (with auto mem settings), but with CPU-Tweaker I changed the mem-subtimings exactly than the old settings were, and left the main timings at 10-11-11-25-1.

    Just freezes and freezes.

    Flashed back the F8 it's rock stable again.

    What is the problem with the new firmware?

    P.S.:
    Sorry for poor English, it isn't my native language.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with EX58-UD4P F9 Bios

    Do you mean F9 Final and F8 Final, not any of the Beta's? Just checking

    Either way, looks like you are having some trouble setting up your BIOS right? I mean that because you should not have to run your ram at 10-x-x-x anything as I doubt that is the spec timings right? Can you link me to your ram, and I will give you some settings per 200 Blck to try out

    When switching BIOS's you must almost always re-tweak your BIOS again, and find stable settings. The same settings wont always work between BIOS versions

  3. #3
    Join Date
    Aug 2009
    Posts
    23

    Default Re: Problem with EX58-UD4P F9 Bios

    Yes, I mean F8 and F9 final.

    My rams official speeds are 7-7-7-24 (OCZ Technology | Products | Memory | OCZ DDR3 PC3-12800 Platinum Low-Voltage Triple Channel), but left every memory timing settings in bios on auto the motherboard sets them 10-11-11-25 (checked in biosscreen when grayed out it says 7-7-7-16 that is funny like the other grayouted subtiming settings, far far away the truth.)
    7-7-7-24 manually settings means BSOD but the 10-7-7-24 are stable settings.

    Thanks

  4. #4
    Join Date
    Aug 2009
    Posts
    2

    Default Re: Problem with EX58-UD4P F9 Bios

    u should just stay with f8, or is there anything in particular that u need f9 for ?

  5. #5
    Join Date
    Aug 2009
    Posts
    23

    Default Re: Problem with EX58-UD4P F9 Bios

    It was sad that better RAM compatibility or something. And it's newer. I tought I can use my RAM's at 7-7-7-24. But it's just lover CPU stability.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with EX58-UD4P F9 Bios

    Here try these settings per 200 Blck and that ram, of course you will need to enter your own Vcore since you know how much your CPU need for this already, but please try the rest that I suggest.

    And yes, use the latest BIOS

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [19x]
    Intel(R) Turbo Boost Tech .................. [Enabled] Disabled for x19 Multi if that is what you want/use
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled] << Disabled if you do not use Vmware or Virtual PC Programs
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency ..........................  x16-x18 (Always 2x memory Multi or 2x +1 ect) << Set x16 for now or x17
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 200
    PCI Express Frequency (MHz) ........... [100]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [x8.0]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ...................... 7
    tRCD ....................................... 7
    tRP ......................................... 7
    tRAS ....................................... 24
    
    ##Channel A Advanced Timing Control##
    tRC ........................................ Auto (Should be = tRAS + tRP or above for stability)
    tRRD .......................................
    tWTR ......................................  Auto(Must be Write to Read Delay/Same Rank - (tWL + 4)
    tWR ........................................ Auto
    tWTP ....................................... Auto
    tWL ........................................  Auto (tWTP Must = tWR + tWL + 4)(tWL Must be CAS Latency -1)
    tRFC ....................................... set 84-88 for now
    tRTP ....................................... Auto
    tFAW ...................................... Auto
    Command Rate (CMD) ................ 1
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................Auto
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled] << Enabled
    CPU Vcore ............................... You know what to enter here, do not use Auto
    QPI/VTT Voltage 1.150v ............1.35-1.45 (May even need 1.5+ but not likely)
    CPU PLL 1.800v .......................1.8
    
    MCH/ICH
    PCIE 1.500v ...........................1.5
    QPI PLL 1.100v .......................1.14-1.2
    IOH Core 1.100v .....................1.18-1.24
    ICH I/O 1.500v .......................1.5
    ICH Core 1.1v ........................1.14-1.16
    
    DRAM
    DRAM Voltage 1.500v ..............1.66
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  7. #7
    Join Date
    Aug 2009
    Posts
    23

    Default Re: Problem with EX58-UD4P F9 Bios

    Thanks, I will try them (most of them the same that the actually settings).
    I will inform You after the test.

    Regards

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with EX58-UD4P F9 Bios

    Good luck and keep us posted!

    New Beta BIOS coming very shortly to resolve USB Issues, if you were affected, just a heads up

  9. #9
    Join Date
    Aug 2009
    Posts
    23

    Default Re: Problem with EX58-UD4P F9 Bios

    Tested: 19*200 1.24375V (maybe less but W.C.)

    F8 final. 8-7-7-24; QPI V:1.335; Ram V: 1.660; QPI PLL V: 1.140; IOH Core V: 1.180; ICH Core V: 1.140; tRFC 90 (88 freezes); RTL A68 B71 C73 (less freeze); any other timing settings on auto.

    F9 final. QPI V: 1.355; tRTP 9 (in F9 Bios on auto it sets to 6); any other settings is the same.

    1.5 hours Prime stabile.

    Memtest 3.8 worth nothing to me because of that can't hangs up my system even at 7-7-7-24 and the fastest auto settings (RTL 56! and tRFC 88) tested for hours. It says everything is O.K. and no freeze no restart or BSOD.

    Thank You for helping

    Regards

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with EX58-UD4P F9 Bios

    Ya I suggest Memtest86+ 2.11. tRTP of 6 should be fine, I think that is what I use at 1600

    So sounds like you are all good now then right? If not, sorry and please let me know what you need more help with.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •