Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: ud3r will not keep bios settings,advise please




  1. #1
    Join Date
    Aug 2009
    Posts
    2

    Default ud3r will not keep bios settings,advise please

    hello
    new to gigabyte boards,i have read many posts and have applied the settings that lsdmeasap recommended for the q9550 and gskill ram.
    seem to work good,ran occt,prime95 no problem.
    problem is when i shut down sys at nite and fire it back up the next day it comes on ,goes off and then boots to stock speed.
    i then restart and go into bios and get the red message about overclocking,hit enter and the box goes away and values are in bios for the overclock. then f10 to save and it boots to correct numbers.
    any advise on this matter would be great as i dont have a clue.
    thanx in advance
    Last edited by pete d; 08-13-2009 at 08:33 AM. Reason: problem solved-thanx to all
    Q9550,F-7 cooler,ep45-ud3r
    2x2 gigs gskill F2-8500CL5D
    WD 500 Green Sata
    WD 150 Raptor Sata
    Sapphire Radeon 4830 512meg
    Pioneer DVD,Liteon CD
    Antec 900 Case

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ud3r will not keep bios settings,advise please

    Wthout seeimg your settings there's not much to say.
    Basicaly any suggested settings should be used only as guidlines, you'll need to fine tune them yourself. There are no two idendical systems, even if they are made from the same hardware parts.
    Consider a boot from cold as another stability test.

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ud3r will not keep bios settings,advise please

    Post your current bios settings using this generic bios template:
    Note: Ignore the values in the template and post your current settings.
    Code:
    Motherboard: Model:  Rev#:  Bios Version:
    Cpu: Model
    Ram: Brand, Model/Part#, Link to your ram's specs
    Power Supply Unit: Brand, Model#, Wattage
    
    Default settings for new setups that are not overclocked.
    
    note: replace all ?? with the value displayed in your bios.
    ----> Replace "Auto" with manually set values.
    
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto] <--- FAST is OK
    CPU Clock Ratio ---------------------- : [##]
    Fine CPU Clock Ratio ----------------- : [0.0] < ignore if not available
    CPU Frequency ---------------------: ####
    
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [Mhz]
    PCI Express Frequency (Mhz) ---------- : [Auto] <--- Set to 100, never leave this on Auto
    
    C.I.A.2 ------------------------------ : [Disabled]
    
    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : <<< 800
    PCI Express Clock Drive -------------- : <<< 900
    CPU Clock Skew (ps) ------------------ : <<<
    MCH Clock Skew (ps) ------------------ : <<<
    
    DRAM Performance Control
    Performance Enhance ------------------- : [Turbo] <--- set to STANDARD when overclocking
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [Auto]
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Auto] <-- set to MANUAL for overclocking
    
    Standard Timing Control
    CAS Latency Time -------- ?? ---------- : [Auto]
    tRCD  ------------------- ?? ---------- : [Auto]
    tRP --------------------- ?? ---------- : [Auto]
    tRAS  ------------------- ?? ---------- : [Auto]
    
    Advanced Timing Control
    tRRD  ------------------- ?? ---------- : [Auto]
    tWTR  ------------------- ?? ---------- : [Auto]
    tWR --------------------- ?? ---------- : [Auto]
    tRFC  ------------------- ?? ---------- : [Auto]
    tRTP  ------------------- ?? ---------- : [Auto]
    Command Rate (CMD) -------------------- : [Auto] <--- Auto or 0 is OK
    
    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking
    
    Channel A
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]  ps
    Dimm2 Clock Skew Control --------------- : [Auto]  ps
    
    Channel B
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]  ps
    Dimm2 Clock Skew Control --------------- : [Auto]  ps
    
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1.?????  ---- : [Auto] <--- set to the 1.????? value
    
    CPU Termination --------- 1.200V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    CPU PLL ----------------- 1.500V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    
    CPU Reference ----------- 0.755V* ----- : [Auto] <--- Auto Will set this correctly
    CPU Reference2 ---------- 0.800V* ----- : [Auto] <--- Auto Will set this correctly
    
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [Auto] <--- set to 1.20 for 2x2GB ram (1.24 - 1.26, or 1.05 might be needed)
    MCH Reference ----------- 0.800V ------- : [Auto]
    MCH/DRAM Ref ------------ 0.900V  ------ : [Auto]
    ICH I/O ----------------- 1.500V ------- : [Auto] <--- set to the value to the left
    ICH Core ---------------- 1.100V ------- : [Auto] <--- set to the value to the left
    DRAM
    DRAM Voltage ------------ 1.800V ------- : [Auto] <--- set to the max rated ram voltage (for most memory)
    DRAM Termination -------- 0.900V ------- : [Auto]
    Channel A Reference ----- 0.900V ------- : [Auto]
    Channel B Reference ----- 0.900V ------- : [Auto]
    
    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function  --------------------- : [Disabled]
    Virtualization Technology -------------- : [Disabled] <--- Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect  ------------- : [Enabled] <--- set to Disabled when overclocking (this must be enabled to flash or boot from a USB drive)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: ud3r will not keep bios settings,advise please

    I find sometimes if the red warning comes up and you dont actually enter new figures it will boot up into what seems like your oclk settings but there is usually some difference ,memory relaxed a bit or something.

    Store your"good" overclocked settings name it "my best" or whatever(F11+F12) keys for storing and loading a particular configuration.
    Load optimised defaults,save them with F10 and reboot.
    Restart again load your "my best " bios save it with F10 and reboot.
    Then make sure the settings are stable ,restart the pc .As long as it boots up first time (without a spin up for 2 sec,then a "hiccup" and then it starts), it should be ok.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ud3r will not keep bios settings,advise please

    Yes, even if you see your old settings, if you see a RED Warning Box then those visible settings are not what is being applied even though it looks that way.

    Of course if you hit F10 and apply those settings you see (Your Old Failed Overclock) then the board will "Attempt" to apply them again, and if that fails you will again see the same RED Warning in the MIT Section until you get things set properly

  6. #6
    Join Date
    Aug 2009
    Posts
    2

    Default Re: ud3r will not keep bios settings,advise please

    thanx everyone for the replies,i did find a single post that said to unplug from power outlet for a few and that did the trick.
    its running great still tweaking some settings.
    last build i did abit p35 pro with 6750 and didnt have anywhere the settings that are in this board
    thanx again pete d
    Q9550,F-7 cooler,ep45-ud3r
    2x2 gigs gskill F2-8500CL5D
    WD 500 Green Sata
    WD 150 Raptor Sata
    Sapphire Radeon 4830 512meg
    Pioneer DVD,Liteon CD
    Antec 900 Case

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ud3r will not keep bios settings,advise please

    Nice to see you got things going, post back anytime if you need some more help with things.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •