Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Ep45t-ud3p & e7400 oc




  1. #11
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Ep45t-ud3p & e7400 oc

    You may want to look into getting a newer larger one anyway as this is the MOST IMPORTANT part of your system
    I agree 100% that the PSU is the basic foundation of a good system. Like building a house, if the foundations aren't solid, it'll fall over when stressed.

    Don't under estimate the importance of stable, clean power and the effect it can have on over clocking. Although I'm sure your OCZ is delivering a safe stable supply voltage, even a little more stability can possibly result in improvements.

    The 4890 isn't too thirsty. I'd guestimate you're probably looking at a 400W-430W draw in total for the whole system, when fully loaded in 3D. This does put you outside of the "sweet spot" as far as PSU efficiency and quietness goes. For the optimum balance of efficiency and noise, a loading of a max of 60-65% is usually good. It does depend on the individual unit, and where in the loading the fan is designed to ramp up though.

    If you do consider getting a new supply, the Corsair HX750 is a great PSU. You could comfortably run two 4890's and stil be efficient, and relatively quiet. Other brands are good too such as Be Quiet, Antec, Enermax and PC Power and Cooling (owned by OCZ).it depends on your needs really. Expect to pay around £100 for a decent 750-800W PSU. They're expensive but well worth it. This Corsair unit will be with me for at least my next build, maybe even two. It's that good, and it has a 7 year warranty.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  2. #12
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Ep45t-ud3p & e7400 oc

    I've found a review of my GFX card and they sad
    that at idle its about 70W and on full load about 280W.

    As for the buying the new PSU, its a no-go,at least for now :(

    So, if i can't OC because of my PSU,then it will stay on stock until
    i buy a new one :)

    BTW, i tried some of Psycho settings,and nothing :(
    was able to log into Windows but after 2-3 minutes of Orthos
    it restarted

    this is what i tried

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 9        
    Fine CPU Clock Ratio.....................:  0 
    CPU Frequency ...........................: 3.6Ghz (400x9)
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 400 Mhz
    PCI Express Frequency (Mhz) .........:  100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: 800
    PCI Express Clock Drive.................:   900
    CPU Clock Skew (ps)....................:      0
    MCH Clock Skew (ps)...................:       0
    
    
    DRAM Performance Control
    Performance Enhance...................: [Standard]
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 3.33D
    Memory Frequency (Mhz) ..............: 1066   1333
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................          9   8
    tRCD .........................................    9   8
    tRP'...........................................   9   8
    tRAS..........................................   20  19
      tried both of this timings
    
    
    Advanced Timing Control   THIS IS ALL ON AUTO
    tRRD........................................... 
    tWTR..........................................
    tWR............................................
    tRFC........................................... 75
    tRTP...........................................
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................ Set this to 
    
    Channel A & B
    Static tRead Value.........................:  10
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    Load Line Calibration: [Enabled]
    CPU Vcore….……….........................:   1.425V  and 1.45
    
    CPU Termination…..... 1.200V*.......: 1.400V
    
    CPU PLL…………………....1.500V*.......: 1.610V
    
    CPU Referen.…………....0.755V*.......: 0.856  this i got when i applied what psycho sad about this
    
    
    MCH/ICH
    MCH Core…………….....1.100V...........: 1.24V
    MCH Reference….…….0.800V...........; 0.846 this i got when i applied what psycho sad about this
    
    MCH/DRAM Ref.…......0.900V...........: AUTO
    ICH I/O……………….....1.500V............: [1.570V]
    ICH Core…………...……1.100V............: [1.200V]
    
    DRAM
    DRAM Voltage ……....1.800V............: 1.74
    DRAM Termination .…0.900V............: AUTO
    Channel A Reference 0.900V............: AUTO
    Channel B Reference 0.900V............: AUTO
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    here are the pics of temps and EasyTune
    the temps of full load were going to about 73-74 and i decided to stop
    Orthos and then the comp restarted


  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ep45t-ud3p & e7400 oc

    Memory timings you set are for DDR-1218 and you use them for DDR-1333 so they are a little tight. My advise is to leave all timings on auto while you are overclocking unless you are set on ram speed with known good timings.

    EDIT: looking at the memory page timings for DDR-1333 are 9-9-9-20 auyo I believe will set thme correctly.
    Last edited by Chike; 08-15-2009 at 06:24 AM.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45t-ud3p & e7400 oc

    Yes you need to use your spec timings for now until you get stable, then you can try lower later on

  5. #15
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Ep45t-ud3p & e7400 oc

    ok,i think i've found something to go on ;)

    first off all, i had some reboots after playing Call of Juarez BoB and Call of duty WaW,so i had to find the problem and started eliminating devices,
    CPU was ok,RAM also, but when i googled for my GFX i've found other
    people were complaining about same problems. I've opened my case
    and i saw that my GFX wasn't properly connected to the PSU(because of a 2 power inputs on a GFX i had to split some cables to apply propriate power to the GFX)
    Could this problem I had with GFX cause some intereference with my OC?!?

    I've fixed this problem,played the games smoothly and then decided to try
    and OC my comp again.


    this is what i've used

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3.6GHZ (400x9) 
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 400Mhz
    PCI Express Frequency (Mhz) .........: 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 
    MCH Clock Skew (ps)...................: <<< 
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............:3.33D 
    Memory Frequency (Mhz) ..............: 1066   1333
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................         9
    tRCD .........................................   9
    tRP'...........................................  9
    tRAS..........................................  20
    
    
    
    Advanced Timing Control
    tRRD...........................................>>>>>
    tWTR.......................................... >>>>>   
    tWR............................................>>>>>  THIS IS ALL ON AUTO
    tRFC...........................................>>>>>
    tRTP...........................................>>>>>
    Command Rate (CMD) ....................:    2
    
    Driving Strength Profiles
    Driving Strength ............................
    
    Channel A
    Static tRead Value.........................:10 
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:10
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:  1.39375v
    
    CPU Termination…..... 1.200V*.......: 1.38v
    
    CPU PLL…………………....1.500V*.......: 1.59
    
    CPU Referen.…………....0.755V*.......: i've used 0.760 when i set CPU Term to 1.2, when i changed CPU Term to 1.38 i got 0.874
    
    
    
    MCH/ICH
    MCH Core…………….....1.100V...........:   1.24v
    MCH Reference….…….0.800V...........;  i've used 0.720 when i set CPU Term to 1.2, when i changed CPU Term to 1.38 i got 0.834
    
    MCH/DRAM Ref.…......0.900V...........: AUTO
    ICH I/O……………….....1.500V............: 1.570v
    ICH Core…………...……1.100V............:  1.200v 
    
    DRAM
    DRAM Voltage ……....1.800V............: 1.5v
    DRAM Termination .…0.900V............: AUTO
    Channel A Reference 0.900V............: AUTO
    Channel B Reference 0.900V............: AUTO
    here are some pics




    NOTE: when i had that GFX problem, i've left my case open
    and the ambient temperature was 25.3C


    So, i know that i am far from calling this stable
    but its a progress.

    Now, tonight i'm gonna put my case back together and test this
    setup for about 12 hours in Orthos. For this brief test
    i've set the Orthos on small FFTs Priority 9.
    Should i stick with that or should i try something else?

    Cheers guys

    P.S. One more thing, when i ran this Orthos test
    the CPU-Z showed me the real 3.6
    but Orthos showed 4.2Ghz?!?!?!?

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45t-ud3p & e7400 oc

    Looks good, nice to see you found the issue with your GFX Card.

    Sounds like you may need a better PSU if you had to cut cables or re-arrange wires.

    Let us know how your testing goes. I'd ignore that error in orthos

    I leave orthos on priority one, but everyone has there opinions on that

  7. #17
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ep45t-ud3p & e7400 oc

    ORTHOS seems to show bus speed x highest multiplier. I don't think there's a need to change the default priority so it won't interfear with system processes. 1 should be good or 3 if you have screen saver enabled.
    Small FFT failure indicate CPU problems usually and large may indicate memory. The blend use more memory areas (not in-place FFTs).
    You sure you can't get lower Static tRead Value? I get about the same read results and 64ns latency with DDR-800.

  8. #18
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Ep45t-ud3p & e7400 oc

    @LSD, i know about the PSU,but its not an option atm :(

    Ok,tnx for the info
    will assemble my case back together and try Orthos tonight
    and post results tomorrow :D

    As for Static tRead Value, i'm newb so i started it easy(as per psycho's recommendation) when i get some stability, will try to lower it :D

    If i do lower it,maybe to 8, what else should i change?
    Timings,DRAM Voltage?

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45t-ud3p & e7400 oc

    I'd say leave it for now until you have some stability and have read a bit more on overclocking. You may not need to change anything else to lower it to 8, but at D Multi you may not get 8 to work, depends on your ram and all other voltages.

  10. #20
    Join Date
    Aug 2009
    Posts
    12

    Default Re: Ep45t-ud3p & e7400 oc

    i have some ghosts in my machine
    i've put my case back together and tried to test
    my settings that i earlier posted here,
    and bam, Orthos snaped after 10min or so :(



    1. Case open,Air Condition on,ambient temp 25C
    Orthos through the 1 test of 15 minutes
    CPU temp 63C

    2. Case closed,Air Condition off,ambient 28
    Orthos snaps after 10 minutes
    CPU temp 69C


    oh,yes, one more thing
    after my first run (1.) i've tried the IntelBurnTest v2.3
    stress level Standard,5 times run and it passed :O
    and the temps were so high(75C) but i let it finish.


    today i've tried another test of Orthos
    and it was good for about 30 minutes and then i stopped it.
    the A/C was on,ambient temp was about 25.5C
    and temp of the CPU was aobut 68C.

    So,from a newb point of view, i think if i turn the A/C off
    i can't pass Orthos

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •