Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: EX58-UD5 BIOS error




  1. #1

    Default EX58-UD5 BIOS error

    Hi, I updated my BIOS like 7 days ago from F7 to F8e, and 3 days later when I turned my PC on, instead of POST, I got an error. I can't remember the what the error was, but it was some kind of warning. What it did to my PC, it reset the BIOS back to F7(default). I did not OC nor messed with MT. The only thing I changed in the BIOS were: I enabled the USB keyboard and mouse, I disabled the Logo, and disabled the floppy drive. So what I did after the error, I reflashed it back to F8e. After I reflashed it, I went back to the BIOS and Load the optimize default(according to guide) This what I did when the first time I flashed my BIOS : I pressed End at POST to enter Qflash I chose my USB drive, and updated the BIOS I went to the BIOS and Load the default and save it I went back to the BIOS to enable the USB keyboard and mouse, I disabled the Logo, and disabled the floppy drive. Installed Windows Thats all I did before the error. My system specs at the time of error were: Gigabyte EX58-UD5 Intel Core i7 920 D0 with Zalman 9700NT cooler Corsair Dominator RAM 2GB(1stick) TR3X6G1600C7D G EVGA 9800GTX+ Corsair PSU TX750w HDD WD6400AAKS My system specs right now is: Gigabyte EX58-UD5 Intel Core i7 920 D0 watercooled Corsair Dominator RAM 6GB TR3X6G1600C7D G EVGA GTX 260 in SLI Corsair PSU HX850w Vertex 60GB SSD. Any idea why I got that error? I have this feeling that I am using the 2nd BIOS chip and the 1st chip is dead. Thank you in advance

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX58-UD5 BIOS error

    Please flash back now to the latest F8 Final, it is posted here >>>
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

    Could be any number of reasons why you corrupted your MAIN BIOS and the old one was loaded, but NO you did not kill it and you are not using the 2nd backup chip. What happens is when the MAIN is corrupted the secondary copies what it has back onto the MAIN (F7 in your case) and then the board reboots and loads from the MAIN.

    I'd suspect that your uncore and ram settings were off causing the corruption. Are you setting them yourself? It does not sound like it, and you need to.

    |So go ahead and flash to the new final and then do your normal procedure and save/apply and get a stock profile saved after you have got it all set to boot to windows.

    Then give us your settings (link in my signature for template) and we will advise back correct settings for you to work on getting going with. Auto is not the way to go, even at stock

  3. #3

    Default Re: EX58-UD5 BIOS error

    What is the difference between F8 final and F8e?
    I heard a lot of people at XS getting some problem with it.

    It is good to know that my primary BIOS is still good. I have not OC my 920 yet. Might do it tomorrow or next week.

    What is HPET mode for? I saw it in the BIOS?

  4. #4

    Default Re: EX58-UD5 BIOS error

    LSD can i ask u, (sorry to hijack a little iambelial)

    I went from F6 to F8 on the EX58-UD5
    and now Im getting that USB Keyboard functionality problem where you cant control the Windows F8 Startup options screen. Do you know if there will be a prompt fix for this?
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX58-UD5 BIOS error

    Yes, new Beta's should get posted today. USB Keyboard Issues with all the current Finals (I tried to let them know during the past 2-3 beta's but looks like the info was not passed along)

    Changelog from F8e to F8 final

    Info: Backup BIOS Automatically Flashed (Qflash Update)

    Please load optimized, reboot, set your SATA/Disk settings and save/apply and let windows load before making changes in the BIOS. This way the backup chip successfully updates.

    Info: New ICH10R Extreme (XHD) SATA mode (RAID Renamed)
    Fix: Elpida Hyper Chip IC Compatibility (Also Enhanced Other Memory Compatibility)


    HPET is High Precision Event Timer (Set to your OS mode IE: x86 or x64), you can read more here >>
    High Precision Event Timer - Wikipedia, the free encyclopedia

    @qwertylesh

    Yes, Beta's have been made they will be posted shortly. Keep an eye on the BIOS page Stasio will update it soon with these Beta's

  6. #6

    Default Re: EX58-UD5 BIOS error

    thank you lsdmeasap, no point going back to F7 for that reason thought right, and if I want to its best to use the DOS based flasher correct?
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •