Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 96

Thread: EP45-UD3P Stuttering problem - Help!




  1. #31
    Join Date
    Jan 2009
    Posts
    50

    Default Re: EP45-UD3P Stuttering problem - Help!

    I will unplug the PCI IDE card and reboot to see if it happens, then if I still have the problem I'll reinsert it then reboot again and hope maybe Windows will freak and want to reinstall the driver for it. I'll keep you updated in a few minutes, thanks!!

    Edit: I'll switch the ram to "standard" too instead of turbo for the time being as well.

  2. #32
    Join Date
    Jan 2009
    Posts
    50

    Default Re: EP45-UD3P Stuttering problem - Help!

    Ok, here's an update... (sigh)

    I first removed the IDE PCI card and rebooted. No change, still stutters.

    I then put the card back in, and since I was messing with stuff, I also replaced the IDE cable that was attached to the IDE HD/DVD-ROM player. (the IDE PCI card is only being used for the CDRW drive)

    I then also rearranged the SATA cables so that the 2 SATA drives are on channel 0 and 1. (They were on 4-5 before)

    Even with all of these changes I still get the stuttering. Thoughts?

  3. #33
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Stuttering problem - Help!

    I'm out of ideas.
    Only thing I can think about is how you replaced the MB under windows. Could be there's some old driver beeing used that's not compatible with the new board.

  4. #34
    Join Date
    Jan 2009
    Posts
    50

    Default Re: EP45-UD3P Stuttering problem - Help!

    Interestingly enough, since my last post I've been playing around with just having the system run. Using email, browser, etc, nothing fancy, but it seems to me that the level of stutter severity is now much less than it was. It still happens but it's very much diminished compared to before. Any thoughts on that?

    As far as the drivers go, that's possible. I will look into that next.

  5. #35
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Stuttering problem - Help!

    Hmmmm maybe it is a memory problem after all? Try increasing MCH Core graduately, up to 1.26v until, hopefully, the problem resolved.

  6. #36
    Join Date
    Jan 2009
    Posts
    50

    Default Re: EP45-UD3P Stuttering problem - Help!

    Quote Originally Posted by Chike View Post
    Hmmmm maybe it is a memory problem after all? Try increasing MCH Core graduately, up to 1.26v until, hopefully, the problem resolved.
    Ok I did this in one step increments and made it up to 1.2 without any change. Then I had an idea. I went into safe mode, and didn't have a stutter at all. So I think it's definitely a driver or program causing this and not hardware. Sigh, now to find the needle in the haystack.

    Is there a free way to scan my system's drivers for updates online? I know of one site that is listed off of Gigabyte's site, but they want you to pay to download the great majority of the driver updates. I need to head out for a couple hours so will pick up on this later tonight when I get back.

    Thank you everyone for your help thus far, I really appreciate having people to bounce all this off of.

    E

  7. #37
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Stuttering problem - Help!


  8. #38
    Join Date
    Jan 2009
    Posts
    50

    Default Re: EP45-UD3P Stuttering problem - Help!

    WOOHOOOOOOOOOOOOOOOOOOOOOOOO!

    You know what? This was a freaking driver problem from the Gigabyte install disk. I kept having problems all night and decided to just listen to some online radio. Well the audio was stuttering just as bad and I noticed it seemed to coincide with the system stutter. So I did a google and found SEVERAL threads started by people having the same audio stuttering problem.

    Found one on here (http://forums.tweaktown.com/f69/giga...problem-31010/

    and someone mentioned how it was a bad "Gigabyte Controller" driver on the disk that comes with the MB that was created by some third party and to go in and change it out to a generic IDE controller. I did that and instantly the problem cleared up. No more stuttering system wide or audio!!! WOOOHOOO

    Of course, I'm very annoyed I spent 9 hours today trying to isolate this and come to find out it was a darn driver that was on the install disc for the MB. sigh.

  9. #39
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: EP45-UD3P Stuttering problem - Help!

    Quote Originally Posted by Esch View Post
    WOOHOOOOOOOOOOOOOOOOOOOOOOOO!

    You know what? This was a freaking driver problem from the Gigabyte install disk. I kept having problems all night and decided to just listen to some online radio. Well the audio was stuttering just as bad and I noticed it seemed to coincide with the system stutter. So I did a google and found SEVERAL threads started by people having the same audio stuttering problem.

    Found one on here (http://forums.tweaktown.com/f69/giga...problem-31010/

    and someone mentioned how it was a bad "Gigabyte Controller" driver on the disk that comes with the MB that was created by some third party and to go in and change it out to a generic IDE controller. I did that and instantly the problem cleared up. No more stuttering system wide or audio!!! WOOOHOOO

    Of course, I'm very annoyed I spent 9 hours today trying to isolate this and come to find out it was a darn driver that was on the install disc for the MB. sigh.
    Glade to hear you got it all sorted out.

    Personally i never use the cd that comes with any hardware. I always download the latest from the Mfrs website. In this case of a motherboard i would just install the lan drivers to get online first if i didnt download them before hand.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #40
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Stuttering problem - Help!

    Quote Originally Posted by Esch View Post
    Of course, I'm very annoyed I spent 9 hours today trying to isolate this and come to find out it was a darn driver that was on the install disc for the MB. sigh.
    Think positive, you spent only 9 hours finding it :-)
    At least you got it all sorted

Page 4 of 10 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •