Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 10 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 96

Thread: EP45-UD3P Stuttering problem - Help!




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P Stuttering problem - Help!

    The driver is not the issue, the issue is you may not need it installed. I posted a reply about this for you here >>
    http://forums.tweaktown.com/f69/giga...tml#post312595

    If you are using those ports, then I can post you an updated driver that should work fine. Never use the CD drivers for anything on any product and on the Gigabyte CD don't ever use Express Install because it installs all drivers, needed or not.

  2. #42
    Join Date
    Jan 2009
    Posts
    50

    Default Re: EP45-UD3P Stuttering problem - Help!

    Is the purple port the IDE port? I can't remember and the case is shut right now. If so, I do need it. I use it for my 3rd IDE HD and DVD-ROM drive. Once I switched to the other driver that fixed the problem, Windows re-found those 2 devices and everything works great since. :)

    And as far as the disc goes, I've learned my lesson. I had zero issues when I originally installed my last Gigabyte board, so I was going off of previous knowledge that "all will be well" with this install, HA. Now I know different the next time I have to do this, lol.

    BTW, where do I go to submit an RMA for the original board I posted about? Thanks again for all your help everyone!

  3. #43
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P Stuttering problem - Help!

    No, the purple ports I mentioned are SATA Ports. But since you are using and actual IDE Drive yes you would need to leave that setting enabled and set to IDE. But I can still link you to an updated driver that will work fine for you. Sounds like you just installed the wrong driver such as the AHCI or RAID Driver for that controller was all.

    RMA Can be submitted here for USA, if you need somewhere else let me know and I will try to find that info for you.
    RMA

  4. #44
    Join Date
    Jan 2009
    Posts
    50

    Default Re: EP45-UD3P Stuttering problem - Help!

    Ah ok, no I'm not using the 2 purple SATA ports. I'm using just the 6 yellow ones. So what is wrong with the purple ones? Do they have a specific function or something?

    Here's a question for all of you in relation to this MB. I've noticed that this one seems to take a longer to load things than the last board. With the last board, when I double clicked an icon it would load up on the screen almost immediately. With this new board, it's taking anywhere between 5-10 seconds for the screen to even show up over the desktop. I tried to find something to make sure my SATA drives were running at top speed but didn't find anything that would help. (My main drive where everything is on is SATA)

    Is the SATA drive running at IDE speed for some reason? Any way to check and switch it if it is? Thanks!

  5. #45
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P Stuttering problem - Help!

    Nothing wrong with them, they are just a different controller is all and if you are not using them but install the drivers for them for RAID or AHCI they can cause you issues is all.

    Did you check for and remove any jumpers on your SATA Drives? Just checking, if there is a jumper on them it will limit speed to 1.5GB/s SATA I

    No, the SATA Drive will always be SATA, but if there is a jumper on it then speed will be limited as mentioned above.

    Is this a clean install? Sorry I forgot if this has been covered or not. If not, maybe a clean install will clear up these issues for you. Other than that the only thing that would affect this would be ram timings and speed or CPU Speed.

  6. #46
    Join Date
    Jan 2009
    Posts
    50

    Default Re: EP45-UD3P Stuttering problem - Help!

    This is not a clean install. The old MB took a hit on me due to an overheating CPU, and so all I did was replace the MB, leaving the rest of the system exactly the way it was. I didn't have this issue with the drives on the old MB, so there isn't any jumpers on them or anything to prevent them from being faster. In theory everything should work just as before since the only thing that changed was the MB. *shrug*

    Now the speed of the system isn't a problem, it's just the initial double click / loading of the application that is taking longer than before. Once the program is running it runs just as fast as before.

  7. #47
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Stuttering problem - Help!

    Quote Originally Posted by Esch View Post
    Now the speed of the system isn't a problem, it's just the initial double click / loading of the application that is taking longer than before. Once the program is running it runs just as fast as before.
    That's from a PATA or SATA disk?

  8. #48
    Join Date
    Jan 2009
    Posts
    50

    Default Re: EP45-UD3P Stuttering problem - Help!

    As I said a couple posts before, it's SATA. :D

  9. #49
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P Stuttering problem - Help!

    Hmm very odd then. I just wondered about the clean install was all, I knew about your move just wasn't sure if you did or had done a clean install since our last discussion.

    Since they are different boards, yet the same really, are you using similar BIOS settings? I assume so, so other than that a clean install would be all I could think to resolve this.

    Is minimizing and maximizing your windows also slower? If so could be the setting that affects that? If you need to know where that is let me know

  10. #50
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P Stuttering problem - Help!

    I'd do a disk bechmark just in case if you have made one before to compare it with, or maybe post the result so people may review them.
    BTW have you uninstall the previous GIGABYTE's board drivers?

Page 5 of 10 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •