Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50

Thread: Any one here still with GA-N680i-DQ6 ?




  1. #1
    Join Date
    Aug 2009
    Posts
    35

    Default Any one here still with GA-N680i-DQ6 ?

    Need contact with GA-N680SLI-DQ6 users ?

    I hope I'm not only one :-)
    Last edited by sebx2009; 08-19-2009 at 11:34 PM.

  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Any one here still with GA-N680i-DQ6 ?

    Its heavy into intel here ..posts on ep-45 may even start to slow soon p35 are rarer nvidia 6rare too tho there are some n7s..no problem when posting is good tho :0
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  3. #3
    Join Date
    Aug 2009
    Posts
    35

    Default Re: Any one here still with GA-N680i-DQ6 ?

    I know that n680i is not popular I just have some hope :-] . Any way I found that Nvidia System Monitor can read MCP (northbridge) temperature - my is 61 C with 6 cm fan and very well ventilated case ( 2 x 12 cm fans on front , one on the rear + PSU fan - ambient temp. is 25 C) . Now my Q6700 is oc to 3 GHz at stock all voltages . CPU idle about 45C , load max 66 (except IntelBurn Test - 80 C - pass) . Can I go higer without danger ?

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Any one here still with GA-N680i-DQ6 ?

    Adding another fan to provide additional N/B cooling will help.
    What is your cpu heat-sink/fan setup? What TIM (thermal interface material) did you use?
    You can probably lower your cpu vcore temps with a better cpu heat-sink & fan combination.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Aug 2009
    Posts
    35

    Default Re: Any one here still with GA-N680i-DQ6 ?

    My TIM is Zalman STG-1 , cpu heatsink is Ninja 1100 P rev. B , I have fan on NB . I need to make better cable management in my case I think ...

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Any one here still with GA-N680i-DQ6 ?

    I used my N650SLI-DS4 for almost two years before I installed my EP45-UD3P.
    Most 680 N/B run much hotter than than the 650s.
    Can you install a 2nd fan on your cpu heat-sink for a push-pull setup? This should improve cpu cooling. I've been running dual Scythe S-Flex fans on my down-draft GeninII cooler. These fans run at 1600 rpm, 28 dba, 63.7 CFM and are nearly silent at 1300 rpm.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Aug 2009
    Posts
    35

    Default Re: Any one here still with GA-N680i-DQ6 ?

    So I'm the only one ? Not good at all ,because I have problem with coold boots even at stock speed of my Q6700 ... it is not my first self assembled pc but first with cold boots.

    CPU Q6700 @2.66 , Partiot ELK 2x2 Gb @800 Mhz , mobo GA-N680i-DQ6 rev.1.0 , bios F6b/F5, PSU Tacens Valeo Smart 550w + Gigabyte Radeon 4850 + Audigy 2 + TV tuner Gigabyte .

    Because my mobo is second hand I wonder if it is possible via its S/N to check when it was sold and in what country ?
    Last edited by sebx2009; 08-18-2009 at 07:39 PM.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Any one here still with GA-N680i-DQ6 ?

    Looks like you may be the only one. I can help, but I have never used that board though.

    Can you please post me your settings in full? I have a link in my signature for some boards, maybe you can get all your BIOS Settings from the P35 template? Then post it here, if not you may need to write it out yourself or post me some pics.

    Please also give us a link to your memory or the exact model # so we can look up the specs.

    Yes you can find some of the info (Date of Manufacturer) you ask via the serial #. Here is some info on how to read that

    The manufacture date can be verified by the serial number found on the product. The first four digits after "SN" determine the year and week of manufacturing date. For example:

    "4719331822101 SN082540084966" represents the 25th week of 2008
    Source
    Gigabyte RMA Page

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Any one here still with GA-N680i-DQ6 ?

    The Gigabyte warranty is 3 years from the date of manufacture for your mobo (USA), this might be different in other countries.
    The bios for my N650SLI-DS4 is very similar to yours.

    Did you load OPTIMIZED settings from the bios main screen before you made any bios changes? If not, load optimized settings and then change your bios settings.

    On one manufacturer's website, I saw a note that (at least) one model of their 2x2GB memory was NOT recommend for the N650/N680 motherboards.

    Please provide a link to your memory's specs.
    Are you using Patriot PDC24G6400ELK?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    Aug 2009
    Posts
    35

    Default Re: Any one here still with GA-N680i-DQ6 ?

    Thnks guys . I need to prepare all needed data then I post them here . I'm also in contact with Gigabyte's Tech Support - they are quite responsive ,want help - but if my mobo is faulty I lost about 80$ .I don't have any documents of purchase , but GTS asked me for S/N to check if mobo was repaired before I've purchased it . I didn't sell my old mobo yet
    CPU Q6700@2.66 , Partiot ELK 2x2 Gb @800 Mhz , mobo GA-N680SLI-DQ6 rev.1.0 , bios F6b/ actually F4, cpu heatsing Ninja Plus rev.B, PSU Tacens Valeo Smart 550w + Gigabyte Radeon 4850 + Audigy 2 + TV tuner Gigabyte + 3 HDDs SATA I/II.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •