Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: GA-EP45-UD3P rev 1.6 - Slot 3 not working




  1. #21
    Join Date
    Aug 2009
    Posts
    38

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    by the way, these are the settings I was using. Got them from the mushkin forum:

    Performance Enhance: Standard (Higher can provide additional performance, tweak later)
    Extreme Memory Profile (X.M.P): Disabled
    (G)MCH Frequency Latch: 333
    System Memory Multiplier(SPD): 3.20B
    CAS Latency Time: 5
    tRCD: 5
    tRP: 5
    tRAS: 15

    >Advanced Timing Control
    tRRD: 4(3-5)
    tWTR: 5(2-5)
    tWR: 6(4-6)
    tRFC: 60(50-60)
    tRTP: 6(4-6)
    Command Rate(CMD): 2T
    >>>>>> Channel A
    Static tRead Value: 8
    tRD Phase(0-3) Adjustment: Auto
    Trd2rd(Different Rank): Auto
    >>>>>> Channel B
    Static tRead Value: 8
    tRD Phase(0-3) Adjustment: Auto
    Trd2rd(Different Rank): Auto

    DRAM Voltage: 2.0V

  2. #22
    Join Date
    Aug 2009
    Posts
    38

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    I backed it down to 800 and the 996599 now works in 1+3.

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    Mushkin ram is just pure quality and thier customer service and support forum is great! I use their memory myself and build many systems for customers with it, superb products!!

    I can help you get this ram going at 1066 if you like, settings would be as suggested above though. At least we now know your slot 3 is ok!

    To run 1066, in addition to the above settings, I suggest first setting the ram to 2.08v-2.12v for now to rule out voltage as an issue. You can likely lower this later as their ram tends to do great at lower voltages, just wanted to be sure this is not holding you back is all.

    Then I would advise you try a few MCH Voltages. First try less than stock, such as 1.00 or less if your BIOS allows it, then if no luck use more. Often more is the best thing with 4GB or more, but some boards less works best on so I thought I would put that out there as well. Suggested value for 4GB would be 1.2-1.24

  4. #24
    Join Date
    Aug 2009
    Posts
    38

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    I messed around with the MCH voltages and managed to get it running with 1+3 at 1066. However, when I run memtest, it reboots right away. Should this be a concern?

    Once I get some time I will post up my settings. Thanks again for the help!

  5. #25
    Join Date
    Aug 2009
    Posts
    38

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    MCH settings:

    MCH Core: 1.050V
    MCH Reference: Auto (0.76V)
    MCH/DRAM Reference: Auto (.900V)

  6. #26
    Join Date
    Aug 2009
    Posts
    38

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    Nevermind. I must have been running the incorrect memtest. I ran the correct one and got no errors. thanks again!

  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    Nice to see you got it going!! I was about to suggest that you need to be sure you use Memtest86+ Version 2.11

    So all is well then? Hope so, if not let us know.

  8. #28
    Join Date
    Aug 2009
    Posts
    38

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    Yup. All is good.

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    Great to hear, I see Sean has been helping you as well. The Mushkin guys are superb!

  10. #30
    Join Date
    Aug 2009
    Posts
    38

    Default Re: GA-EP45-UD3P rev 1.6 - Slot 3 not working

    Yea, I'm pretty sure I will be loyal to Mushkin from now on.

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •