Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 13 of 18 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 179

Thread: EP45-UD3P have a few problems... ; ;




  1. #121
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    KK cool I'll do Prime95 tonight then ^^

    Only thing I hate and notice is my 1066 sticks are way hotter to the touch than my 2x1 GB 800 sticks are, is that normal because of maybe the voltage and frequency being higher?

    Maybe I should get some coolers on those 1066 sticks...

    thanx again man
    Last edited by Brigs; 09-14-2009 at 05:22 AM.
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  2. #122
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P have a few problems... ; ;

    I think it is because there's more memory not so much the voltage.
    You can play with the voltage, they are said to work 2.0-2.1v, maybe you can lower it to 2.0v.

  3. #123
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    Ok, totally wierd, I just went to run Prime95 and the screen to pick which test I wanted to run was on for like 5 seconds then I got a quick BSOD and the computer rebooted automaticaly back to windows and its running kind of slow and taking awhile for things to open, is there probly still something wrong with my memory? I was thinking, maybe I should just run my 2x2 1066 modules at 800 so I dont have to try and keep tweaking stuff cause you said there wasnt that noticable of a differance in speed between the two. Would I just set everything in my BIOS manually for 800 speed like, multi to 2.40, leave MCH core at 1.1v, and set timings to 5,5,5,15 and DRAM voltage to 2.00v manually? This 1066 ram is rated 2.0-2.1v. Then leave all the other settings on Auto?

    Sry for so many questions and trouble
    Last edited by Brigs; 09-14-2009 at 11:39 AM.
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  4. #124
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P have a few problems... ; ;

    Even with 800Mhz you may need 1.20-1.24 MCH For 2x2GB, but ya you have the correct general idea

    If you need more help getting 800-1000 going, post your settings you try that fail and we will advise back

  5. #125
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P have a few problems... ; ;

    The 2.0-2.1v are for the 1066 but if the 800 works better you may try to set lower timings, 5-4-4-12 or even 4-4-4-12 with 2.0-2.1v might work, but again, not much of a fifference.

  6. #126
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    Cool guys, well before you posted I set up my 1066 sticks to run like this underclocked to 800, I ran IBT maximum strength 10 runs and passed great,(would only let me do 2047MB ram), and I have been runnin prime95 Blend test for 9 hours now and no errors yet. I pretty much just want my 4 gigs running and dont realy care if I have to at 800 cause I want my computer all ready to go for windows 7 -

    *Ok update, Prime95 running for 20 hours Blend test 0 errors, So I'm guessing my settings are ok? Should I lower timings or raise MCH core at this point, do you think it is necessary? Basically I'm trying to see if even though everything is stable at my settings, would the ram perform better at what LSD was saying about MCH core raising or what Chike was saying about lowering timings. Cause on the sticker for my 1066 ram it says 2.0-2.1v and 5-5-5-15 timing, would those indications on the sticker still apply for underclocking it to 800Mhz? thanx again all ^^


    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 8x
    Fine CPU Clock Ratio.....................:.+0.5
    <NOBR style="COLOR: #0000ff; FONT-SIZE: 100%; FONT-WEIGHT: normal" id=itxt_nobr_14_0>CPU</NOBR> Frequency ...........................: 2.83Ghz (333x8.5)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Disabled]
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:100
    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: [2.40B]
    Memory Frequency (Mhz) ..............: 1066 800
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................5 [5]
    tRCD .........................................5 [5]
    tRP'...........................................5 [5]
    tRAS..........................................15 [15]

    Advanced Timing Control
    tRRD...........................................4 [Auto]
    tWTR..........................................4 [Auto]
    tWR............................................8 [Auto]
    tRFC...........................................68 [Auto]
    tRTP...........................................4 [Auto]
    Command Rate (CMD) ....................:0 [Auto]

    Driving Strength Profiles
    Driving Strength ............................ Auto
    Channel A
    Static tRead Value.........................:7 [Auto]
    tRD Phase0 Adjustment...................:0 Auto
    tRD Phase1 Adjustment...................:0 Auto
    tRD Phase2 Adjustment .................:0 Auto
    tRD Phase3 Adjustment..................:0 Auto
    Trd2rd(Different Rank)....................:8 Auto
    Twr2wr(Different Rank)...................:8 Auto
    Twr2rd(Different Rank)...................:7 Auto
    Trd2wr(Same/Diff Rank)..................:9 Auto
    Dimm1 Clock Skew Control...............:Auto
    Dimm2 Clock Skew Control...............:Auto
    Channel B
    Static tRead Value.........................:7 [Auto]
    tRD Phase0 Adjustment...................:0 Auto
    tRD Phase1 Adjustment...................:0 Auto
    tRD Phase2 Adjustment .................:0 Auto
    tRD Phase3 Adjustment..................:0 Auto
    Trd2rd(Different Rank)....................:8 Auto
    Twr2wr(Different Rank)...................:8 Auto
    Twr2rd(Different Rank)...................:7 Auto
    Trd2wr(Same/Diff Rank)..................:9 Auto
    Dimm1 Clock Skew Control...............:Auto
    Dimm2 Clock Skew Control...............:Auto

    Motherboard Voltage Control

    CPU
    Load-Line Calibration.....................: [Disabled]
    CPU Vcore….……….........................: 1.25000v [Auto]
    CPU Termination….........................: 1.200V [Auto]
    CPU PLL………………….......................: 1.500V [Auto]
    CPU Reference.………….......................: 0.760V [Auto]

    MCH/ICH
    MCH Core…………….....1.100V...........: [Auto]
    MCH Reference….…….0.760V...........: [Auto] MCH/DRAM Ref.…......0.900V...........: [Auto]
    ICH I/O……………….....1.500V............: [Auto]
    ICH Core…………...……1.100V............: [Auto]

    DRAM
    DRAM Voltage ……....1.800V............: [2.000v]
    DRAM Termination .…0.900V............: [Auto] Channel A Reference 0.900V............: [Auto]
    Channel B Reference 0.900V............: [Auto]

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    thanx again for input guys ^^
    Last edited by Brigs; 09-15-2009 at 07:15 AM.
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  7. #127
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P have a few problems... ; ;

    Try these simple changes to your settings:
    Code:
    Extreme Memory Profile (X.M.P.).....: Enable
    
    Standard Timing Control
    CAS Latency Time........................5 [Auto]
    tRCD ...................................5 [Auto]
    tRP ....................................5 [Auto]
    tRAS....................................15 [Auto]
    This should set 5-4-4-12 timings (check with CPU-Z or MemSet). You may try try to set CAS to 4 manually.
    If it's not stable try more MCH Core, one tick at a time, up to 1.24v, if no go try less MCH Core.
    Memory benchmarks will show gain, in normal use you won't experiance a difference. Some programs may benefit from small increase in memory performance, nothing huge.

    Another things you can try, with or eithout the changes above, is lowering Static tRead Value which is now set to auto. See what is it set for in MemSet (Performance Level) and try set it lower, 6 or 7 should be possible.

  8. #128
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    Cool thanx for info Chike, so as my computer stands right now before the changes you listed would you say its probly stable? And, would the changes you are recommending make my system more stable and the memory perform better than what I have it at now?

    thanx again man ^^

    oh and, should I use Prime95 blend for a couple hours or something to see if the changes you suggested help my system and make it more stable, or would you recommend using a different program to check my changes?

    *Update from a few mins ago, I set the changes you said above, my Static tRead was already on 7 [Auto] in BIOS and memset, changed timings to all [Auto] , but when I looked at Extreme Memory Profile X.M.P. the only options where [Auto], [Profile1] and [Disable] so I left that one alone on [Auto] setting. I then saved and am in windows now and my timings are still 5-5-5-15 in cpuz and memset, and things seem to run a little sluggish, so maybe I am missing something?
    Last edited by Brigs; 09-15-2009 at 11:11 AM.
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  9. #129
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P have a few problems... ; ;

    The 7 BIOS shows for default Static tRead Value is not sesesserally what is applied, but if memset shows 7 it's fine.

    My mistake, set profile1 in XMP, but use the 2,40B multiplier don't leave it on auto, and of course for any chnages you do you want to tun Prime95 again.
    Alternatively you can set standard timings to 5-4-4-12 or 4-4-4-12.
    Save your currently stable settings in BIOS profile (F11), you can later load them back with F12.
    Those changes won't make the system more stable, they are for slight better memory performance, if you don't care for it than don't bother with them.

    After you ran prime the settings are prime stable, if you don't experiance any crashes or BSODs you can say they are stable.

  10. #130
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    thanx again for the reply man, just to clarify when you said I can alternatively set timings for 5-4-4-12 or 4-4-4-12 do you mean manually? Because in cpuz and memset it shows 5-5-5-15 when set to auto as of right now.

    thanx again for all your replies
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



Page 13 of 18 FirstFirst ... 31112131415 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •