Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 14 of 18 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 179

Thread: EP45-UD3P have a few problems... ; ;




  1. #131
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P have a few problems... ; ;

    With XMP profile1 and multiplier 2.40B for DDR-800, timings should be 5-4-4-12 if set to auto. BIOS scale them up properly, that I know, maybe it doesn't scale them down? I don't have the means to test this.
    By alternatively I meant manually.

  2. #132
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    Ok so I set it exactly the way you said Chike XMP [Profile1], multi 2.40B, all timings on Auto and in cpuz now it says my timings are 5-4-4-12 and tRD is still 7 which is good, and I have DRAM voltage still set at 2.00v. System feels more responsive and normal now.

    I ran 10 passes of Memtest86+ last night 0 errors, and am going to run another Prime95 Blend test today. So I think its sounding great so far eh? (as long as Prime95 goes good today )

    Thanx again, and I'll post back with more results
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  3. #133
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    Ok so I finished testing, I did 10 passes of Memtest86+, ran IBT Maximum Stress for 10 runs,(could only use 2048MB total cause of XP pro), and just got done running Prime95 Blend for 13 hours 0 errors.

    So I am really really hoping that my 4 gigs is stable, even though its underclocked to 800Mhz, I just want the stuff to work. All the settings are set per above on my last post so thats what I am currently running in my BIOS. And I didnt touch MCH core, its still at 1.1v if thats ok? thanx bro

    So all settings sound good? Do I need to run anything else like LinX? Or is IBT good enough?

    thanx again!
    Last edited by Brigs; 09-16-2009 at 11:18 AM.
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  4. #134
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P have a few problems... ; ;

    IBT and LinX are about the same, they both use the same library.
    If everything work smoothly and you do not experience any crashes than you're good to go and enjoy your computer.

  5. #135
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P have a few problems... ; ;

    Given your previous issues, I suggest running Prime95 Blend (latest version) overnight.
    I've seen many cases where Memtest86+ and IBT tests passed, only to have Prime95 or OCCT fail.

    I prefer a 12 hour test at a minimum, 24 hours is even better.
    Running Prime95 Small and Large FFTs tests is usually recommended, but this is probably a bit of overkill for a stock system.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #136
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP45-UD3P have a few problems... ; ;

    Now (for my benefit to catch up) why do you have your ram under clocked to 800 and running XMP profile?

  7. #137
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P have a few problems... ; ;

    Quote Originally Posted by Conners View Post
    Now (for my benefit to catch up) why do you have your ram under clocked to 800 and running XMP profile?
    For better auto timings. Why change 4 settings or more (some EPPs has better advanced timings as well) when you can change one?
    Just trying to keep it simple as possible.

  8. #138
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P have a few problems... ; ;

    I'd like to know why any of you are using XMP on a Non X58 board? XMP is for X58 and above only really.

    Also, the reason I made this reply, why are you actually using XMP Setting, but setting your own settings? That isn't logical, if you are setting your own settings for any of it then disable XMP/SPD/EPP

  9. #139
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: EP45-UD3P have a few problems... ; ;

    Quote Originally Posted by Conners View Post
    Now (for my benefit to catch up) why do you have your ram under clocked to 800 and running XMP profile?
    Hhe was having trouble getting ram to run stable and could only do that at 800mhz
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #140
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    LMAO, I just cant stop laughing when I saw Conners and LSD's posts "I wanna know why any of you are using XMP on a non X58 board" lol, sorry just funny sounds kinda like a soap opera

    But anyway, I was thinkin all day at work about this and I have to go workout right now, but when I get back I am going to post my whole BIOS I currently have, and a screen shot of Memset, cpuz and ET6 just so everyone can see what I have going on. I was thinking maybe I should disable XMP and set my timings to 5-4-4-12 manually or 4-4-4-12 not sure which to use, but, basically I am just tryin to get my system running with the 2x2 gigs of 1066, but underclocked to 800 cause I seem to be able to make my system stable at 800. So ill be back in a bit to post everything.

    Sorry this has gone on so long guys, I cant wait to officially close this thread
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



Page 14 of 18 FirstFirst ... 41213141516 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •