Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 18 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 179

Thread: EP45-UD3P have a few problems... ; ;




  1. #31
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P have a few problems... ; ;

    Notethjat tWR in the EPP profile is 13 which is not a direct scale from 400 to 533 which is 8.

  2. #32
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    Well the part that was slower was when I rebooted my PC and then the blue screen came up after I pressed a key to boot from CD and it said Windows Setup and started loading all those drivers at the bottom. That was the part that was slower; The formating and actual install of XP seemed to be the same, went pretty quick like usual.

    I will try those settings when I get off work today, do you think I should try Intel Burn Test at all?

    thanx again guys I appreciate the info ^^
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  3. #33
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP45-UD3P have a few problems... ; ;

    I'd try IBT after all you can always stop it if you don't like the temperatures.

  4. #34
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: EP45-UD3P have a few problems... ; ;

    IBT won't cause any harm at all. Especially not on a stock clocked CPU. I'm running a 1.1GHz overclock on ~1.46V and I can run it fine with OK temps.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  5. #35
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    Ok tryin to run IBT and install it but everytime I try it fails to install and says "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix the problem". So I keep trying to reinstall and nothing. And the funny thing is, with all the other programs like memset, memtest, sysoft, realtemp and prime95 all give this error message when I try and install them. Some eventually install and some will not, just keep getting that error, sometimes I restart my computer and then it will be able to install; Never had this wierd kind of stuff happen in XP ever, could it be my OS? This is the second time I have done a full reformat and install of slipstreamed XP on this build.

    thanx again guys for info ^^
    Last edited by Brigs; 08-19-2009 at 07:36 AM.
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  6. #36
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP45-UD3P have a few problems... ; ;

    Have you ever ran mentest86 for memory errors? And are you sure you slipstreamed SP3correctly?

  7. #37
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP45-UD3P have a few problems... ; ;

    Here is a basic 2.83GHz template for the Q9550 you can start with.

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ..............: Auto
    CPU Clock Ratio ......................: 8X
    Fine CPU Clock Ratio..................: .5
    CPU Frequency ........................: 2.83Ghz (333x8.5)
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control................: [Disabled] 
    CPU Host Frequency (Mhz) .............: 333 Mhz
    PCI Express Frequency (Mhz) ..........: [Auto]
    
    C.I.A.2 ..............................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive.......................: 800
    PCI Express Clock Drive...............: 900
    CPU Clock Skew (ps)...................: 0ps
    MCH Clock Skew (ps)...................: 0ps
    
    
    DRAM Performance Control
    Performance Enhance...................: Turbo
    Extreme Memory Profile (X.M.P.).......: Diasbled
    (G)MCH Frequency Latch................: Auto
    System Memory Multiplier .............: 3.20B
    Memory Frequency (Mhz) ...............: 1066
    DRAM Timing Selectable ...............: Manual
    
    Standard Timing Control
    CAS Latency Time.......................: 5 
    tRCD ..................................: 5
    tRP'...................................: 5
    tRAS...................................: 15
    
    Set all Suggested below to highest Values first. Then later you can lower, one at a time, testing as you go
    
    Advanced Timing Control
    tRRD...........................................: 4
    tWTR...........................................: 4
    tWR............................................: 6 
    tRFC...........................................: 52
    tRTP...........................................: 4
    Command Rate (CMD) ............................: 2
    
    Driving Strength Profiles
    Driving Strength ............................: 1066
    
    Channel A
    Static tRead Value.....................: 8 <<<6/7-10 333/B MCH - 8/9-12 400/D MCH
    tRD Phase0 Adjustment..................: Auto <<< Leave for all below as well
    tRD Phase1 Adjustment..................: Auto
    tRD Phase2 Adjustment .................: Auto
    tRD Phase3 Adjustment..................: Auto
    Trd2rd(Different Rank).................: Auto 
    Twr2wr(Different Rank).................: Auto 
    Twr2rd(Different Rank).................: Auto 
    Trd2wr(Same/Diff Rank).................: Auto 
    Dimm1 Clock Skew Control...............: Auto ps
    Dimm2 Clock Skew Control...............: Auto ps
    
    Channel B
    Static tRead Value.....................: 8 <<<6/7-10 333/B MCH - 8/9-12 400/D MCH
    tRD Phase0 Adjustment..................: Auto <<< Leave for all below as well
    tRD Phase1 Adjustment..................: Auto
    tRD Phase2 Adjustment .................: Auto
    tRD Phase3 Adjustment..................: Auto
    Trd2rd(Different Rank).................: Auto 
    Twr2wr(Different Rank).................: Auto 
    Twr2rd(Different Rank).................: Auto 
    Trd2wr(Same/Diff Rank).................: Auto 
    Dimm1 Clock Skew Control...............: Auto ps
    Dimm2 Clock Skew Control...............: Auto ps
    
    Motherboard Voltage Control
    
    CPU
    CPU Vcore….………........1.21250v......: 1.21250V set to what your VID is to start out with.
    CPU Termination…..... 1.200V*.......: Auto
    CPU PLL…………………....1.500V*...........: Auto
    CPU Referen.…………....0.760V*.........: Auto
    
    MCH/ICH
    MCH Core…………….....1.100V...........: 1.100v
    MCH Reference….…….0.760V...........: Auto
    MCH/DRAM Ref.…......0.900V.........: Auto
    ICH I/O……………….....1.500V...........: Auto
    ICH Core…………...……1.100V............: Auto
    
    DRAM
    DRAM Voltage ……....1.800V............: 2.1V
    DRAM Termination .…0.900V............: Auto
    Channel A Reference 0.900V...........: Auto
    Channel B Reference 0.900V...........: Auto
    
    Advanced Settings
    Limit CPUID Max. to 3................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)..............: [Enabled]
    C2/C2E State Support.................: [Disabled]
    x C4/C4E State Support...............: [Disabled]
    CPU Thermal Monitor 2(TM2) ..........: [Enabled]
    CPU EIST Function....................: [Enabled]
    Virtualization Technology............: [Enabled]
     
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  8. #38
    Join Date
    Aug 2009
    Location
    Oregon
    Posts
    218

    Default Re: EP45-UD3P have a few problems... ; ;

    yes I ran memtest 86+ for 19 hours and 31 passes all with no errors. The slipstreamed WinXP SP3 CD I made was made going by direct instructions from this guide here http://www.winsupersite.com/xp/sp3_slipstream.asp

    The only thing is when I made the slipstreamed XP cd, I had just installed the new ud3p MB, Q9550 proc and 1066 ram into my old build with the original hard drive without a fresh format or install. I was able to get into my OS even though I swapped all this new hardware in because I had to; It wouldnt allow me to install a fresh format and XP OS because I needed a slipstreamed disk with at least SP2. so I managed to make it in the new computer build using my old XP OS on the original HDD that was configured for my previous MB, processor and RAM. It did give me a bunch of errors before alowing me to log into windows but I was finally able to and go online and find out how to make a slipstreamed disc so I could do a fresh install.... hope that made sense ><

    So I dont know if that contributed to making a bogus slipstreamed disk or what? should I just continue on and try changing the BIOS values to what is stated above to fix the problem, or is it an OS problem. I just have no clue anymore 8(

    Would I be able to re-install SP3 again over the one that is installed now, would that fix any problems of messing up the slipstreamed disk?

    It also says in CPU-Z and ET6 under Memory, that my Max Bandwidth in both slots is PC2-6400 (400MHz) not as PC2-8500 (533MHz), no idea why this is, I set everything as Lsdmeasap said in BIOS. It said the same info even before I re-did the BIOS settings.

    thanx again for your reply's guys, and I still am not able to install IBT for some reason, it wont let me 8(

    Edit:
    Changed all BIOS values to what you suggested Lsdmeasap, still cant run IBT, not sure why it wont install and dont know what else I shoud use. Getting desperate, not sure what or if I should RMA any of my stuff or if its OS or what ><
    Last edited by Brigs; 08-19-2009 at 12:59 PM.
    Core 2 Quad Q9550 E0 step; OC @ 3.61Ghz (425x8.5) ~ stable
    Zalman CNPS8700
    Win 7 Home Premium 64-bit
    Gigabyte GA-EP45-UD3P rev1.6 , BIOS FB
    4Gb Gskill 1066 (2x2) [ P K ] F2-8500CL5D-4GBPK @ 5-5-5-15 ~2.1v
    http://www.gskill.com/products.php?index=57
    CoolerMaster HAF 922 mid-tower
    WD Caviar Blue WD5000AAKS 500GB (main)
    WDC 80GB WD800JD (backup)
    Corsair CMPSU-650TX 650w PSU
    BFG 8800 GTS 512
    Creative X-Fi XtremeMusic 7.1



  9. #39
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP45-UD3P have a few problems... ; ;

    It also says in CPU-Z and ET6 under Memory, that my Max Bandwidth in both slots is PC2-6400 (400MHz) not as PC2-8500 (533MHz), no idea why this is, I set everything as Lsdmeasap said in BIOS. It said the same info even before I re-did the BIOS settings.
    This is normal as there is not a official profile for PC2-8500 memory or somthing along those lines.

    Well I still am thinking OS but 1st lets try this cause I don't remember and are to lazy to go back and read. Reset cmos, load optimized defaults, reboot, set up your hds like you want them, set ram timings, voltage (as per the side of your sticks) reboot into windows and do a little testing. If all is ok try the template settings which will be pretty close to optimized defaults.

    Couple other thing you might try is doing a Disk Check and a System File Check on XP. We might have to strip your system down to the bare minimum and go from there. Also i'd revisit the PT slipstream guide again and do it on a diffrent computer than the one your having trouble with.

  10. #40
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3P have a few problems... ; ;

    Quote Originally Posted by Conners View Post
    This is normal as there is not a official profile for PC2-8500 memory or somthing along those lines.
    Actually there is, JEDEC standard: DDR2-1066, but none of the modules sold as DDR-1066 comply with the JEDEC standard, so they are said to be DDR-1066 under certain conditions (voltage/timings) but their SPD profile has to comply with the standard for compatibility.
    For modules that has EPP profiles and motherboards that support them, DDR-1066 applied automatically just as if it was in the JEDEC profile.

Page 4 of 18 FirstFirst ... 2345614 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •