Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 47

Thread: X48-DQ6 having ati2dvag errors and infinate loops




  1. #31
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    As suspected your Old Board is only PCI-e 1.0 were as the New one is 2.0 and your Video Card is 2.0. It may be nothing but you are experencing exactly the same issue I had with my 8800GT and Yes I know how frustrating formatting and installing is. But I did all operationg systems from XP onwards, Both 32bit & 64bit . It may be nothing but Im really gunna blame your card. Please dont get upset. But maybe when it uses the PCI-e 2.0 slot it just cant handle the extra bandwidth? IDK enough about all that stuff but I would be more enclined to just get a better Video card. HD4850's and HD4870's are cheap now.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  2. #32
    Join Date
    Aug 2009
    Posts
    22

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    Quote Originally Posted by NimrodAUS View Post
    As suspected your Old Board is only PCI-e 1.0 were as the New one is 2.0 and your Video Card is 2.0. It may be nothing but you are experencing exactly the same issue I had with my 8800GT and Yes I know how frustrating formatting and installing is. But I did all operationg systems from XP onwards, Both 32bit & 64bit . It may be nothing but Im really gunna blame your card. Please dont get upset. But maybe when it uses the PCI-e 2.0 slot it just cant handle the extra bandwidth? IDK enough about all that stuff but I would be more enclined to just get a better Video card. HD4850's and HD4870's are cheap now.
    I'm not going to get upset with you lol. I appreciate you taking the time to try and help and offer opinions. Lord knows I don't know even half of everything there is to know about pc's. I've built systems before now with no issues and I'm sure I will again. But as anyone who has built a system knows...it aint exactly hard. You certainly don't need a degree.

    I can't really get a better gpu. I got this one for 2 reasons. Firstly it means I don't have to spend another 100 on a better psu. And second, its fast and cheap. And as I am on a 17inch TFT I don't need a beast of a card.

    You could be right though. It may be the 2.0 pci-express. Kinda daft as that's what its made for..but I wouldn't be too surprised really^^. I've contacted the retailer and told them that I don't think the mobo is faulty but that its incompatible and they are happy to take it back and refund me. Also I flashed the bios on the P5B and it was successful. All I gotta do now is swap the cpu and ram over..and hope that's the end of it.

    Edit: Oh yeah I'll have to install windows again won't I...joy
    Last edited by Fizzban; 08-19-2009 at 09:48 PM.

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    They are supposed to be backwards compatible, but not always are with all brands/cards/boards. So you will need to maybe try a different 2.0 card if you think this is the issue, or get a 1.0 card to be sure.

  4. #34
    Join Date
    Aug 2009
    Posts
    22

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    Quote Originally Posted by Lsdmeasap View Post
    They are supposed to be backwards compatible, but not always are with all brands/cards/boards. So you will need to maybe try a different 2.0 card if you think this is the issue, or get a 1.0 card to be sure.
    The card is backwards compatible. But it seems like it might not be forwards compatible lol. Who knows? Assuming all goes well when I get off my butt and install the E8400 in my P5B, I'm just gonna leave well alone. And upgrade at a much later date when the 4770 is no longer useful. I was gonna go crossfire but after all this grief I will just wait. If I can squeeze another couple years out of the mobo then I'll do that and upgrade to i7 when its MUCH cheaper.

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    They are "Supposed" to be, backwards compatible with PCIE 1.0/1.1 boards is what I mean.

  6. #36
    Join Date
    Aug 2009
    Posts
    22

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    Quote Originally Posted by Lsdmeasap View Post
    They are "Supposed" to be, backwards compatible with PCIE 1.0/1.1 boards is what I mean.
    Well it is. Works just fine in my Asus P5B and that's 1.0 or 1.1...can't remember which. Was it that it couldn't handle the 2.0 it was designed for or was it just a slightly funky mobo OR was it all just a freaky one off issue? Buggered if I know. Its a pity. Was a damn nice board that x48-dq6

  7. #37
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    Ahh ok. Well it could just be a incompatibility with this board then

    Could just be they don't wanna play together nicely is all, this kinda thing happens with all types of hardware

  8. #38
    Join Date
    Aug 2009
    Posts
    22

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    Quote Originally Posted by Lsdmeasap View Post
    Ahh ok. Well it could just be a incompatibility with this board then

    Could just be they don't wanna play together nicely is all, this kinda thing happens with all types of hardware
    True enough. Its possible if I got another mobo of the same model it wouldn't happen. Same for the 4770. But its all more hassle and expense than its worth to find out. I'd be very interested to know if it ever happened to anyone else. But I imagine most people who buy that board would get a more expensive gpu to go with it.

  9. #39
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    Ya, most who buy that board do by the more expensive GFX cards. And actually not many new purchases on those boards now with X58 out and P45 supporting PCIE 2.0 and crossfire.

  10. #40
    Join Date
    Aug 2009
    Posts
    22

    Default Re: X48-DQ6 having ati2dvag errors and infinate loops

    Quote Originally Posted by Lsdmeasap View Post
    Ya, most who buy that board do by the more expensive GFX cards. And actually not many new purchases on those boards now with X58 out and P45 supporting PCIE 2.0 and crossfire.
    Do you get full 16x in both slots on a P45 board though? That was why I went for a X48 for the full bandwidth on both slots.

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •