Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..




  1. #1
    Join Date
    Aug 2009
    Posts
    15

    Default ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    I recently purchased ga- ex58-ud5 bios F7 with intel core i7 2.66 and 3 x 2 gb corsair tr3x6g1600c9 1.65 v.9.1. When I power it up for the first time after being switched off, it gives me a main bios checksum error. Retrieving recovery source from HPA. Autorecovering bios. The problem is that it does not allow for autorecovering to take place because it shuts down. If i 'm in bios it will shut down also without giving explanations. the led display gives ff. i have a 700w psu ocz modx stream pro. I tried to clear cmos. i removed battery and i checked it with voltmeter which seems to be good. i also tried the jumper but the situation remained the same. any help please? the second, third time and after it wont power up cos it shuts down instantly. only after switching psu off for some time will it let me to arrive at the error message.which is after appearing the motherboard logo.
    Last edited by auditek; 08-16-2009 at 03:11 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    Please insert your CD that came with the board and see if it will read the BIOS off the CD. Connect only the CD Drive to the first Blue SATA Port (SATA2_0). Remove all other drives for now.

    Then can you please try again to load the system, if you get to the checksum error screen with options choose load optimized defaults.

    If you do not get anywhere, please try holding in your Clear CMOS Button for one minute, then unplug your PSU and press the case power on switch for one minute then put a jumper on the clear CMOS Pins and wait a few minutes. Then remove the jumper and plug the PSU back in and see if you can get it to start.

    Also, you may try this with only one stick of ram as well. Use the first white slot closest to the CPU. When using three sticks be sure you have them in the white slots only.

    Did you check very closely for bent pins in the CPU Socket before installing the CPU? Just checking.

    Do you have a floppy Drive?

    You never have used this system yet correct? No OS Installed and just started trying to use right? Just wondering because of the HPA, it would not be there yet if you never used the system.

    So, if you do not have a floppy can you get one? If you can, then you can blind flash the board as outlined in this guide
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

  3. #3
    Join Date
    Aug 2009
    Posts
    15

    Default Re: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    do i need to make cd rom primary boot drive in bios? how can i flash bios if it shuts down whenever it feels like? :/ i have windows xp installed which i used on a pentium d motherboard and pentium d cpu.
    Last edited by auditek; 08-16-2009 at 03:50 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    Slow down a minute......

    You can enter the BIOS? If so sorry I misunderstood your issues.

    Let me know if you can enter the BIOS and I will re-read your comments.

  5. #5
    Join Date
    Aug 2009
    Posts
    15

    Default Re: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    so i did insert cd as instructed to do and for the first time the back up bios was recovered. it also telsme hpa bios not found and when it tried to recover bios it shuts down. i also tried cmos clearing as instructed but no positive results. i also tried inserting one ram only at the white slot near cpu but it did not help neither. i want to know why when i try to power it up after the first attempt , it keeps shutting down immediately? i have to wait some minutes after switching psu to arrive at the error message? when it gets into bios, it shuts down after some seconds(7 seconds maybe). I connected my primary hard drive into the white sata socket but after trying to load windows xp it shuts down. (
    only after leaving computer swictched off for some time it wll arrive at error message. when i power it up after , it will shut down immediately. i have to leave it switched off for some time..could it be my new 700w psu?

    any more clues? thanks for your help. I APPRECIATE
    Last edited by auditek; 08-16-2009 at 05:58 PM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    HPA BIOS would not be found always unless you had previously updated the BIOS a few times with a HDD attached, and you had Backup BIOS to HPA Enabled in the BIOS.

    Your Hard drive needs to be connected to the first (SATA2_0) Blue slot.

    Sometimes a double or triple boot is normal. So you cannot get into the BIOS and stay there and not have it shut down on you?

    Yes, some PSU's have been known to have issues. Those have since been corrected in newer models though. I think OCZ/Seasonic's found an issue and have corrected it now

    Do you have another PSU you can test with, or maybe one you can borrow from someone?

    Did the System ever work?

    Will it start and remain running with NO Hard drives or CD Drives connected?

    Just so you know, you cannot move your OS from that older board and CPU you mentioned, you will have to do a clean install

  7. #7
    Join Date
    Aug 2009
    Posts
    15

    Default Re: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    i will try to borrow a psu tomorrow. my old 400w psu is not compatible for this motherboard. with my new 700w psu, i noticed something. when my cpu is not powered i.e.(atx_12v_2x) not connected, it remains stable(it will not shut down) but obviously it won't boot up. does it mean something or it is normal? without cd rom or hard disks, it will still shut down as i checked this yesterday.
    Last edited by auditek; 08-16-2009 at 07:16 PM.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    You can't run your system without both the ATX 24 pin and ATX 8pin connected, so any test with either unplugged is not a valid indication of anything really.

    Also try to find a case speaker to connect so you can hear if any error beeps are given.

  9. #9
    Join Date
    Aug 2009
    Posts
    15

    Default Re: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    i connected a case speaker which beeped on startup but when it tried to auto retrieve bios it shutted down without giving any beeps. it then started up automatically and shutted down again. :( what can you conclude? is it serious?

  10. #10
    Join Date
    Aug 2009
    Posts
    15

    Default Re: ga ex58-ud5 urgent help needed!!!! .shuts down even in bios..

    while i was in bios, i checked cpu temperature..i saw it being raised from 92 degree celsius to 111 degree celsius , after that it shutted down. could it be there's an over heating issue? i manually installed a noctua fan. I applied thermal paste to it. before applying the fan.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •