Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: EP45-DS3R AHCI problem




  1. #11
    Join Date
    Aug 2009
    Posts
    6

    Default Re: EP45-DS3R AHCI problem

    Ok so I went to the hard disk boot priorities, and I only see my IDE drive and "removable cards", no sata drive. Also in the main menu, all the IDE channels (0,1,2,3 and 4) are set to [None] except the 4th master one (my IDE drive).

    Strange thing!

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3R AHCI problem

    Please reboot and load optimized defaults, then save and apply and reboot BACK to the BIOS and check this setting again.

    If your drive does not show up it is faulty or not connected, check the wires and cables or switch them with different ones if you are not sure.

    The drive should show up no matter what RAID/AHCI or IDE mode

  3. #13
    Join Date
    Aug 2009
    Posts
    6

    Default Re: EP45-DS3R AHCI problem

    I loaded optimized defaults and it worked! Many thanks, I think I had a strange setting there!
    Thanks again!!

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3R AHCI problem

    Nice to see you got it going!! Sorry to not have suggested that before, looks like maybe you had loaded fail safe settings in the past and likely those were to blame.

    Always start from Optimized Defaults.

    Post back anytime if you need help with anything else!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •