Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 18 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 179

Thread: Overclocking the Gigabyte X58 UD4P




  1. #41
    Join Date
    Aug 2009
    Posts
    55

    Default Re: Overclocking the Gigabyte X58 UD4P

    Thanks! May have borked my mobo tho.....trying different settings. Now it comes up and wants to do a TPM reconfiguration......to "Allow a user to take Ownership"...and gives a couple options, but my keyboard doesn't seem to work, when I hit either option....




    :
    Last edited by caintry_boy; 09-02-2009 at 07:52 AM.

  2. #42
    Join Date
    Jun 2009
    Posts
    91

    Default Re: Overclocking the Gigabyte X58 UD4P

    Never heard of that one. Have you tried resetting your bios? You might need to do the old pull the plug, clear cmos, remove the battery for about half an hour. I have had some pretty weird things happen but have always been able to recover (except that time I killed the northbridge :)).
    i7 920 DO @ 4410 210*21 Watercooled
    Gigabyte GA-Ex58 ud4p
    3X2gb Mushkin DDR3 1600
    2x4870 1GB Ati Crossfire.
    Intel X-25M SSD OS drive
    G.Skill Titan 128gb SSD X2 RAID 0 Data
    Corsair HX850 PSU
    Windows 7 x64 7600

  3. #43
    Join Date
    Aug 2009
    Posts
    55

    Default Re: Overclocking the Gigabyte X58 UD4P

    Quote Originally Posted by genec57 View Post
    Never heard of that one. Have you tried resetting your bios? You might need to do the old pull the plug, clear cmos, remove the battery for about half an hour. I have had some pretty weird things happen but have always been able to recover (except that time I killed the northbridge :)).
    Yep, I think a "hard clear CMOS" is coming up. What are your settings for 4.4Ghz???

    :

  4. #44
    Join Date
    Jun 2009
    Posts
    91

    Default Re: Overclocking the Gigabyte X58 UD4P

    Here are my settings:
    Multi 20 Turbo enabled
    bclk 205
    vCore 1.44
    Qpi/vtt 1.455
    CPU pll 1.84
    PCIE auto
    QPI pll 1.26
    IOH Core 1.24
    ICH i/o auto
    ICH Core auto
    vDimm 1.66

    vCore is set in bios to 1.45625
    uncore is at x16
    QPI link at x36
    I don't know what your ram likes but you might try loosening it a bit until you have a stable oc and then go for more performance.
    All the other settings are pretty much as recommended by LSD a few posts up except that I disabled HT.
    Good luck.
    Last edited by genec57; 09-02-2009 at 08:15 AM.
    i7 920 DO @ 4410 210*21 Watercooled
    Gigabyte GA-Ex58 ud4p
    3X2gb Mushkin DDR3 1600
    2x4870 1GB Ati Crossfire.
    Intel X-25M SSD OS drive
    G.Skill Titan 128gb SSD X2 RAID 0 Data
    Corsair HX850 PSU
    Windows 7 x64 7600

  5. #45
    Join Date
    Aug 2009
    Posts
    55

    Default Re: Overclocking the Gigabyte X58 UD4P

    Every time it wants to boot it does this: \/

    Quote Originally Posted by caintry_boy View Post
    wants to do a TPM reconfiguration......to "Allow a user to take Ownership"...and gives a couple options, but my keyboard doesn't seem to work, when I hit either option....
    Then I have to clear CMOS and go try again......

    AAaaaauuuuugggghhhhh!!!!


    :

  6. #46
    Join Date
    Aug 2009
    Posts
    55

    Default Re: Overclocking the Gigabyte X58 UD4P

    Well, I got tired of the above and I just happened to have a mobo fresh from RMA, so I tossed it in. It does the same thing that it did when I sent it back to Gigabyte.....nothing! No POST, No BIOS setup, No Nada!!!:
    http://forums.tweaktown.com/f69/boar...65/#post317283

    Guess I'll keep fighting with the one that wants to run....


    :

  7. #47
    Join Date
    Aug 2009
    Posts
    55

    Default Re: Overclocking the Gigabyte X58 UD4P

    Well, I'm done here. I returned the board and did something different. Thanks to all for all your help. I do still have one that won't POST tho'......maybe I should send it to the \/


  8. #48
    Join Date
    Aug 2009
    Posts
    71

    Default Re: Overclocking the Gigabyte X58 UD4P

    Hello, I'm still new to overclocking and picking up on things as I go. I have a slight OC on my system. I'm looking to see if I can do any tweaks to get better temperatures or more power efficiency. I read "Auto" on some things can be set to high and therefor causing more unnecessary heat and energy waste. My temps aren't bad but I think they could be better. 40c-45c idle (lower depending on ambient temps) and 60c-65c full load. My system is stable under Memtest (200% and longer runs) and Intel Burn Test (10 runs maximum setting). I'm happy with my 3.3 OC but if I can get a bit more with low temps and not needing to buy a new cpu fan I'll be fine with that too. If you can give a brief description on why I should make certain changes that would be helpful. So I can actually learn what I'm doing and not just coping. Thank you in advance.

    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed .............................. [AUTO]
    Uncore Frequency .......................... [AUTO]
    Isonchronous Frequency ..................[Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................[166]
    PCI Express Frequency (MHz) ........... [Auto]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [10.0]
    DRAM Timing Selectable (SPD) .......... [Expert]

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ..................... [8]
    tRCD ....................................... [8]
    tRP ......................................... [8]
    tRAS ....................................... [24]


    ##Channel A Advanced Timing Control##
    tRC ........................................ [AUTO]
    tRRD .......................................[AUTO]
    tWTR ...................................... [AUTO]
    tWR ........................................[AUTO]
    tWTP .......................................[AUTO]
    tWL ........................................[AUTO]
    tRFC .......................................[AUTO]
    tRTP .......................................[AUTO]
    tFAW ......................................[AUTO]
    B2B CAS DELAY......................[AUTO]
    Command Rate (CMD) ................[1]

    ##Channel A Misc Timing Control##
    Round Trip Latency ...................[AUTO]



    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................[AUTO]
    QPI/VTT Voltage 1.150v ............[AUTO]
    CPU PLL 1.800v .......................[AUTO]

    MCH/ICH
    PCIE 1.500v ...........................[AUTO]
    QPI PLL 1.100v .......................[AUTO]
    IOH Core 1.100v .....................[AUTO]
    ICH I/O 1.500v .......................[AUTO]
    ICH Core 1.1v ........................[AUTO]

    DRAM
    DRAM Voltage 1.500v .......[AUTO]
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    Last edited by Gokuboo; 09-09-2009 at 11:14 AM.
    Motherboard: Gigabyte GA-EX58-UD4P. Bios ver. F13
    CPU: Intel i7 920 C0 3.8Ghz
    RAM: 3x2GB Corsair Dominator DDR3 1600 TR3X6G1600C8D 8-8-8-24-1T
    Sound card: PCI Express Sound Blaster X-Fi Titanium Fatal1ty Professional Series
    Graphics card: EVGA GTX 480 SC in SLI
    PSU: CORSAIR HX1000w
    HDD: 2x SSD Intel x25-M 80GB G2 Raid 0/ 2x Seagate 1.5 TB Raid 1
    Case: Cooler Master Cosmos 1000
    Operating System: Windows 7 x64 Home Premium
    DVD/CD-ROM Drives:LG HL-DT-ST BD-RE BH08LS20, PIONEER DVD-RW DVR-218L
    Keyboard: Logitech G19
    Mouse: Logitech G9
    Liquid Cooling: Koolance CPU-360, 2x VID-NX480, Koolance copper 360 radiator, Reservoir and Pump RP-1000BK Silver

  9. #49
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Overclocking the Gigabyte X58 UD4P

    Quote Originally Posted by caintry_boy View Post
    Thanks! May have borked my mobo tho.....trying different settings. Now it comes up and wants to do a TPM reconfiguration......to "Allow a user to take Ownership"...and gives a couple options, but my keyboard doesn't seem to work, when I hit either option....




    :
    Please see my post here at XS, these TPM Error codes ARE directly caused by incorrect memory timings (tWTR, tWTP, tWL, & tWR, Mainly the first two)

    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread

  10. #50
    Join Date
    Aug 2009
    Posts
    71

    Default Re: Overclocking the Gigabyte X58 UD4P

    Can anyone help or did I just post this in the wrong section or just give some more time?
    Motherboard: Gigabyte GA-EX58-UD4P. Bios ver. F13
    CPU: Intel i7 920 C0 3.8Ghz
    RAM: 3x2GB Corsair Dominator DDR3 1600 TR3X6G1600C8D 8-8-8-24-1T
    Sound card: PCI Express Sound Blaster X-Fi Titanium Fatal1ty Professional Series
    Graphics card: EVGA GTX 480 SC in SLI
    PSU: CORSAIR HX1000w
    HDD: 2x SSD Intel x25-M 80GB G2 Raid 0/ 2x Seagate 1.5 TB Raid 1
    Case: Cooler Master Cosmos 1000
    Operating System: Windows 7 x64 Home Premium
    DVD/CD-ROM Drives:LG HL-DT-ST BD-RE BH08LS20, PIONEER DVD-RW DVR-218L
    Keyboard: Logitech G19
    Mouse: Logitech G9
    Liquid Cooling: Koolance CPU-360, 2x VID-NX480, Koolance copper 360 radiator, Reservoir and Pump RP-1000BK Silver

Page 5 of 18 FirstFirst ... 3456715 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •