Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: OC and Bios voltage settings ?




  1. #1
    Join Date
    Aug 2009
    Posts
    35

    Default OC and Bios voltage settings ?

    Hi,

    I'm suprised because I noticed that on my mobo , when I overclock and left voltages in bios on AUTO they are automaticly rised (at least Vcore) .
    Is this normal for Gigabyte mobo's ?
    Last edited by sebx2009; 08-19-2009 at 09:16 PM.
    CPU Q6700@2.66 , Partiot ELK 2x2 Gb @800 Mhz , mobo GA-N680SLI-DQ6 rev.1.0 , bios F6b/ actually F4, cpu heatsing Ninja Plus rev.B, PSU Tacens Valeo Smart 550w + Gigabyte Radeon 4850 + Audigy 2 + TV tuner Gigabyte + 3 HDDs SATA I/II.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: OC and Bios voltage settings ?

    AUTO and automatically - Odd isn't it? :-)

  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: OC and Bios voltage settings ?

    yes its normal for voltages set at auto to raise when you overclock. but its advised to set voltages normally b/c auto will over volt the higher you overclock. if you need help with your overclock fill out a bios temp for your board with your settings and people here can help you out. Gigabyte-bios-templates-give-us-your-settings
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: OC and Bios voltage settings ?

    Yes that is very normal. And Vcore is not the only one, Vtt and PLL are also raised by A LOT so please do not use Auto!!

    If you need more help let us know and give us your full BIOS Settings and your thoughts about what you would like to run

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: OC and Bios voltage settings ?

    I really wonder about the other volages. I don't have PLL settings but the Vtt does not show any change in EasyTune if I leave it on auto.

  6. #6
    Join Date
    Aug 2009
    Posts
    35

    Default Re: OC and Bios voltage settings ?

    So is it only Gigabyte's feature ? I didn't see such action on ASUS P5N-E SLI mobo which I used to use . Now eg. when I left voltages on AUTO and set up my Q6700 for 3.2 Ghz speed Vcore was rised up to 1,48 V but of course system seems to be stable at Vcore 1,28 V only (passed Intel Burn Test 2.3 torture ) /voltages read from hwmonitor not from bios/
    Last edited by sebx2009; 08-19-2009 at 09:55 PM.
    CPU Q6700@2.66 , Partiot ELK 2x2 Gb @800 Mhz , mobo GA-N680SLI-DQ6 rev.1.0 , bios F6b/ actually F4, cpu heatsing Ninja Plus rev.B, PSU Tacens Valeo Smart 550w + Gigabyte Radeon 4850 + Audigy 2 + TV tuner Gigabyte + 3 HDDs SATA I/II.

  7. #7
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: OC and Bios voltage settings ?

    on my board at 450 fsb auto shoots my PLL to 1.85 i think and Vtt to 1.6. when currently at 500 fsb 1.57 pll and 1.34 vtt. so my over volts alittle i think
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: OC and Bios voltage settings ?

    Ya they only change after certain frequency's

    And no, most all boards will do this if things are left in auto, once you reach a certain overclock.

    About easytune not showing changes, that would likely be only because they have not changed due to you not pushing it hard enough yet.

    Trust me, as mentioned above, if you go set 450 FSB and leave PLL and Vtt on auto you will see a huge setting applied in easytune

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •