Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Wake On LAN Problem - GA-MA770-DS3 rev1




  1. #11
    Join Date
    Jul 2009
    Posts
    16

    Default Re: Wake On LAN Problem - GA-MA770-DS3 rev1

    Quote Originally Posted by Chike View Post
    You could try a direct PC to PC connection and see if they wake up or not.

    EDIT: btw what is the switch model number?
    Good idea, I'll try that and post back.

    Switches:
    ProSafe GS116 - 16 port GigE switch.
    ProSafe FS116P - 16 port 10/100 switch with up to 8 ports PoE.

  2. #12
    Join Date
    Jul 2009
    Posts
    16

    Default Re: Wake On LAN Problem - GA-MA770-DS3 rev1

    Results are same using two PC's (PC1 and PC2) directly connected with cable.

    Test #1:
    - Reboot PC1 and PC2
    - PC2 put into s3 suspend
    - wait 1 or 2 minutes
    - PC1 sends PC2 WOL Magic Packet
    - PC2 wakes up

    Test #2
    - Reboot PC1 and PC2.
    - PC2 put into s3 suspend
    - wait 5 minutes
    - PC1 sends PC2 WOL Magic Packet
    - PC2 does not wake up
    - repeat three times: PC1 sends PC2 WOL Magic Packet
    - PC2 does not wake up

    I think this would eliminate Switch as cause of problem.

    I suspect motherboard BIOS not handling WOL processing correctly for on-board Realtek NIC when in S3 sleep state.

    It does appear to maintain active link for the NIC (indicated by the link light on switch) indefinately when in S3. So by all visible indications and, by success within first few minutes, indeed WOL works, but after first few minutes in S3 something (in BIOS?) is not working as it should.

    tcc

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Wake On LAN Problem - GA-MA770-DS3 rev1

    Quote Originally Posted by tcc View Post
    I think this would eliminate Switch as cause of problem.

    I suspect motherboard BIOS not handling WOL processing correctly for on-board Realtek NIC when in S3 sleep state.
    Yes this excludes the switch being the peovlem, are all of them GA-MA770-DS3? When I first said another coputer I meant a different model LOL

    I am not sure if it's the BIOS or thr NIC firmware that handle the WOL packet, but since the link stays up it may be that it does process the packet but for some reason the computer does not wake up.

    There is some thing in the manual (for my board) about the +5VSB lead, are all using the same PSU?

    Still it seems there's enough evidance the board is in fault and GIGABYTE's techs should look into this mater.

  4. #14
    Join Date
    Jul 2009
    Posts
    16

    Default Re: Wake On LAN Problem - GA-MA770-DS3 rev1

    Quote Originally Posted by Chike View Post
    Yes this excludes the switch being the peovlem, are all of them GA-MA770-DS3? When I first said another coputer I meant a different model LOL

    I am not sure if it's the BIOS or thr NIC firmware that handle the WOL packet, but since the link stays up it may be that it does process the packet but for some reason the computer does not wake up.

    There is some thing in the manual (for my board) about the +5VSB lead, are all using the same PSU?

    Still it seems there's enough evidance the board is in fault and GIGABYTE's techs should look into this mater.
    Yes, these are hardware identical computers, same PSU. I have some laptops but they don't support WOL so I cannot test.

    What is process to have GIGABYTE look at this problem?

    Thanks for all your help :)
    tcc

  5. #15
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Wake On LAN Problem - GA-MA770-DS3 rev1

    Quote Originally Posted by tcc View Post
    What is process to have GIGABYTE look at this problem?

    Thanks for all your help :)
    tcc
    This I don't know, Lsdmeasap may be able to provide you that information.

    And you are most welcome.

    Post back with any info you get from GIGABYTE or if you manage to solve this otherwise.

  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Wake On LAN Problem - GA-MA770-DS3 rev1

    One more thing, are all NICs use their built in network address of is it set manually?
    It works for me either way but I thought it's worth asking.

  7. #17
    Join Date
    Jul 2009
    Posts
    16

    Default Re: Wake On LAN Problem - GA-MA770-DS3 rev1

    You mean: when direct cable connected did I configure the NIC's to use the automatically generated APIPA addresses?

    Answer: no, I set IP addresses manually to 10.0.0.191, 10.0.0.192, subnet mask 255.0.0.0 when direct cable connected.

  8. #18
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Wake On LAN Problem - GA-MA770-DS3 rev1

    No I meant the Network Address in the NIC driver advanced settings, is it not present or set manually?

  9. #19
    Join Date
    Jul 2009
    Posts
    16

    Default Re: Wake On LAN Problem - GA-MA770-DS3 rev1

    Quote Originally Posted by Chike View Post
    No I meant the Network Address in the NIC driver advanced settings, is it not present or set manually?
    It is set to the default of "Not present" on all the PC's.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •