Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: X58 CAS4 from S3 issue a problem?




  1. #11
    Join Date
    Aug 2009
    Posts
    71

    Default Re: X58 CAS4 from S3 issue a problem?

    Thank you, that puts me at ease. ^^
    Motherboard: Gigabyte GA-EX58-UD4P. Bios ver. F13
    CPU: Intel i7 920 C0 3.8Ghz
    RAM: 3x2GB Corsair Dominator DDR3 1600 TR3X6G1600C8D 8-8-8-24-1T
    Sound card: PCI Express Sound Blaster X-Fi Titanium Fatal1ty Professional Series
    Graphics card: EVGA GTX 480 SC in SLI
    PSU: CORSAIR HX1000w
    HDD: 2x SSD Intel x25-M 80GB G2 Raid 0/ 2x Seagate 1.5 TB Raid 1
    Case: Cooler Master Cosmos 1000
    Operating System: Windows 7 x64 Home Premium
    DVD/CD-ROM Drives:LG HL-DT-ST BD-RE BH08LS20, PIONEER DVD-RW DVR-218L
    Keyboard: Logitech G19
    Mouse: Logitech G9
    Liquid Cooling: Koolance CPU-360, 2x VID-NX480, Koolance copper 360 radiator, Reservoir and Pump RP-1000BK Silver

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58 CAS4 from S3 issue a problem?

    CAS 4 after resume is a Intel Chipset issue and will only be resolved with the revised chipsets

  3. #13
    Join Date
    Aug 2009
    Posts
    1

    Default Re: X58 CAS4 from S3 issue a problem?

    Can I ask where you got the F9C BIOS ?
    Gigabyte's support site does not have this version listed, only F8.

  4. #14
    Join Date
    Jul 2009
    Location
    Vancouver, BC
    Posts
    112

    Default Re: X58 CAS4 from S3 issue a problem?

    Quote Originally Posted by y236796 View Post
    Can I ask where you got the F9C BIOS ?
    Gigabyte's support site does not have this version listed, only F8.
    I got it from the latest bios sticky at the top of the page...
    i7 920 D0
    Gigabyte UD4P Bios F9c



  5. #15
    Join Date
    Jun 2009
    Location
    TN, USA
    Posts
    135

    Default Re: X58 CAS4 from S3 issue a problem?

    the latest beta bios for the ex58 ud4p is 10a, however it does have issues with usb keyboards. The latest bios that doesn't have any problems and is rock solid is f9c. It can be found in the thread "Gigabyte latest bios", you'll see the latest 10a listed for the ud4p, you can use that or click the previous beta bios link and find a list of all the previous beta bios's and you'll find f9c. here's a link http://forums.tweaktown.com/276790-post199.html
    Gigabyte GA-EX58-UD4P F10d
    Intel i7 920 D0 3.8Ghz 181x21 1.24375Vcore 1.195QPI/Vtt
    Noctua NH-U12P SE1366 push-pull, vertically mounted
    3x2GB G.Skill DD3 1600 F3-12800CL9T-6GBNQ 8-8-8-21-1T 1.54v
    2x EVGA GeForce GTX 260 Core 216 SLI 700-1500-1200
    CORSAIR CMPSU-850TX 850W PSU
    2x WD Caviar Black 640GB in Raid 0, 64KB stripes, 250GB short stroke
    WD Caviar Black 1TB
    Antec 1200 Gamer Case
    Windows 7 Ultimate x64

  6. #16
    Join Date
    Aug 2009
    Posts
    71

    Default Re: X58 CAS4 from S3 issue a problem?

    That's how I found bios ver. f9. It may or may not be shocking but when I called technical support about my problem and gave them the specs of my system I got a long pause. I was then asked where did you find that bios version because I don't see it and have no knowledge of it. At that point I nicely ended the conversation and came back to these forums and had my issues either fixed or found it was not an issue at all. In short I love these forums!
    Motherboard: Gigabyte GA-EX58-UD4P. Bios ver. F13
    CPU: Intel i7 920 C0 3.8Ghz
    RAM: 3x2GB Corsair Dominator DDR3 1600 TR3X6G1600C8D 8-8-8-24-1T
    Sound card: PCI Express Sound Blaster X-Fi Titanium Fatal1ty Professional Series
    Graphics card: EVGA GTX 480 SC in SLI
    PSU: CORSAIR HX1000w
    HDD: 2x SSD Intel x25-M 80GB G2 Raid 0/ 2x Seagate 1.5 TB Raid 1
    Case: Cooler Master Cosmos 1000
    Operating System: Windows 7 x64 Home Premium
    DVD/CD-ROM Drives:LG HL-DT-ST BD-RE BH08LS20, PIONEER DVD-RW DVR-218L
    Keyboard: Logitech G19
    Mouse: Logitech G9
    Liquid Cooling: Koolance CPU-360, 2x VID-NX480, Koolance copper 360 radiator, Reservoir and Pump RP-1000BK Silver

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58 CAS4 from S3 issue a problem?

    Quote Originally Posted by Gokuboo View Post
    That's how I found bios ver. f9. It may or may not be shocking but when I called technical support about my problem and gave them the specs of my system I got a long pause. I was then asked where did you find that bios version because I don't see it and have no knowledge of it. At that point I nicely ended the conversation and came back to these forums and had my issues either fixed or found it was not an issue at all. In short I love these forums!
    Superb!!

    Thanks for your support!! We try our best to help in all things Gigabyte here

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •