Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: GA-EX58-UD5 won't boot




  1. #21
    Join Date
    Aug 2009
    Posts
    15

    Default Re: GA-EX58-UD5 won't boot

    borrow some ram ....

  2. #22

    Default Re: GA-EX58-UD5 won't boot

    is the ram you have, the tripack version[TR3X6G1333C9]?

  3. #23
    Join Date
    Aug 2009
    Posts
    13

    Default Re: GA-EX58-UD5 won't boot

    yes that's the one.

    I'm going to borrow some ram now

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 won't boot

    BF code is memory related, and multipliers but since you can set those yet I would suspect memory to be the issue.

    Debug codes are posted here
    http://forums.tweaktown.com/f69/my-p...d-codes-33573/

    Let us know how your new ram works out

  5. #25
    Join Date
    Aug 2009
    Posts
    13

    Default Re: GA-EX58-UD5 won't boot

    I solved the problem.

    Changd the ram with a friend to boot up and install windows XP.
    Then I could update the BIOS from F1 to F7.
    After that, I replaced the ram again.
    And now I have my computer up and running.

    Thanks to everyone for the help

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 won't boot

    Ahh so the ram itself was fine then? Just not compatible with BIOS F1?

    Glad to see you got it going!

  7. #27
    Join Date
    Aug 2009
    Posts
    13

    Default Re: GA-EX58-UD5 won't boot

    Yes, it was the BIOS that was not compatible with it.

    but now everything is fine and on speed :p

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 won't boot

    Thanks for letting us no.

    I often forget that older F1-3 BIOS may not work with certain ram, and it is very hard to know if this is the issue with brand new boards so you never can be sure what to advise people when it comes to things like this.

    Glad you got it going though, post back anytime

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •