Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: GA-EX58-UD5 won't boot




  1. #1
    Join Date
    Aug 2009
    Posts
    13

    Angry GA-EX58-UD5 won't boot

    Hi everyone.

    Yesterday I bouth a new pc and build it up.
    But when I wanted to boot it, it failt.

    All the fans are running for like 4 second and then they stop.
    I get an BF error on the displays of the mobo.
    My PC is now runiing on RAM, CPU and MOtherboard.

    My RAM is plugged in into the WHITE slots. and I have even tried it with 1 RAM card. When I don't plug any RAM on the motherboard I get an C2 error. But I think that is normal.

    Anyone knows how make to motherboard work?

    My specs are:

    i7-920 (not overclocked)
    GA-EX58-UD5
    GTX975
    Crosair DDR3 1333Mhz 6gb RAM
    1Tb western digital
    [EDIT] 750W TruePower New Series TP-750
    thanks all

    Reggi
    Last edited by reggi; 08-20-2009 at 03:37 PM.

  2. #2

    Default Re: GA-EX58-UD5 won't boot

    what PSU?

  3. #3
    Join Date
    Aug 2009
    Posts
    13

    Default Re: GA-EX58-UD5 won't boot

    it's a 750W TruePower New Series TP-750 PSU,
    Added in the first post

  4. #4

    Default Re: GA-EX58-UD5 won't boot

    Try to Clear CMOS from the back I/O button

  5. #5
    Join Date
    Aug 2009
    Posts
    13

    Default Re: GA-EX58-UD5 won't boot

    did that as well, nothing happend.
    I looked on the website of Gygabyte and they say you have to do an BIOS update
    but I even can't boot the bios so I can't update him.

  6. #6

    Default Re: GA-EX58-UD5 won't boot

    it should boot with any bios, try to reseat the CPU and make sure there is no bent pins, also make sure you connected the ATX 8 PIN and 24 PIN correctly

  7. #7
    Join Date
    Aug 2009
    Posts
    13

    Default Re: GA-EX58-UD5 won't boot

    I checked my CPU again, and there are no bent pins.
    Now I have unplugged the ATX 8PIN and 24 PIN and plugged them back in

    no changes, still getting the BF error

  8. #8

    Default Re: GA-EX58-UD5 won't boot

    do you have a spare PSU to try?

  9. #9
    Join Date
    Aug 2009
    Posts
    13

    Default Re: GA-EX58-UD5 won't boot

    I got one, will try that now

  10. #10
    Join Date
    Aug 2009
    Posts
    15

    Default Re: GA-EX58-UD5 won't boot

    install again the heatsink .it may be placed wrongly causing overheating of cpu..it could also be ur psu or battery. cpu wont run without heatsink!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •