Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?




  1. #21

    Default Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    LSD, have you ever taken a 1333 RAM kit over 1800?
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    Quote Originally Posted by javaneze View Post
    Hi.
    I cant get this damn thing to work :(

    Trying to OC at a mere 160*21 (with turbo) and cant avoid getting random reboots...
    No bsod, not under load, just random reboots ... Really frustrating ..

    I dont want a higher OC just a stable one @160bclk so ram is @1600MHz.

    Here are the settings i use...


    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Enabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Disabled]
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency .......................... 21
    Isonchronous Frequency ..................[Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................160
    PCI Express Frequency (MHz) ........... [auto]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [Turbo]
    Extreme Memory Profile (X.M.P) ......... [Enabled]
    System Memory Multiplier (SPD) ........ [10]
    DRAM Timing Selectable (SPD) .......... [auto]

    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [Enabled]
    CPU Vcore ............................. 1.125 - 1.131


    Everything else missing, on default or auto.
    With xmp enabled i get 1.65v and 8-8-8-24 timings just fine with no manual tuning.

    I think it might have to do with the voltages, any advise would be appreciated.
    On the screenshot you can see how easytune reads the auto option in all the other voltages...



    Thanx in advance.
    Please post your full settings in a template

    Looks like you need more IOH and QPI PLL to me, I would also stick with 20 uncore for now, and you may need more QPI/Vtt as well, but try the other voltages first

    Quote Originally Posted by pubem View Post
    Hi Bookit,


    If you have succes, please share with us then. :0)

    I was on PM, LSD I think :-)


    So 12 GB is really different beast, still not optimized perfomance there, I hope you get better luck.

    What is worked for me is on 6 gb 1890, around 20000 mb/s.
    And 3990 with very low voltages. (4.2 with voltage up)
    But on 12gb there are problems on rams and on the cpu too.

    Now
    I can't leave 3990 with any voltages, because I'm getting strange bsod codes like
    000000FF
    00000033
    00000050.


    But what is work on 12 gb is 1650 8-8-8-2. around 3800 cpu
    (207bclk is the max here, after than unstable)


    DON'T FORGET TO RASIE YOUR TRFC settings ! more than 120 at least

    Now my memory tweaks halted until not set and understood (at least a little: -) the LSD's memory timings.
    120 tRFC for what?????

    Quote Originally Posted by dbee View Post
    LSD, have you ever taken a 1333 RAM kit over 1800?
    Sorry, nope. I do not own and specifically rated at 1333

  3. #23
    Join Date
    Jun 2009
    Posts
    18

    Default Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    Quote Originally Posted by wazza300 View Post
    if i were u id disable loadline calibration it doesnt do much and set cpu vcore to normal those are my settings anyway leave qpi and uncore multi on auto also set qpi voltage to 1.2
    Did everything you suggested except the last one (left qpi voltage on auto) and had no problems so far ... Thank you wazza.!

    Vcore on normal gives me according to cpuz 0.99v when cpu idle and 1.168v when under load.

    D'you know the difference between "auto" and "normal" options in voltages?
    + Gigabyte GA-EX58-UD5 F9e bios| i7 920 D0 on Xigmatek Thor's Hammer + 2xSilenX 120"| Corsair Dominator 3x2Gb 1600MHz
    Gigabyte GTX285| Creative XFi xtreme audio | Corsair HX1000w | Coolermaster HAF 932 | Raptor 300Gb | Samsung T240 | VistaUltimate64 SP2

  4. #24
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    yes auto sets it above the 1.18750 volts and normal it wont go above that limit its the settings i use for 3.8 any higher tho and youll need to raise cpu voltage and then it wont throttle saving you power and idling temps....id manually set your qpi/vtt to 1.26000 aswell as the auto sets it higher than it needs to be....and i hope you have fun now @3.8 its just right i think no need to go higher esp if u run ur pc all the time
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #25

    Default Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    I have the same problem here.

    My borders are:

    BCLK : 207.

    208 giving lynx error, 208 halt the whole system
    (mem uncore lowered of course to justify the source of the problem)

    CPU: 3990. boot, Pass wprime, 3dmark, but bsod 124 on lynx.

    (20X definelty not work, as other report too so 19x207 and 189x21+turbo working great)

    Tried all vcore until 1.4 cpu pll to 1.3 and other typical voltages for OC, but not help.

    Strange that until 3990 vcore needed only 1.268 ( and and 'm on 1.46 qpi because of 18x uncore and 12 gb ram but no cpu pll qpi pll or ich voltage needed than the factory minimum), but then soo little margin (1 bclk or 100 cpu clock) cause bsod.

    QPI was until 1.5+.

    And becuase my mem can't boot over 1770, I lowered memx it to (8x) 1520 (it could be more if I could reaise BCLK over 207) and lowered cas etc to 8-8-8-27 (mem spec is orinally 1880 9-9-9).

    So, my only way would be raise bclk to at least 215, but I can't.

    (the ideal would be off course around 190-198 bclk and mem around 1890)

    Worth to mention that computer is full of USB (legal content protection) keys and working in full AHCI mode, I know it can cause problem, but this machine is for 24/7, so no reason to put them off.

    Any tips on this would be welcome.


    Regards,
    Pubem
    Last edited by pubem; 09-13-2009 at 05:24 PM.
    Intel Core7 920. D0 stepping
    Mobo: Gigabyte GA-X58-extreme/X58A-UD7
    Chieftec Server case
    PSU: Corsair VX550 W
    Scythe Kabuto cpu cooler
    Scythe s-flex ventillation
    RAM: 12GB ocz platinum 1866 9-9-9-27 (running at below 1700 and 8-8-8)
    GPU:Zotac GTX275 AMP! edition
    HDD:4x1tb samsung spinpoint f1
    Mon: 2x Samsung syncmaster 214t PVA 4:3.
    Os: 32bit xp 64bit w7

  6. #26
    Join Date
    Jun 2009
    Posts
    18

    Default Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    Quote Originally Posted by wazza300 View Post
    yes auto sets it above the 1.18750 volts and normal it wont go above that limit its the settings i use for 3.8 any higher tho and youll need to raise cpu voltage and then it wont throttle saving you power and idling temps....id manually set your qpi/vtt to 1.26000 aswell as the auto sets it higher than it needs to be....and i hope you have fun now @3.8 its just right i think no need to go higher esp if u run ur pc all the time
    I ll try to set it manually and test stability. Easytune reports 1.36v on vtt with the auto option in bios, but dont know if it can be trusted as it reports 1.225 on vcore when cpuZ reports 0.99 idle/1.168 load.

    Btw I'm @3.36 (160*21) not 3.8 :D
    Just want a stable 160bclk for rams to work @10*160=1600MHz as they are supposed to.

    Was thinking about trying a bclk of 200 with a lets say, 18x multiplier so cpu runs @3.6 and rams 8*200=1600MHz.
    Any thoughts on that?

    What are your settings? Post a template so if you re not bored so i can see your other settings.

    Btw i have xmp enabled, you think this has to do with anything?
    + Gigabyte GA-EX58-UD5 F9e bios| i7 920 D0 on Xigmatek Thor's Hammer + 2xSilenX 120"| Corsair Dominator 3x2Gb 1600MHz
    Gigabyte GTX285| Creative XFi xtreme audio | Corsair HX1000w | Coolermaster HAF 932 | Raptor 300Gb | Samsung T240 | VistaUltimate64 SP2

  7. #27

    Default Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    Quote Originally Posted by Lsdmeasap View Post
    Please post your full settings in a template

    Looks like you need more IOH and QPI PLL to me, I would also stick with 20 uncore for now, and you may need more QPI/Vtt as well, but try the other voltages first



    120 tRFC for what?????
    Hi,

    Because of 12 gb. I'm wrong ? As I know from your mem timings doc, it is needed for more ram.

    quote from previous letters from the thread:

    "
    Try Uncore x16 and x18, along with more QPI/vtt also. You may need up to or above 1.7 ram voltage for 12GB, just keep QPI/Vtt within a .5 range of QPI/Vtt if you go to 1.7 or above.

    Are you PM'n me at XS? Just wondering if you are the same user there asking about 12GB "


    Regards,
    Pubem
    Intel Core7 920. D0 stepping
    Mobo: Gigabyte GA-X58-extreme/X58A-UD7
    Chieftec Server case
    PSU: Corsair VX550 W
    Scythe Kabuto cpu cooler
    Scythe s-flex ventillation
    RAM: 12GB ocz platinum 1866 9-9-9-27 (running at below 1700 and 8-8-8)
    GPU:Zotac GTX275 AMP! edition
    HDD:4x1tb samsung spinpoint f1
    Mon: 2x Samsung syncmaster 214t PVA 4:3.
    Os: 32bit xp 64bit w7

  8. #28
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Smile Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    Quote Originally Posted by javaneze View Post
    I ll try to set it manually and test stability. Easytune reports 1.36v on vtt with the auto option in bios, but dont know if it can be trusted as it reports 1.225 on vcore when cpuZ reports 0.99 idle/1.168 load.

    Btw I'm @3.36 (160*21) not 3.8 :D
    Just want a stable 160bclk for rams to work @10*160=1600MHz as they are supposed to.

    Was thinking about trying a bclk of 200 with a lets say, 18x multiplier so cpu runs @3.6 and rams 8*200=1600MHz.
    Any thoughts on that?

    What are your settings? Post a template so if you re not bored so i can see your other settings.

    Btw i have xmp enabled, you think this has to do with anything?
    yes i keep forgetting you only want a 3.2 overclock and not 3.8,those settings i gave you will take u to 3.8 tho easily anything above takes more skill in tweaking,make sure u have the latest easytune installed from gigabyte website as it should show the cpu volts rising up and down as it throttles,as for 18x200 try it and see what happens tho i use 20x180 with everthing enabled,turbo ect,you can raise bclk to 180 and set ram multi as close to but not over your rams rated mhz speed leave timings on auto as for xmp i dont know as my ram doeasnt have it but make sure you set ram volts to 1.66 in bios as on auto it will go way above
    Last edited by wazza300; 09-14-2009 at 10:46 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    Quote Originally Posted by pubem View Post
    Hi,

    Because of 12 gb. I'm wrong ? As I know from your mem timings doc, it is needed for more ram.

    quote from previous letters from the thread:

    "
    Try Uncore x16 and x18, along with more QPI/vtt also. You may need up to or above 1.7 ram voltage for 12GB, just keep QPI/Vtt within a .5 range of QPI/Vtt if you go to 1.7 or above.

    Are you PM'n me at XS? Just wondering if you are the same user there asking about 12GB "


    Regards,
    Pubem
    Did I say 120 tRFC? If so, it may have just been as a "Try this to see if it helps" kind of thing. Should not need 120 always though, but I did forget you had 12GB. I ran 12GB with no change from 6GB on tRFC

    Safe Uncore voltages anyone? Here is my thoughts and findings >>
    POST i7 CORE TEMPS HERE!!! ! Post # 49

  10. #30
    Join Date
    Jun 2009
    Posts
    18

    Default Re: GA-EX58-UD5 with 920 D0 @ 3.8GHz ?

    Quote Originally Posted by wazza300 View Post
    yes i keep forgetting you only want a 3.2 overclock and not 3.8,those settings i gave you will take u

    to 3.8 tho easily anything above takes more skill in tweaking,make sure u have the latest easytune installed from gigabyte

    website as it should show the cpu volts rising up and down as it throttles,as for 18x200 try it and see what happens tho i use

    20x180 with everthing enabled,turbo ect,you can raise bclk to 180 and set ram multi as close to but not over your rams rated mhz

    speed leave timings on auto as for xmp i dont know as my ram doeasnt have it but make sure you set ram volts to 1.66 in bios

    as on auto it will go way above
    Tried 18x200 and booted just fine. Didnt test it though. 12*200 when idle is too much for me for 24/7 as the only thing I do is torrent-sharing.

    Just booted in 20x180 and prime95-testing as I write with a 1.3v vtt.
    Gave me a bsod at first before entering windows, so had to reduce the memory multi @8, so rams are 8x180=1440MHz now.

    "Auto" on timings gives 8-8-8-22 (by cpuz) so i ve been thinking if the sticks can do 10x180=1800MHz if i manually set the timings
    to 9-9-9-24. (rams are factory 1600MHz 8-8-8-24)

    Do you know with which utility i should use to test which memory setup would be better performance-wise? 1440/8-8-8-22 or 1800/9-9-9-24?
    Btw the xmp option when enabled gives a default vram of 1.66v so i left it enabled. Not sure on that also but i figure since its
    supported maybe its better on.

    How do you comment on these settings/results/temps?
    Oh i also downloaded the latest easytune but vcore is still nailed at 1.225 has no ups and downs.

    Thanx in advance wazza and to everyone else.
    Last edited by javaneze; 09-14-2009 at 10:29 PM.
    + Gigabyte GA-EX58-UD5 F9e bios| i7 920 D0 on Xigmatek Thor's Hammer + 2xSilenX 120"| Corsair Dominator 3x2Gb 1600MHz
    Gigabyte GTX285| Creative XFi xtreme audio | Corsair HX1000w | Coolermaster HAF 932 | Raptor 300Gb | Samsung T240 | VistaUltimate64 SP2

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •