Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Problem w/ Bios F10 for GA-MA-78GM-S2H rev1.1




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem w/ Bios F10 for GA-MA-78GM-S2H rev1.1

    Should be plenty of room then, maybe it has something to do with how much room they took up to add the Hybrid unlock stuff (ACC), or is that not on this model?

  2. #12
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Problem w/ Bios F10 for GA-MA-78GM-S2H rev1.1

    Quote Originally Posted by Lsdmeasap View Post
    Should be plenty of room then, maybe it has something to do with how much room they took up to add the Hybrid unlock stuff (ACC), or is that not on this model?
    The ACC utility feature is on the southbridge. AMD SB700 does not have the ACC utility. Only AMD SB710 & AMD SB750 has this utility, the last I checked.
    Last edited by artdrivers; 08-29-2009 at 06:15 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem w/ Bios F10 for GA-MA-78GM-S2H rev1.1

    Ahh well that is odd then, wonder what they needed the room for?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •