Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: GA EP43 DS3L O'C needed help please !




  1. #11
    Join Date
    Aug 2009
    Posts
    10

    Default Re: GA EP43 DS3L O'C needed help please !

    Quote Originally Posted by Lsdmeasap View Post
    How many loops are we talking here? More than three, or just twice? When it does happen after you finally boot do you see a Red Warning in the MIT Section of the BIOS?

    Did you also try Memory multi 4.00C? Just wondering

    I would suggest you change these, as they may need some adjustments >>

    CPU Termination ....... 1.200V ........: [1.200V] << More, try 1.225-1.325
    CPU PLL ............... 1.500V ........: [1.500V] << Bit more
    CPU Reference ......... 0.805 ........: [Auto]

    >>> MCH/ICH
    MCH Core .............. 1.100V ........: [1.100V] << I'd start with 1.20-1.26
    ICH I/O ............... 1.550V ........: [1.550V]


    >>> DRAM
    DRAM Voltage .......... 1.800V ........: [2.0V] works well with 2.1. 1.9, << I'd use 2.1 until you get squared away, then you can work on trying less
    1. Sometimes twice, sometimes are three or more.

    2. Sometimes after looped, it boot to os and still hold my setting in BIOS. Sometimes it went back to default, which is 2.50ghz with 800mhz for dram.

    3. There is a red warning in MIT bios every time if it was looped.


    I will try your number tonight. In the mean time, may I ask that what does it meant with 2, 3 or more in looping pauses?

    Much appreciated for your help!

  2. #12
    Join Date
    Aug 2009
    Posts
    10

    Default Re: GA EP43 DS3L O'C needed help please !

    I tried your numbers one at the time, all of them are paused twice before fully boot. And its setting did not hold at all.


    Thank you.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA EP43 DS3L O'C needed help please !

    Twice rebooting is normal when making certain BIOS Changes, three or more is not normal and means the settings failed and defaults will be loaded in the background no matter what you see in the BIOS.

    Please post for me your full settings that fail and I will advise. If you were referring to my suggestions when you said once at a time please set things I mention all at once

  4. #14
    Join Date
    Aug 2009
    Posts
    10

    Default Re: GA EP43 DS3L O'C needed help please !

    Yes, I did....and it still paused twice before fully boot. However, none of them would hold the setting.

    I even tried higher numbers after that for each one of you have mentioned.

    My MB has as follow:

    cpu termination: 1.2,1.3,1.4,1.5 (tried 1.2 - 1.4, not any good)
    mch core: 1.2,1.3,1.4 (tried all as well, no help here).
    cpu pll: have tried from 1.650 - 1.750 (as others, doesn't do any better)

    Thank you.

  5. #15
    Join Date
    Aug 2009
    Posts
    10

    Default Re: GA EP43 DS3L O'C needed help please !

    Oh, I forgot to indicate that my main board had flashed to version f9c since last week.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA EP43 DS3L O'C needed help please !

    Have you tried lower MCH yet, such as 1.0 or less? Sometimes this is need instead of more.

    PLL, keep under 1.6

    You may also want to try using Slots 2+4 instead of 1+3 (normal)

  7. #17
    Join Date
    Aug 2009
    Posts
    10

    Default Re: GA EP43 DS3L O'C needed help please !

    Bingo !
    Bravo Lsdmeasap ! You are the man !

    Just changed MCH core to 1.00 and voila.....it is smooth as it should be (no change has made in memory slot, 1 & 3 are for now).

    I do sincere appreciated to All, and especially to Lsmeasap !

    My cpu pll: 1.65 (my mb has 1.55, 1.65, 1.75)
    DRAM voltage: 2.1
    CPU core: 1.275
    MCH core: 1.00


    Have a great day to All !

    Btw, I am a female....therefore, please excuse me for weird questions in tech :-)

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA EP43 DS3L O'C needed help please !

    Great to hear!!

    Ya, I am not sure why but some boards need the MCH Less than default? Either BIOS readings are off or some boards/BIOS/MCH chips are volted incorrectly by default

    No problems, nice to see a female around doing some overclocking! Post back anytime

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •