Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 57

Thread: Reset Problems - (AMD) GA-MA78G-DS3H




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    Does it reset with No OS Loaded? I mean like if you load a live CD or run some test in DOS Such as memtest86+ for a long time? Just wondering as the reset could be caused by a driver in windows maybe?

  2. #22
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    x CPU NB VID Control (Note) Auto Set to manual +0.2 save and exit cmos
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #23
    Join Date
    Aug 2009
    Posts
    15

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    I dont have "CPU NB VID" as an option in the BIOS....could it be named as anything else?

    Memtest passed again. Pretty sure memory can be ticked off as OK!

    It hasn't reset yet before going into OS, at least, I don't think it has. Memtest was running for 10 hours without a reset. That much is sure.

    Also ran Seagate's SeaTools on a ling Hard Drive test and thats passed.

    Looking more like mobo.....? I'll do another full driver update on everything I possibly can but I've already done that once before I did the total format and re-install, and it still reset.

    Thanks for your help

    Kris
    <<< System Summary >>>
    > Power Supply: Arctic 700
    > Mainboard : Gigabyte GA-MA78G-DS3H (Rev 1.0)
    > Chipset : AMD RS70 Host Bridge
    > Processor : AMD Athlon 64 X2 Dual Core 5400+
    > HeatSink and Fan (HSF): Akasa EVO Blue
    > Physical Memory: Corsair 4GB Kit (2x2GB) DDR2 800MHz/PC2-6400 XMS2 Memory Kit CL5 1.9V
    > Video Card : ATI Radeon 4670 (Sapphire) + Accelero L2 Pro
    > Sound Card : Creative E-MU 0404 (PCI)
    > DVD-Rom Drive : LG
    > Monitor Type : 2x Sharp LL172-AB (VGA)
    > Operating System : Vista Home Premium (x64)

  4. #24
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    It's in Don't forget to press Ctrl+F1 on your first bios page.
    MB Intelligent Tweaker(M.I.T.)
    HT Link Frequency [Auto]
    VGA Core Clock control [Disabled]
    x VGA Core Clock (Mhz) 500
    CPU Clock Ratio [Auto]
    Memory Controller Freq. (Note) [Auto] 1800Mhz
    CPU Host Clock Control [Auto]
    x CPU Frequency (MHz) 200
    PCIE Clock (MHz) [Auto]
    Set Memory Clock [Auto]
    x Memory Clock DDR 800
    DCTs Mode (Note) [Unganged] ***NOT HERE***
    ******** System Voltage Optimized ********
    System Voltage Control [Auto]
    x DDR2 Voltage Control Auto
    x NorthBridge Volt Control Auto
    x SouthBridge Volt Control Auto
    x CPU NB VID Control (Note) Auto +0.2
    x CPU Voltage Control Auto
    Normal CPU Vcore 1.3250v
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #25
    Join Date
    Aug 2009
    Posts
    15

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    I did CTRL F1 and it didn't appear?

    The BIOS is Award Software Internationl, Inc. F8

    Kris
    <<< System Summary >>>
    > Power Supply: Arctic 700
    > Mainboard : Gigabyte GA-MA78G-DS3H (Rev 1.0)
    > Chipset : AMD RS70 Host Bridge
    > Processor : AMD Athlon 64 X2 Dual Core 5400+
    > HeatSink and Fan (HSF): Akasa EVO Blue
    > Physical Memory: Corsair 4GB Kit (2x2GB) DDR2 800MHz/PC2-6400 XMS2 Memory Kit CL5 1.9V
    > Video Card : ATI Radeon 4670 (Sapphire) + Accelero L2 Pro
    > Sound Card : Creative E-MU 0404 (PCI)
    > DVD-Rom Drive : LG
    > Monitor Type : 2x Sharp LL172-AB (VGA)
    > Operating System : Vista Home Premium (x64)

  6. #26
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    Odd this is the bios results you posted earlier. Did you set the system voltage to manual, or is it back to Auto?
    Thanks for the quick reply Art - My results are as follows:

    Second Boot Device [Hard Disk]
    Third Boot Device [CDROM]
    Password Check [Setup]
    HDD S.M.A.R.T. Capability [Enabled]
    Away Mode [Disabled]
    Delay For H.D.D [0 Sec]
    Full Screen LOGO Show [Enabled]

    Integrated Peripherals
    OnChip IDE Channel [Enabled]
    OnChip SATA Controller [Enabled]
    OnChip SATA Type [Native IDE]
    x OnChip SATA Port4/5 Type [IDE]
    Onboard Audio Function [Enabled]
    OnChip USB Controller [Enabled]
    USB EHCI Controller [Enabled]
    USB Keyboard Support [Enabled]
    USB Mouse Support [Enabled]
    Legacy USB storage detect [Enabled]
    Onboard 1394 Function [Disabled]
    Onboard LAN Function [Enabled]
    �� SMART LAN [Press Enter]
    Onboard LAN Boot ROM [Disabled]
    Onboard Serial Port 1 [3F8/IRQ4]
    Onboard Parallel Port [378/IRQ7]
    Parallel Port Mode [SPP]

    MB Intelligent Tweaker(M.I.T.)
    HT Link Frequency [Auto]
    VGA Core Clock control [Disabled]
    x VGA Core Clock (Mhz) 500
    CPU Clock Ratio [Auto]
    Memory Controller Freq. (Note) [Auto] 1800Mhz
    CPU Host Clock Control [Auto]
    x CPU Frequency (MHz) 200
    PCIE Clock (MHz) [Auto]
    Set Memory Clock [Auto]
    x Memory Clock DDR 800
    DCTs Mode (Note) [Unganged] ***NOT HERE***
    ******** System Voltage Optimized ********
    System Voltage Control [Auto]
    x DDR2 Voltage Control Auto
    x NorthBridge Volt Control Auto
    x SouthBridge Volt Control Auto
    x CPU NB VID Control (Note) Auto <----
    x CPU Voltage Control Auto
    Normal CPU Vcore 1.3250v

    DRAM Configuration
    DDRII Timing Items [Auto] SPD Auto
    x CAS# latency Auto 5T 5T
    x RAS to CAS R/W Delay Auto 5T 5T
    x Row Precharge Time Auto 5T 5T
    x Minimum RAS Active Time Auto 18T 18T
    x 1T/2T Command Timing Auto -- --
    x TwTr Command Delay Auto 3T 3T
    x Trfc0 for DIMM1 Auto 105ns 105ns
    x Trfc2 for DIMM2 Auto 105ns 105ns
    x Trfc1 for DIMM3 Auto -- --
    x Trfc3 for DIMM4 Auto -- --
    x Write Recovery Time Auto 6T 6T
    x Precharge Time Auto 3T 3T
    x Row Cycle Time Auto 23T 23T
    x RAS to RAS Delay Auto 3T 3T
    DQS Training Control [Skip DQS]
    CKE Power Down Mode [Disabled]
    Memclock Tristating [Disabled]
    Bank Swizzle Mode [Enabled]
    Last edited by artdrivers; 09-08-2009 at 10:44 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  7. #27
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    Could it have been offered in an earlier bios and now removed?
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  8. #28
    Join Date
    Aug 2009
    Posts
    15

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    ah - no that was me using your template and not deleting that as I should have. So therefore that option is not there!

    It's unlikely that an old version would hold it and not a newer one?

    Kris
    <<< System Summary >>>
    > Power Supply: Arctic 700
    > Mainboard : Gigabyte GA-MA78G-DS3H (Rev 1.0)
    > Chipset : AMD RS70 Host Bridge
    > Processor : AMD Athlon 64 X2 Dual Core 5400+
    > HeatSink and Fan (HSF): Akasa EVO Blue
    > Physical Memory: Corsair 4GB Kit (2x2GB) DDR2 800MHz/PC2-6400 XMS2 Memory Kit CL5 1.9V
    > Video Card : ATI Radeon 4670 (Sapphire) + Accelero L2 Pro
    > Sound Card : Creative E-MU 0404 (PCI)
    > DVD-Rom Drive : LG
    > Monitor Type : 2x Sharp LL172-AB (VGA)
    > Operating System : Vista Home Premium (x64)

  9. #29
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    The template I provided came from your mobo manual. It must be offered on some cpu's but not yours.
    Last edited by artdrivers; 09-16-2009 at 07:09 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  10. #30
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Reset Problems - (AMD) GA-MA78G-DS3H

    So you can only turn the vcores up and not the memory controller voltage. Oh well if you run memtest86+ for that long of a time it has to be Windows hardware drivers. When updating drivers and installing Windows you may want to try downloading the drivers from a different source. Not the ones you used previously. Which drivers did you use previously so I can avoid them?
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •