Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ep45-dq6 format blue screen of death




  1. #1
    Join Date
    Aug 2009
    Posts
    7

    Exclamation ep45-dq6 format blue screen of death

    when i try to formatt my computer when it says windows is starting start up it crashes bsod says to chdsk/f and check newly installed hardware can anyone help ?????

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep45-dq6 format blue screen of death

    So what are you trying to do? Format C, with windows already on it? If so, how are you trying this?

    Sorry much more information is needed, please explain in full what you are trying to do

  3. #3
    Join Date
    Aug 2009
    Posts
    7

    Default Re: ep45-dq6 format blue screen of death

    no i formated the my sata hard drive with another computer which should clear everything out No ?? so the hard drive is a 500gb sata hdd. damn board starting to piss me off lol

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ep45-dq6 format blue screen of death

    You mean windows crashes when it starts from the CD before you even installed it or in the process of installation after reboot?
    Put your system specs in your signature, CPU, PSU, ram, GPU etc, the link to your ram web page(or at least part number).
    If you have not loaded BIOS optimized defaults yet you can try that for a start.
    If that alone does not help you may also try to set Peroformance Enhance to standard and XMP to disabled (both in the MIT section in BIOS.)

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep45-dq6 format blue screen of death

    Is your windows install CD XP with NO Service pack 1? If so that is the issue, you must use XP SP1 or above to install on PCIE Boards

    Please post more info. I understand your formatted your drive on another system, ok. Then what? Just trying to install XP? If so, see above comment about Service Packs and get back to us.

    If you need help finding out if your CD is Service pack one or above let me know and I will show you how to find out

  6. #6
    Join Date
    Aug 2009
    Posts
    7

    Default Re: ep45-dq6 format blue screen of death

    Its service pack 2 ive used it on my previous build on a asrock 775ig65 mobo ive reset my bios and change my sata controller to AHCI and enable sata ports 0-3 native the os is a copy of a friend which i used over and over again and i just used it on my old pc to see if it works and it still does i also installed the driver with the floppy "Please make sure SATA Raid / AHCI set to AHCI and port 0- 3 Natibe mode set to enable in bios under integrated peripherals, and provide Intel ICH10R/AHCI driver from floppy when loading Winxp by pressing the F6 key procedure, after driver loaded, Winxp recognize SATA drive detete current partition, create new full partition, select format drive by using NTFS quick format, Winxp should be ok to load to SATA drive."THESE WERE INSTRUCTION FROM THE GIGABYTE SUPPORT and still crashes on the window installer start-up screen so yeah LOL oh thanks for responding quicly could it be the ram ???? well let me know
    Last edited by dgamez414; 08-27-2009 at 11:16 AM.
    Cpu: q6600 @2.40ghz
    Psu: 850 watt Black Widow Thermaltake
    GPU: PCIx16 9500gt 2gb
    Ram: OCZ DDR2 PC2-8500 Platinum 8GB Edition Dual Channel
    Hdd: 500 gb sata seagate barracuda 7200.11
    MB: Ga-Ep45-dq6 rev: 1.0
    Cpu cooler: Thermaltake spin q
    Bios: Ver. F5
    Drives: Mad dog dvd drive



  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ep45-dq6 format blue screen of death

    Only 1GB of ram? Not very likely. What is it rated, do you have any other ram to try with?

  8. #8
    Join Date
    Aug 2009
    Posts
    7

    Default Re: ep45-dq6 format blue screen of death

    no i dont ill get a new one just to try it out later i thought maybe i got a defective mobo
    Cpu: q6600 @2.40ghz
    Psu: 850 watt Black Widow Thermaltake
    GPU: PCIx16 9500gt 2gb
    Ram: OCZ DDR2 PC2-8500 Platinum 8GB Edition Dual Channel
    Hdd: 500 gb sata seagate barracuda 7200.11
    MB: Ga-Ep45-dq6 rev: 1.0
    Cpu cooler: Thermaltake spin q
    Bios: Ver. F5
    Drives: Mad dog dvd drive



  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep45-dq6 format blue screen of death

    It very well could be faulty. Sounds like you are doing things all correctly.

    You can test to be sure if you have a copy of vista, as you would not have to load drivers for it. If Vista will install then you either have the driver corrupted or the folder structure is wrong and it just looks to install correctly but does not.

    To be sure, can you please tell me exactly what drives you have connected to where, and what Port Color and # they are.

    Then also please give me your settings for the following

    Integrated Peripherals

    Intel Controller (Yellow Ports)
    SATA RAID/AHCI Mode (Intel ICH10R Southbridge) ............. AHCI
    SATA Port0-3 Native Mode ................................... Enabled (or Disabled, both will work)

    Gigabyte/J.Micron Controller (Purple Ports)
    Onboard SATA/IDE Device (GIGABYTE SATA2 Chip) ............. Enabled
    Onboard SATA/IDE Ctrl Mode (GIGABYTE SATA2 Chip) ........... IDE

  10. #10
    Join Date
    Aug 2009
    Posts
    7

    Default Re: ep45-dq6 format blue screen of death

    i have MY HDD hooked up 2 the yellow sata2_0 i tried the purple portt 2 but it still does the same thing
    Cpu: q6600 @2.40ghz
    Psu: 850 watt Black Widow Thermaltake
    GPU: PCIx16 9500gt 2gb
    Ram: OCZ DDR2 PC2-8500 Platinum 8GB Edition Dual Channel
    Hdd: 500 gb sata seagate barracuda 7200.11
    MB: Ga-Ep45-dq6 rev: 1.0
    Cpu cooler: Thermaltake spin q
    Bios: Ver. F5
    Drives: Mad dog dvd drive



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •