Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: UD5 overclocking advice




  1. #1

    Default UD5 overclocking advice

    First is my goal is 4.0GHz using 20x multiplier.
    I am gonna need some help with RAM timings
    I can't pass linx and prime95 now. When I ran Linx, it stopped at 9 sometimes at 13 passes. When I ran p95 blend, I got BSoD which were 0x0000000A, 0x0000001E and 0x0000003B.
    I have a feeling the culprit is my RAM, but I could be wrong. I did not get any of these BSoD's 50, 101 and 124.
    Can someone check my bios template if I did something wrong? I am running out of ideas.
    This is my bios template:
    Code:
    CPU Clock Ratio --------------------------------- 20
     Intel(R) Turbo Boost techn. ---------------------- Disabled
     CPU Cores Enabled ------------------------------- All
     CPU Multi-Threading ------------------------------ Enabled
     CPU Enhanced Halt (C1E) ------------------------- Disabled
     C3/C6/C7 States Support ------------------------- Disabled
     CPU Thermal Control ------------------------------ Enabled
     CPU EIST Function -------------------------------- Disabled
     Bi-Directional PHOCHOT ---------------------------- Enabled
     Virtualization Technology --------------------------- Disabled
     
     QPI Clock Ratio ------------------------------------ x36
     Uncore Clock Ration ------------------------------- x16
     Base Clock(BCLK) Control --------------------------- Enabled
     BCLK Frequency(MHz) ------------------------------ 200
     PCI Express Frequency(MHz) ------------------------ 100
     C.1.A.2. -------------------------------------------- Disabled
     CPU CLock Drive ------------------------------------ 800mV
     PCI Express Clock Drive ------------------------------ 900mV
     System Performance -------------------------------- Turbo (I've tried Standard, buy no luck)
     
     System Memory Profile(X.M.P.)----------------------- Disabled
     System Memory Multiplier (SPD) --------------------- 8
     DRA Timing selectable ------------------------------- Expert
     CAS latency Time ----------------------------------- 7
     tRCD ----------------------------------------------- 7
     tRP ------------------------------------------------- 7
     tRAS ------------------------------------------------ 20
     tRFC ------------------------------------------------ 88
     Command Rate (CMD) -------------------------------- 1
     
     Load-Line Calibration -------------------------------- Enabled
     CPU Vcore ------------------------------------------ 1.3065v (idle: 1.296v & load: 1.280v)
     QPI/VTT Voltage ------------------------------------ 1.335v
     IOH Core ------------------------------------------- 1.14
     DRAM ---------------------------------------------- 1.64v
     QPI PLL -------------------------------------------- 1.100v
    I have tried to raise the vcore, QPI/VTT, RAM and QPI core, but no avail.
    My system specs is:
    i7 920 D0 batch 3913B048
    EX58-UD5 with F9a
    Corsair RAM 6GB Dominator TR3X6G1600C7D G

    eVGA GTX 260 in SLI (SLI disabled)
    Corsair HX850w
    60GB Vertex SSD (Windows Vista Ultimate x64)
    Western Digital 1TB caviar black (storage and software)

    Thanks

  2. #2

    Default Re: UD5 overclocking advice

    i would say its your ram as well
    put all your ram timming back to its default settings and change

    System Memory Profile(X.M.P.)----------------------- Enabled
    and try that

    OR

    use these settings from corsair
    Gigabyte EX58-EXTREME BIOS Settings for TR3X3G1600C8D and TR3X6G1600C8D - The Corsair Support Forums
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: UD5 overclocking advice

    Do you still need help with this? Sorry, just wanted to be sure before spending time to make you out some settings. I ask because I saw your post at XS and looked like you found some stability with more vcore right?

  4. #4

    Default Re: UD5 overclocking advice

    Quote Originally Posted by Lsdmeasap View Post
    Do you still need help with this? Sorry, just wanted to be sure before spending time to make you out some settings. I ask because I saw your post at XS and looked like you found some stability with more vcore right?
    I dropped down the voltage a notch and tested it with Linx, and it gave me a BSoD which is 124, so I set the vcore back up to 1.3200v. My BIOS Vcore is 1.3200v(linx 20run stable) and on Windows idle the vcore is 1.296v and under load is 1.280v. I am re-running Linx just to make sure it was not fluke.

    Also, can you explain what these are for?
    IOH core
    QPI PLL
    C3/C6/C7 State Support
    CPU EIST Function
    Bi-directional PROCHOT
    CPU Thermal Control

  5. #5

    Default Re: UD5 overclocking advice

    WTH!!! I can pass Linx now, but I could not pass Prime95 blend.
    The BSoD I got was 0x0000003B. I think that error is for display driver's bug or something.
    I am going to reinstall the display driver and re-run P95 blend.

    Do you have any input LSD?

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: UD5 overclocking advice

    That could be driver caused errors, or memory/MCH/Uncore related errors.

    Did you get around it, or do you still need some help? If ya do let's see your settings that are failing and I will try to help ya out

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •