Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 17 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 161

Thread: UD3P and Q9550 Overclock Problems




  1. #21
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: UD3P and Q9550 Overclock Problems

    re: Cpu Vcore displayed voltage
    It's normal with your mobo to see that the displayed voltage (at idle) will be 0.04 volts lower than the value set in your bios.

    A snip from Conner's bios settings with the same mobo and cpu:

    Conners q9550 @ 3.80GHz [8.5 x 450]
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Fast
    CPU Clock Ratio ...........................: 8 X
    Fine CPU Clock Ratio.....................: +0.5
    CPU Frequency ...................: 3.8GHz (450x8.5)

    Motherboard Voltage Control
    Voltage Type.... Manual
    CPU
    Load Line Calibration.......................: Disabled
    CPU Vcore.............1.25000V...........: 1.26875 <-- note much lower setting

    See if setting a lower CPU Vcore is fully stable and if it eliminates the wake from sleep issue.
    Stability testing needs to be run for at least 6 - 10 hours. A 24 hour test is even better.

    Important note: When Conners went from 3.6 to 3.8GHz, he was smitten by the overclocking bug and didn't stop until his system was stable at 4.25GHz.
    Who knows, he might even try for an even higher o/c.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #22
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: UD3P and Q9550 Overclock Problems

    It ain't cpu-z or OCCT that is causing the wake up problem. I had this thing running at 4.7GHz for hours under load with no problems - even lowered the Vcore voltage to 1.26 and it kept running. Then I let it go to sleep and it would not wake up without me turning off the main power switch and then finally after several attempts by the MB it resumed Vista. I then increased the voltage to 1.3V and still had the problem. I lowered the FSB to 425 or 3.4GHz and everything worked like it should. It looks like at least one other person has this same issue. Any ideas on what I should change would be appreciated. I can make the problem occur anytime I so desire - just go beyond 3.4GHz!

    Sorry ProfJim I posted before I read your post. I think I hit all your points by accident but I would just like to get to a system that runs quietly at 3.8GHz and will wake up like a good boy so Windows Home Server can do it's back up thing in the middle of the night.
    Last edited by Ken429; 08-28-2009 at 07:20 PM.

  3. #23
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: UD3P and Q9550 Overclock Problems

    Quote Originally Posted by Ken429 View Post
    It looks like at least one other person has this same issue. Any ideas on what I should change would be appreciated. I can make the problem occur anytime I so desire - just go beyond 3.4GHz!
    Well this person has a completely different setup, not the same board anyway.
    I do suspect it's has something to do with the BIOS, but I don't expect GIGABYTE to put much effort in it as it's not realy an overclockers board.
    The reson I suspect BIOS is the difference between power on vcore and target vcore showed in ET6. It might however be just a glitch in ET6.

  4. #24
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: UD3P and Q9550 Overclock Problems

    If you add your bios version and mobo version to your signature, you'll make it much easier for us. Changing "UD3P" to EP45-UD3P will avoid confusion, as there are several UD3P motherboards in the Gigabyte lineup.

    You should contact Gigabyte tech support directly and briefly describe that you're having sleep issues above xxxx frequencies. Your rev:1.6 mobo only has two bios versions, and they differ from the available versions for the rev:1.0 and rev:1.1 EP45-UD3P motherboards.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #25
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: UD3P and Q9550 Overclock Problems

    Do you have any suggestions on the best way to get Gigabyte Tech Support. The last time I tried as soon as I said OC they went silent.

  6. #26
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: UD3P and Q9550 Overclock Problems

    You might have more luck if you can skirt the issue by stating that your system is completely stable when running your system at 3.6GHz but the wake from sleep function does not work, and you would like to know when they will have a bios fix to address this issue.
    Maybe they'll be more responsive if you ask if you should RMA your motherboard.

    I wish more forum members included their operating system version in their forum signature like you did. Add "rev:1.6" to your signature and I'll keep quiet :)
    Let us know if tech support replies to your inquiry.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #27
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: UD3P and Q9550 Overclock Problems

    For what it's worth - Gigabyte Tech Support says its a common problem with an overclocked Crossfire enabled board and an Nvidia Video card. Something about getting back in sinc when exiting sleep mode.
    XFX says -
    BRIAN 8/28/2009 6:04:13 PM] Hi, I`ve never heard of that before. Overclocking is not an exact science and some aspects may not work right when you are pushing components past certain points. If it is stable at 3.4GHz, then I would keep it there. If only sleep mode doesn`t work at 3.6GHz, then there really isn`t much that can be done since when you overclock anything, it is not guaranteed to work. Also, if you are not overclocking the card, then I really don`t think that this is going to be a video card issue. Thanks, Brian."
    Can you believe it? I think I bought my last XFX card!

    When I look at the three systems on this forum that have experienced this problem they all have Nvidia based video cards?!
    Last edited by Ken429; 08-29-2009 at 02:19 AM.

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: UD3P and Q9550 Overclock Problems

    Quote Originally Posted by Chike View Post
    Well this person has a completely different setup, not the same board anyway.
    I do suspect it's has something to do with the BIOS, but I don't expect GIGABYTE to put much effort in it as it's not realy an overclockers board.
    The reson I suspect BIOS is the difference between power on vcore and target vcore showed in ET6. It might however be just a glitch in ET6.

    That is normal, Power ON Vcore can be default or anything you have set in the Past. Target Vcore is what you currently have set in the BIOS. Same applies to the Freq tab

    Here is mine so you can see it is normal



    Basically you can ignore that left section as it is random and rarely correct, same applies to settings you see on the left in the BIOS, they are NOT Auto settings.

  9. #29
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: UD3P and Q9550 Overclock Problems

    HELP! I could not leave well enough alone and did a CMOS clear. I thought I would start fresh and maybe... clear up any problem I might have created along the way. Wrong. When I rebooted with the settings that I thought were stable prior to the CMOS clearing the system would only run for a few minutes before getting a CPU failure (different core each time I tried). In fact, it would not even boot at 3.7MHz. So here are my latest settings. The system runs for hours under OCCT 3.1. at 3.6GHZ. The system idles at 1.33V and runs under load at 1.28-1.30V?! The cpu temps never get above 50C but I'm cheating since the room temp is 65F and the cover is off the case. Anyway, the system will still not boot at 3.7MHz. Does that mean I got a lousy system and 3.6MHz is as good as it gets or is there something I should look at changing? I have tried upping the Vcore voltage to 1.38750V, CPU Termination to 1.32V, MCHCore to 1.32V and DRAM to 2.06V but it does not seem to make a difference. Any suggestions would be appreciated.

    Code:
    Motherboard: Model: GA-EP45-UD3P(rev 1.6) Bios Version:  FB
    Cpu: Q9550 E0
    Ram: 2X2GB Brand:  Mushkin 996559 XP2-8500 DDR2 - Mushkin Enhanced
    Power Supply Unit: Corsair 620HX
     
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ---------------- : [Auto] 
    CPU Clock Ratio ------------------------ : [ 8 X]
    Fine CPU Clock Ratio ------------------- : [+0.0] 
    CPU Frequency -----------------------: 3.60GHz( 450X8)
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control ----------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------- : [ 450]
    PCI Express Frequency (Mhz) ------------ : [ 100]
    C.I.A.2 -------------------------------- : [Disabled]
    Advanced Clock Control     [Press Enter]
    CPU Clock Drive ------------------------ : [ 800mV]
    PCI Express Clock Drive ---------------- : [ 900Mv]
    CPU Clock Skew (ps) -------------------- : [   0ps]
    MCH Clock Skew (ps) -------------------- : [   0ps]
    DRAM Performance Control
    Performance Enhance -------------------- : [Standard]
    Extreme Memory Profile --- (X.M.P.) ---- : [Disabled]
    (G)MCH Frequency Latch ----------------- : [Auto]
    System Memory Multiplier --------------- : [2.40B]
    Memory Frequency (Mhz) -----------------: 1066 1080
    DRAM Timing Selectable -(SPD)----------- : [Manual]
    Standard Timing Control
    CAS Latency Time -------- 5 ------------ : [5]
    tRCD -------------------- 7 ------------ : [   5]
    tRP --------------------- 7 ------------ : [   5]
    tRAS ------------------- 24 ------------ : [  15]
    Advanced Timing Control    [Press Enter]
    tRRD -------------------- 4 ------------ : [Auto]
    tWTR -------------------- 4 ------------ : [Auto]
    tWR --------------------- 8 -------------: [Auto]
    tRFC --------------------68 ------------ : [Auto]
    tRTP -------------------- 4 ------------ : [Auto]
    Command Rate (CMD) ------ 0 -------------: [Auto]
    Channel A
    Channel A Timing Settings  [Press Enter]
    Static tRead Value ------ 8 ------------ : [ 8]
    tRD Phase0 Adjustment --- 0 ------------ : [Auto]
    tRD Phase1 Adjustment --- 0 ------------ : [Auto]
    tRD Phase2 Adjustment --- 0 ------------ : [Auto]
    tRD Phase3 Adjustment --- 0 ------------ : [Auto]
    Trd2rd(Different Rank) -- 8 ------------ : [Auto]
    Twr2wr(Different Rank) -- 8 ------------ : [Auto]
    Twr2rd(Different Rank) -- 7 ------------ : [Auto]
    Trd2wr(Same/Diff Rank) -- 9 ------------ : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]
    Dimm2 Clock Skew Control --------------- : [Auto]
    DDR Write Training --------------------- : [Auto]
    Channel B
    Channel B Timing Settings  [Press Enter]
    Static tRead Value ------ 8 ------------ : [ 8]
    tRD Phase0 Adjustment --- 0 ------------ : [Auto]
    tRD Phase1 Adjustment --- 0 ------------ : [Auto]
    tRD Phase2 Adjustment --- 0 ------------ : [Auto]
    tRD Phase3 Adjustment --- 0 ------------ : [Auto]
    Trd2rd(Different Rank) -- 8 ------------ : [Auto]
    Twr2wr(Different Rank) -- 8 ------------ : [Auto]
    Twr2rd(Different Rank) -- 7 ------------ : [Auto]
    Trd2wr(Same/Diff Rank) -- 9 ------------ : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]
    Dimm2 Clock Skew Control --------------- : [Auto]
    DDR Write Training --------------------- : [Auto]
    Channel A Driving Settings [Press Enter]
    Driving Strength Profile --------------- : [Auto]
    Data Driving Pull-Up Level ------------- : [Auto]
    Cmd  Driving Pull-Up Level ------------- : [Auto]
    Ctrl Driving Pull-Up Level ------------- : [Auto]
    Clk  Driving Pull-Up Level ------------- : [Auto]
    Data Driving Pull-Down Level ----------- : [Auto]
    Cmd  Driving Pull-Down Level ----------- : [Auto]
    Ctrl Driving Pull-Down Level ----------- : [Auto]
    Clk  Driving Pull-Down Level ----------- : [Auto]
    Channel B Driving Settings [Press Enter]
    Driving Strength Profile --------------- : [Auto]
    Data Driving Pull-Up Level ------------- : [Auto]
    Cmd  Driving Pull-Up Level ------------- : [Auto]
    Ctrl Driving Pull-Up Level ------------- : [Auto]
    Clk  Driving Pull-Up Level ------------- : [Auto]
    Data Driving Pull-Down Level ----------- : [Auto]
    Cmd  Driving Pull-Down Level ----------- : [Auto]
    Ctrl Driving Pull-Down Level ----------- : [Auto]
    Clk  Driving Pull-Down Level ----------- : [Auto]
    Motherboard Voltage Control
    CPU
    Voltage Types ----------- Normal ---------- Current
    Load-Line Calibration ------------------ : [Disabled]
    CPU Vcore --------------- 1.28750V ----- : [1.36250V] 
    CPU Termination --------- 1.200V* ------ : [1.300V] 
    CPU PLL ----------------- 1.500V* ------ : [1.590V] 
    CPU Reference ----------- 0.760V* ------ : [0.863V] 
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [1.300V] 
    MCH Reference ----------- 0.760V ------- : [0.863V]
    MCH/DRAM Ref ------------ 0.900V ------- : [Normal]
    ICH I/O ----------------- 1.500V ------- : [1.500V] 
    ICH Core ---------------- 1.100V ------- : [1.100V] 
    DRAM
    DRAM Voltage ------------ 1.800V ------- : [2.020V] 
    DRAM Termination -------- 0.900V ------- : [Normal]
    Channel A Reference ----- 0.900V ------- : [Normal]
    Channel B Reference ----- 0.900V ------- : [Normal]
    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function ---------------------- : [Disabled]
    Virtualization Technology -------------- : [Disabled] 
    Integrated Peripherals
    USB Storage Detect --------------------- : [Disabled]
    __________________
    About the VID comment - what I meant was the second Gigabyte Tech did not seem to know that the VID is burned into the CPU by Intel and that is what the default Vcore voltage was in the BIOS. So I guess I was mistaken when for some reason I thought it changed from 1.25V to the 1.28750V based on something I did.

  10. #30
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: UD3P and Q9550 Overclock Problems

    After your CMOS clear, did you load Optimized settings before applying your bios changes?
    Did you restore your bios settings from a saved bios profile?

    Go into your bios and confirm that following are the same as your bios template:
    CPU Clock Drive = 800mV
    PCI Express Clock Drive = 900mV

    note: Some of your voltages are too high for 3.6GHz and 450MHz
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 3 of 17 FirstFirst 1234513 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •