Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: what sata ports to use ?????




  1. #1
    Join Date
    Aug 2009
    Posts
    6

    Default what sata ports to use ?????

    I have the GA-ex58-ud3r MOBO. It has 2 white sata ports and 6 blue sata ports. I want to run one HDD with XP pro and another Hard drive for storage. The 2nd drive will be it's own drive. I am not looking to use any raid. This machine will be for Pro tools which you need a separate drive for storing the music files. Any help thanks

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: what sata ports to use ?????

    Your six blue ports would be the intel controler the white one are the gigabyte/jmicron controller. Its advised to use the port zero for you hdd that you want to install the OS onto. Second drive can use the next port.

    In the bios you would set
    ICH sata control mode IDE or AHCI (AHCI requires pressing F6 doring install of windows even though your not in a raid.)
    SATA port0-3 Native Mode Enabled or disabled either.
    Onboard SATA/IDE device disabled (gigabyte/jmicron controller 2 white ports)
    Onboard SATA/IDE ctrl Mode IDE
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Jun 2009
    Location
    TN, USA
    Posts
    135

    Default Re: what sata ports to use ?????

    Like he was saying put your hdd's in the first ports on the ich10r southbridge which are the blue ones, put your OS drive in the zero slot, use your manual and you'll easily find it. Oh and its best to use ide to install your os then set it to ahci afterwards cause some OSs don't like to be installed on it.
    Last edited by DankBuddha; 08-29-2009 at 03:18 AM.
    Gigabyte GA-EX58-UD4P F10d
    Intel i7 920 D0 3.8Ghz 181x21 1.24375Vcore 1.195QPI/Vtt
    Noctua NH-U12P SE1366 push-pull, vertically mounted
    3x2GB G.Skill DD3 1600 F3-12800CL9T-6GBNQ 8-8-8-21-1T 1.54v
    2x EVGA GeForce GTX 260 Core 216 SLI 700-1500-1200
    CORSAIR CMPSU-850TX 850W PSU
    2x WD Caviar Black 640GB in Raid 0, 64KB stripes, 250GB short stroke
    WD Caviar Black 1TB
    Antec 1200 Gamer Case
    Windows 7 Ultimate x64

  4. #4
    Join Date
    Aug 2009
    Posts
    6

    Default Re: what sata ports to use ?????

    I got it to install and i am using WIN XP Pro 32 bit. I went into the bios and changed it to ahci and it kep rebooting and was getting a blue screen. I went back into bio and disabled, booted rt up. AM i missing somthing? Rt now I am formatting my other drive as a seperate drive. Should i try it after i do that or it seemed like there was 2 options in the bios for the setting you were talking about. Thanks for your help and what does the ahci do?


    Like he was saying put your hdd's in the first ports on the ich10r southbridge which are the blue ones, put your OS drive in the zero slot, use your manual and you'll easily find it. Oh and its best to use ide to install your os then set it to ahci afterwards cause some OSs don't like to be installed on it.

    <!-- / message --><!-- sig -->__________________

  5. #5
    Join Date
    Jun 2009
    Location
    TN, USA
    Posts
    135

    Default Re: what sata ports to use ?????

    Do you have the latest intel driver for the ich10r installed?
    Gigabyte GA-EX58-UD4P F10d
    Intel i7 920 D0 3.8Ghz 181x21 1.24375Vcore 1.195QPI/Vtt
    Noctua NH-U12P SE1366 push-pull, vertically mounted
    3x2GB G.Skill DD3 1600 F3-12800CL9T-6GBNQ 8-8-8-21-1T 1.54v
    2x EVGA GeForce GTX 260 Core 216 SLI 700-1500-1200
    CORSAIR CMPSU-850TX 850W PSU
    2x WD Caviar Black 640GB in Raid 0, 64KB stripes, 250GB short stroke
    WD Caviar Black 1TB
    Antec 1200 Gamer Case
    Windows 7 Ultimate x64

  6. #6
    Join Date
    Aug 2009
    Posts
    6

    Default Re: what sata ports to use ?????

    I loaded the cd that came with the mother board after loading the OS. I honestly do not know I am a bit of a novice but i did get this far thanks againg for your help


    Do you have the latest intel driver for the ich10r installed?

  7. #7
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: what sata ports to use ?????

    Like I said if you turn ahci on you will need to supply the driver for windows install by pressing F6 and selecting the driver. It will need to be on a floppy disk or a usb disk. If you turn on ahci in bios after you have installed windows there is a work around but its faster to format and reinstall. Its not really advised to use the cd that came with the mb as it can be very out dated. Only use the cd for lan drivers if using xp or vista (windows 7 has drivers for lan). Im not sure if the cd will contain the floppy driver for ahci to install windows. It all the latest drivers and utilities from here Latest-overclocking-programs-system-info-benchmarking-stability-tools
    Last edited by Acebmxer; 08-29-2009 at 05:42 AM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #8
    Join Date
    Aug 2009
    Posts
    6

    Default Re: what sata ports to use ?????

    I just formatted the os already. I do not have a floppy drive so it looks like I would need to do it with usb. If i reformat i will be able to use a USB drive with the updated driver? WHat is the advantage of using ahci?

    Again i thankyou for your advice


    Like I said if you turn ahci on you will need to supply the driver for windows install by pressing F6 and selecting the driver. It will need to be on a floppy disk or a usb disk. If you turn on ahci in bios after you have installed windows there is a work around but its faster to format and reinstall. Its not really advised to use the cd that came with the mb as it can be very out dated. Only use the cd for lan drivers if using xp or vista (windows 7 has drivers for lan). Im not sure if the cd will contain the floppy driver for ahci to install windows. It all the latest drivers and utilities from here Latest-overclocking-programs-system-info-benchmarking-stability-tools

    <!-- / message --><!-- sig -->

  9. #9
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: what sata ports to use ?????

    Quote Originally Posted by bonzerboy View Post
    I just formatted the os already. I do not have a floppy drive so it looks like I would need to do it with usb. If i reformat i will be able to use a USB drive with the updated driver? WHat is the advantage of using ahci?
    <!-- / message --><!-- sig -->
    All you need to do is make sure USB Storage Function is enabled.

    Advantages? ummm Some say they notice a speed increase some say nothing. If you want to hotswap then you need Ahci turned on. I say just use IDE since you dont need any drivers to install windows. Unless you want raid then thats a whole nother story for another day
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #10
    Join Date
    Aug 2009
    Posts
    6

    Default Re: what sata ports to use ?????

    Thanks for you help

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •