Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 25 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 245

Thread: X48 DQ6 E0 E8500 at 4085Mhz




  1. #101
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    No, X48 was released way before P45 and P45 has broken MANY, MANY world records.

    That's fine, just must be the normal thing for easytune and your board, you can set FSB and MCH in the BIOS Correct? If so that is all you need

  2. #102
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Sorry about recommending EasyTune6. My N650SLI-DS4 only displayed PCI-E, VID and DIMM volts. EasyTune5 or EasyTune5Pro aren't any better.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #103
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    I recommended easytune 6 as well, it's just his board does not output all the BIOS settings to ET is all

  4. #104
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    No worries. You ever noticed you can never find a fat32 flash drive when u need one. Built in qflash can't see it on ntsf usb.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  5. #105
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Format it into FAT32 then, simple to do.

    Or create a small .5GB Fat32 partition on your hard drive

  6. #106
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Having just read the bios flashing guide, I thought you would suggest that, but, in the Australian vernacular, I'm a bit buggered. Been moving the accumulated debris of past years from storage to various destinations (including the rubbish tip) today. I'm thinking to buy a flashdrive from the newsagent in the morning rather than reformat the Cruzer.

    It seems to have some little OS of it's own that I would lose reformatting? Doesn't matter or easily replaced?





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  7. #107
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    I use a digi-cam flash memory in an old external usb card reader. It sometimes need a second reboot to recognize it, otherwise it works just fine.

  8. #108
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Thanks Chike. There might be one here somewhere in someone else's desk, but I better not.

    MCH appears to have been culprit. Could not get Prime95 beyond 3 tests in blend without .25 MCH.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  9. #109
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    What's changed?
    Your tRFC is pretty tight, I belive you are far below it's spec for 1066 and even less than the 800.

  10. #110
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    yes, but it works fine. I had the boot loop - no post. Apart from "reflash bios", what could I do tonight? Ran Prime - crashed by third iteration, tried linX, errors.

    I had backed off MCH to +.2 without testing, just going on fact it booted, bit dumb. Even though it booted it was not stable, but had to run prime tonight to realise that.

    Upped to +.225, still errors by third iteration. Upped to +.25, and now ploughs away at Prime quite happily. I suspect this was the problem, but will still update bios.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


Page 11 of 25 FirstFirst ... 91011121321 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •