Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 12 of 25 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 245

Thread: X48 DQ6 E0 E8500 at 4085Mhz




  1. #111
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    legacy usb detect enabled

    onboard Qflash cannot see the bios file on Adata fat32 flash drive.

    So I made it a bootable flash drive with the hp tool, and can't get it to boot to that.

    What boot order should make it boot to the flash drive? What's no 1? usb-zip, usb-cd, usb-fdd, usb-hdd or fdd or ?

    Update: Qflash could see it on the bootable drive!!!! Very happy. Will go get out of optimised defaults.
    Last edited by Salty; 09-13-2009 at 06:58 PM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  2. #112
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Are you leaving the USB Device plugged in when you reboot to Qflash?

    When you made your bootable USB, you followed the directions right and Did not copy over extra files that you assumed the program missed right? You can't copy in extra files from the bootable folder, the program will copy only exactly what you need. The rest you do not copy over

    Ahh, see you got it. Sorry I reply as I read.

    How I choose USB to boot from is F12, then HDD+, then on the next screen you will see your USB Device by name. I leave my normal boot order of floppy/cd/hd, or whatever you have chosen, no need to add USB into the mix that way, you can but it is not necessary. I do believe it is USB-HDD, but again not sure as I always just use the above mentioned method myself.



    Good luck tweaking and keep us posted

  3. #113
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Pair of Noctua NF-P12-1300 fans are now "in the mail" for my rig. Gives me time to think where I'm going with this.

    Could be thinking water blocks by xmas, the effect ambient temps had today, a mere 27c, and noticeable - cores up couple of degrees.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  4. #114
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Water is nice, if you can afford it!

    If you go water, do not get a kit, build your own

  5. #115
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Swiftech components? I've read thermaltake and coolermaster kits are not as good as the best air cooling.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  6. #116
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Sounds like you need to do some reading! Please check out these forums water cooling sections >>

    Water Cooling - Overclock.net - Overclocking.net

    Liquid Cooling - XtremeSystems Forums

    Swiftech makes some OK products, but there is MUCH Better things made by many brands. Depends on your $$ Situation though I guess

    Ya, many of the Pre-Made kits suck, and are worse than Air, that's why I said what I did

    I am using the following myself, not the best by far, but what I liked the looks of and could afford.

    CPU Block: Cuplex XT di2 Blue Plexi
    http://www.sidewindercomputers.com/aqcocuxtdido1.html

    Radiator: Black Ice Extreme II 240 Blue
    Black Ice XtremeII Radiator - Danger Den

    Pump: Swiftech MCP655
    Swiftech MCP655 12v DC Pump - with Speed Controller

    Tubing: Tygon R3603 7/16" ID 5/8" OD
    Tygon R3603 7/16in. ID 5/8in. OD Laboratory Tubing # AAC00033

    Reservoir: EK Waterblocks EK-Multioption RES 250 rev.2
    EK Waterblocks EK-Multioption RES 250 rev.2

  7. #117
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Had a free day yesterday, and stability testing with LinX and Prime95, at 27C ambient temp, found that while my 4.1GHz overclock seems stable and gives no errors, my 4.2 does give errors.

    I tried:
    raise cpu volts (1.3625v)
    raising mch (ranging up to +.3)
    raising fsb voltage (+.2
    tRD of 8
    tRFC of 52
    various combos of same

    installed another fan on 120Thermalright for push/pull setup (only a pair of Coolermaster 44cfm)
    [I akshully have newly delivered pair Noctua NF-P12 1300 fans on muh desk right now.]
    errors within 4 minutes regardless.
    At 4.1 core temps reach 79C in LinX
    At 4.2 temps reached 84C in LinX

    but then prime temps not as high, but still errors.

    Annoyingly, 4.2 had tested stable before on cooler days, but yesterday it definitely was not stable.

    I got back today (5:40pm) thought I'd generate errors for a screenshot (ambient 19C) and it passed!!!? Yesterday no way would it pass, regardless!

    So is it something getting hot? Is system temp close to NB temp? Other?



    Current Settings:

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9]
    Fine CPU Clock Ratio [+0.5]
    Cpu frequency _____________ 4.22GHz 445x9.5
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [445]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2____________________[Disabled]

    Performance Enhance = [Standard]
    System Memory Multiplier (SPD)____ [2.40B]
    Memory frequency 1066 ____________ 1068
    DRAM Timing Selectable_____ SPD __ [Manual]

    CAS Latency Time (tCL)________________ 5
    Dram RAS# to CAS# Delay (tRCD)_________5
    Dram RAS# Precharge Delay (tRP) _______5
    Precharge Delay (tRAS)_______________ 15

    ACT to ACT Delay (tRRD)_______________ 3
    Rank Write to READ Delay (tWTR)_______ 3 (+8 memset)
    Write to Precharge Delay (tWR)_______ 6 (+8 memset)
    Refresh to ACT Delay (tRFC)__________ 48
    Read to Precharge Delay (tRTP)________ 3 (+2 memset)
    Static tRead Value (tRD)______________ 7
    Static tRead Phase Adjust________ AUTO
    Command rate (CMD) _______ 2T

    Cpu/pciex clock driving control ____800mV
    Cpu clock skew control ____________ NORMAL
    Gmch clock skew control ___________ NORMAL

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.3] = 2.1V
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V] --- [+.2]
    (G)MCH OverVoltage Control [+0.25V] -- [+.275]
    Loadline calibration ____[Auto]
    CPU Voltage Control_______ [1.35625] - [1.3625]
    Cpu normal vcore 1.2500V
    Last edited by Salty; 09-25-2009 at 04:08 PM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  8. #118
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Your new Noctua NF-P12 fans are rated at 54.3 cfm, so they should perform noticeably better.
    Have you applied the "washer trick" to your cpu heatsink?
    Reports are that temperatures are lowered approximately 5 - 8 (C).
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #119
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    I have not, and probably will now, but is it that? The temps are too high?

    It has warmed, so ran LinX again. Failed.
    Ran Prime95 and it stopped working, giving all the usual Vista "send a report/cancel" responses.
    Have run both blend and small fft tests, both stopped working as opposed to reporting errors.

    I fitted the Noctuas between posts, (and put the ram fans back on, so it wasn't the missing ram fans, because error and failure came after.....)



    Oh crumbs. Double post. Sorry.
    Last edited by Salty; 09-25-2009 at 07:38 PM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  10. #120
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    With your premium cooling setup, temperatures should be lower unless the ambient temperature in your room is very high. A room temperature increase results in a similar rise in cpu core temperatures. I've tested this with room temps from 15 - 29 (C).

    It's possible that your cpu heatsink isn't properly seated or that there is too much or too little TIM application.

    Check out the washer mod trick, there are several posts on the web with photos.
    Psycho101 said that using the washer lowered cpu core temps 5 degrees C from his previous reasonable stress temperatures.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 12 of 25 FirstFirst ... 2101112131422 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •