Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 15 of 25 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 245

Thread: X48 DQ6 E0 E8500 at 4085Mhz




  1. #141
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Properly tuned Intel P35/X38/X48 chipsets also feature near linear performance scaling as FSB speeds rise. In fact, although NB strap changes are available manually, the straps really do nothing at this point but allow the use of different memory dividers. We are finding that increases in Northbridge voltages between a 6x and 7x multiplier may not be huge if even needed, but when we step over to the 8x multiplier (at equivalent settings) we have noticed a major jump is usually required in VMCH to hold the applied overclock "stable"
    Does a lower multiplier and higher fsb deliver more performance for the same clockspeed? Like 8 x 533 = 4264MHz (Well, maybe not that radical.)
    Last edited by Salty; 09-26-2009 at 09:30 PM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  2. #142
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    CPU clock speed has nothing or neglactable impact on memory speed, it have impact on the L1 & L2 caches but not the main memory.
    I have seen some reviews where memory performance climb with FSB up to it's probably optimal point and then goes down again.

  3. #143
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    2:20am, ambient 20c Cores 36 at idle. Just completed a rearrangement of fans and cables. I read a 120 review that said the Chill Factor 2 thermal paste included with it was crash hot, so I dug through the boxes of rebuilds past and found it. It's back.

    Oh yeah, the fan filter on the bottom was a bit clogged with red dust, and each time i took the 120 apart today a fresh layer of fine dust could be seen on the fins of the push fan side.





    So it will sustain this now at 20C ambient, but I don't think temps are rising as fast, or reaching as great a heights. If it gets hot tomorrow, I can see if that is wishful thinking.
    Last edited by Salty; 09-27-2009 at 01:25 AM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  4. #144
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    With your FANIN1 and FANIN2 speeds, what do you use to keep your computer case anchored to the desk so that it doesn't fly away?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #145
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    I know what you mean. Just blows a gale in here at 675000rpm! Seriously though, hardware monitor has never read the CoolerMaster fans accurately.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  6. #146
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Do any other monitoring applications report similar fan speeds?
    HWmonitor reports my (standard) CM fan speeds correctly.

  7. #147
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    No, speedfan gets it right - except maybe fan5 not registering. ( All fan headers are in use.) Different mobos, guess HW reads yours more accurately. Mine read 0 to infinity.

    Last edited by Salty; 09-27-2009 at 01:40 PM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  8. #148
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    If Speedfan's Fan5 is the Sys_Fan2 header, that might be related to the ~5 volts provided by this header, especially if you have a fan hooked up to Sys_Fan2 that doesn't under-volt well.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #149
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Made me look inside the case. It's happily spinning away.

    Do you know which fan headers are undervolted? Going by speedfan two are. They both speed up with heat. I've got

    CPU fan header
    NB fan header
    Pwr fan header
    SysFan1 header
    SysFan2 header

    Lsd must be away.
    Last edited by Salty; 09-27-2009 at 01:59 PM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  10. #150
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    The Sys_Fan2 header on all three of my GB motherboards is a 4-pin PWM header.
    I have PWM disabled on my systems because I use fan controllers for my fans.
    The Sys_Fan2 header is the only one that undervolts fans on my systems.
    I don't recall testing the Cpu fan header voltage on my systems because I have a single yellow wire connected to this header to allow on-screen speed monitoring.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 15 of 25 FirstFirst ... 51314151617 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •