Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 25 FirstFirst 123412 ... LastLast
Results 11 to 20 of 245

Thread: X48 DQ6 E0 E8500 at 4085Mhz




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  2. #12
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Neither 2 strap was stable with 430.

    I chose 430 as a multiple of 33, like buses used to be, but the arithmetically correct figure is 429.

    Is the A strap advisable? Idly thinking of 426 bus, 2.5 divider, thus giving ram at 1066 and whether i am at the point of small and diminishing returns...

    A and C don't get much mention.

    I'm not saying I'm going there, but what is the approx. fsb limit for air cooling?





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    No at430 FSB Strap D is advised, but B may work as well. A and C do not get much mention/play because they are for older CPU's and or slow FSB's and often will not easily work at higher FSB

    FSB Limit would be up to you and your comfort range for temps, and of course how good your cooler is. You should be able to do 450 FSB at least I would think unless your cooler is cheap? If it is a great cooler then you should be able to do 500+ FSB

  4. #14
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    LSD, Does that mean bus speed straps are optimised for the 775 chips that use them, and underlying cpu specific setting changes (not bios visible) make them less than compatible?

    Temperatures look OK to me, but I'm no expert.

    After three iterations of Prime blend it settled into a peak temp of 63 Celsius for CPU, cycling up and down from 61, with core ranging from 62 to 68 during testing. System temp went from 33 to 34. Is that OK?

    Last edited by Salty; 08-31-2009 at 10:35 PM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    What is the normal room temperature when you're Prime95 testing?
    I've found that there is a nearly 1:1 relationship between room temperature and cpu core temperatures, for example, a 3 degree (C) lower room temp results in a similar drop in core temps.
    Your 43 cfm cpu heat-sink fan probably isn't giving you optimum cooling.
    Is your computer case the CoolerMaster CM690? If yes, how many case fans are installed, and what are the fan orientations (intake vs exhaust)?

    My setup during Prime95 (small FFT) testing has cpu core temps = 50-55 (C) with the room temperature = 21 (C), but my cpu is running at 3.444GHz. My CM690 has positive air flow and a total of 7 case fans, 4 of which are 140mm fans spinning at 900 rpm. My dual cpu fans are slightly under-volted to 1500 rpm and are probably pushing about 60 cfm each. IBT testing gives a maximum of 60 - 61 (C).
    Ya, apples & oranges.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #16
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Hi prof,
    Ah, about 20 Celsius. Yes, you've got a lot more case fans than me. I've just got the stock arrangement. OK. I won't push it further till it sounds like a 747
    (Summer coming, no aircon, can reach ambient temps here in low 40's)

    Yesterday it would not boot with earlier 2.00D settings, today it did, so I ran some comparisons:
    Old 3.8/1066 * Average Framerate: 57.53 * Max. Framerate: 75.60 * Min. Framerate: 49.51

    2.00D 860MHz 3DMark06 17998 FarCry2 Small Ranch Very High * Average Framerate: 62.56 * Max. Framerate: 92.51 * Min. Framerate: 48.43

    2.44B 1032MHz 3DMark06 18107 FarCry2 Small Ranch Very High * Average Framerate: 66.32 (3.76 fps more) * Max. Framerate: 102.97 (10.46 fps more) * Min. Framerate: 49.00 (1.08 fps more)

    Tempting to try 2.66D on auto (1079MHz?) and if it can boot at that, then see if that difference improves those any further.

    Update: It was 1147MHz, and on auto booted past the post, ... and then suddenly rebooted to default. Raised ddr voltage to max (+.35) and it booted all the way to Vista, .......and bluescreened, so that rules that out. My particular ram canna' do it, but fun trying.
    Last edited by Salty; 08-31-2009 at 09:27 PM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Pushing 8500 memory to about 1150MHz might be doable if you:
    set MCH Core higher by 0.10 - 0.15 volts.
    set FSB OverVoltage Control higher.
    Primary memory timings might need to set looser to 5-6-6-18 or 6-6-6-20.

    Your frame rates look pretty good right now.
    Happy tweaking!

    **edit** Using the D-strap, tRD might need to be increased 1 setting for both memory channels.
    Last edited by profJim; 08-31-2009 at 09:26 PM. Reason: more info
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #18
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    OK, that was fun.

    With MCH +1 (3), fsb +.5 (1.5) screen went all graphical corruption, so DELETE key out of that and raise ddr voltage to 2.15. no corruption, but instead of bootscreen Vista/RC7 choice I got "unrecognised file" message, choosing continue lead to reboot, at glacial speed, extraordinary long hang (thoughts of cmos shorting) and finally reboots, hit delete key again, hangs forever, then reboots to default settings.

    That was like it couldn't read the boot manager, where on previous try with existing voltages, got past OS choice and almost made it to login.

    Unfamiliar territory prof. That was auto. Usually gets me in with a set of values I can whittle down.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  9. #19
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Quit while your ahead. LOL
    Sounds like you need the Energizer bunny for supplemental dilithium power.

  10. #20
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Ah, thanks heaps. It was interesting.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


Page 2 of 25 FirstFirst 123412 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •