Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 25 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 245

Thread: X48 DQ6 E0 E8500 at 4085Mhz




  1. #81
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    For my board, 1.1V MCH is standard.Not 100% sure about yours but it should be 1.1V or 1.2V. May be higher than mine as yours is an X48, or they may be the same.

    35c ambient is very high, so your cooling will be strained. Hopefully with a combo of good TIM, maybe a washer mod for your TRUE (cuts temps ~5c) and two fans in push/pull you'll be ok.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  2. #82
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Use EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab
    to see what your applied bios voltages are for MCH Core & more.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #83
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Very early this morning instal Easy Tune 6. No MCH voltage in voltages. Go to bed, wake up.
    OK. Shut down comp, go out all day, come home, continuous reboot loop.
    Take out one stick of ram, boots, run everest, horrible, restart, go into bios, go back to 5-5-5-15, instad of 14, shut down replace ram stick, runs fine.

    When I think about it, seems odd that it passes prime etc, runs ok for days, shuts down, restarts fine, then suddenly does that, and reboots with the tiniest of changes.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  4. #84
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    X48 does have MCH and FSB Voltages in the BIOS so you should see them in Easytune as well.

    Could be drivers or programs causing it to shut down while you are gone, enable the BSOD Screen to stay up and then you can get the BSOD Code and see if you can narrow it down. Let me know if you need to know how to do that

  5. #85
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    It was off, and would not reboot or even post. No bsod.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  6. #86
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    You realy on the edge with your settings.
    Could be a 0.0?v difference of one voltage due to MB / PSU temperature difference, no way to tell.
    Think about cold boot as another test it must pass.

  7. #87
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Ahh well I guess that wouldn't help any then!

    Lets see your settings you are using now

  8. #88
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    Am I looking at wrong tab?





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  9. #89
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    CPU = Model Intel E8500 45nm Dual core
    Motherboard = Model, GA-X48-DQ6 Revision 01
    BIOS Version = F7
    Ram = 2x2Gig DDR2 TwinX Corsair Dominator 8500C5DF-G
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9]
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [444]
    PCI Express Frequency (Mhz)_______ [102]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.40B]
    DRAM Timing Selectable_____ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time_________________ 5
    Dram RAS# to CAS# Delay__________ 5
    Dram RAS# Precharge Delay________ 5
    Precharge Delay (tRAS)__________ 15 (Was 14)

    ACT to ACT Delay (tRRD)__________ 3
    Rank Write to READ Delay_________ 3
    Write to Precharge Delay_________ 6
    Refresh to ACT Delay____________ 48
    Read to Precharge Delay__________ 3
    Static tRead Value_______________ 7
    Static tRead Phase Adjust________ [Auto]

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.30]
    PCI-E OverVoltage Control_ [+0.10]
    FSB OverVoltage Control___ [+0.20]
    (G)MCH OverVoltage Control [+0.20]
    CPU Voltage Control_______ [1.3625]





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  10. #90
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X48 DQ6 E0 E8500 at 4085Mhz

    The ET is the one that came on the CD or from GIGABYTE's site? They have different versions there for different boards.

Page 9 of 25 FirstFirst ... 789101119 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •