Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50

Thread: Can you help me find stable settings? EP43-DS3




  1. #41

    Default Re: Can you help me find stable settings? EP43-DS3

    All of them are using sata2, the new samsung 750gb and my old 160gbs drives. Upon removing the old drives, the system is better it seems.
    MB: GA-EP43-DS3 - F9
    CPU: Quad Core Q6600
    RAM: Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)
    Graphics: ASUS 8800GT
    PSU: OCZ StealthXStream 600w PSU
    Monitor: Dell 2007fp @ 1600 x 1200

  2. #42
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Can you help me find stable settings? EP43-DS3

    When your HDD and optical drives are both IDE devices, it's recommended that the HDD is set to be the Master, the optical drive is set to be the Slave, and connected to the appropriate Master or Slave cable connector. This insures that the HDD will run at maximum speeds.

    On rare occasions, Cable Select on one or both drives might be needed. Some hard drives have a Master Only setting (only for single drive setups) and a different Master jumper for use with dual IDE drives. When in doubt, RTFM (Read The Friggen Manual).
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #43
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Can you help me find stable settings? EP43-DS3

    The boot drive should be connected to the Sata2_0 connector.
    My mobo has 6 "Intel" sata connectors:
    Sata2_0
    Sata2_1
    Sata2_2
    Sata2_3
    Sata2_4
    Sata2_5

    To further confuse us, the Standard CMOS Features bios screen displays:
    IDE Channel 0 Master
    IDE Channel 0 Slave
    IDE Channel 1 Master
    IDE Channel 1 Slave
    IDE Channel 2 Master
    IDE Channel 2 Slave
    IDE Channel 3 Master
    IDE Channel 3 Slave
    IDE Channel 4 Master
    IDE Channel 4 Slave
    IDE Channel 5 Master
    IDE Channel 5 Slave

    I've never seen a sata drive that had Master or Slave jumpers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #44

    Default Re: Can you help me find stable settings? EP43-DS3

    Thanks for all your help everyone. I'm sure this thread will help others too.

    The rig is working perfectly, it hasn't become unstable yet at all.

    Still that slight stutter but its not too bad.
    MB: GA-EP43-DS3 - F9
    CPU: Quad Core Q6600
    RAM: Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)
    Graphics: ASUS 8800GT
    PSU: OCZ StealthXStream 600w PSU
    Monitor: Dell 2007fp @ 1600 x 1200

  5. #45

    Default Re: Can you help me find stable settings? EP43-DS3

    Hi again.

    I took the advice about my CPU temperature and bought a Big Typhoon 120 VX after it got a good review on some websites.

    I'm running prime 95 in blend mode and it's staying at around 57C which is great under 100% cpu load for me.

    Beforehand it was hitting 70C
    MB: GA-EP43-DS3 - F9
    CPU: Quad Core Q6600
    RAM: Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)
    Graphics: ASUS 8800GT
    PSU: OCZ StealthXStream 600w PSU
    Monitor: Dell 2007fp @ 1600 x 1200

  6. #46
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Can you help me find stable settings? EP43-DS3

    Nice to hear about your temps, sounds like a good cooler!

    Glad everything is going well for you!

  7. #47

    Default Re: Can you help me find stable settings? EP43-DS3

    Thanks, I owe it all to these boards and the people willing tot ake tie out to help me.

    The cooler is HUGE, it looks like a manifold on a car lol

    I'm just really caucious about pushing the system any further now. The ram is only on 800mhz and i think it could go further as its listed as 1066mhz but i'm scared i'll mess it up. I'd have to re-write all my current settings down to be sure.
    MB: GA-EP43-DS3 - F9
    CPU: Quad Core Q6600
    RAM: Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)
    Graphics: ASUS 8800GT
    PSU: OCZ StealthXStream 600w PSU
    Monitor: Dell 2007fp @ 1600 x 1200

  8. #48
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Can you help me find stable settings? EP43-DS3

    Ya I checked it out, looks as big as a ThermalRight TRUE

    You can save BIOS profiles. On the MAIN Page of the BIOS hit F11 to save and F12 to load. That way you can have up to 8 sets of settings, no need to write them down, but you can of course.

  9. #49
    Join Date
    Jan 2010
    Location
    Australia
    Posts
    4

    Default Re: Can you help me find stable settings? EP43-DS3

    Hi

    I am struggling with a GA-EP45-UD3LR Rev 1.0 motherboard, intel Q9400 @ 400 FSB (3.2GHz overclocked).

    My problem is the kingston KHX8500D2K2/4G modules will not run at any speed above 800 MHz, and even at 800MHz, at recommended timings of 5-5-5-15 CMD 1.

    Any help will be greatly appreciated.

  10. #50
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Can you help me find stable settings? EP43-DS3

    You'll do best if you create your own thread, especially since you have a different cpu and mobo.

    Follow steps 1 - 4 in this post to provide additional information.
    Let us know if you first loaded optimized bios settings before you made any bios changes.
    Post your current bios settings using the link to the EP45 generic bios template.

    Note: Command Rate (CMD) .............0...: [Auto] <-- AUTO, 0, or 2 is required.
    Your system might be able to use 1T only at the very lowest memory speeds, for example, at 667MHz.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •