Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50

Thread: Can you help me find stable settings? EP43-DS3




  1. #1

    Default Can you help me find stable settings? EP43-DS3

    I bought a new barebones system form overclockers a couple of weeks ago.

    OcUK Value Gigabyte GA-EP43-DS3 LGA775 Motherboard/OCZ StealthXStream 600w PSU/Antec 300 Three Hundred Case - Barebones System

    I began by putting my Crucial Ballistix RAM in the system 4 x 1gb BL12864AA80A into the system but it wouldn't boot. I've used this ram for over a year in my old system and is is perfectly fine.

    To cut a long story short the board rejected the ram for some odd reason.

    I've now bought Kingston HyperX RAM from overclockers Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)

    This new ram is a lot more stable in the system but i'm still having a few problems. Sometimes the system will need to boot twice.

    I can successfully overclock to 3.2ghz BUT, it's usually the booting sequence which the board is finding it difficult with.

    I'm going to burn a memtest CD now so i can test stability properly.

    I'm not really after 1066 RAM settings, although it would be an added bonus if i could get it, i'm mainly interested in keeping a stable system at 3.2GHZ+

    The CPU i'm using is a Q6600.

    If anyone with the same rig or with a lot fo knowledge could help me get some stable overclocked settings i'd be over the moon.

    I feel it's things like advanced timings and the voltages like I/O Reference, PLL which let me down as i havent a clue what they should be.

    I've been googling for days now and tried a lot of different settings but none that are completely stable on boot up.

    Some of the settings im currently using are

    400fsb
    x8 multiplier

    1:1 ratio ram
    800mhz

    5-5-5-18
    2.2v RAM

    1.45v cpu core

    1.24 MCH

    I've no expert at this so i only really konw the basics event hough i'm a very fast learner with computers.

    These settings are holding fine right now but I guarantee it will have starting problems if i turn the pc off and on again.

    Can anybody help me please with these bios settings?

    Thanks.

  2. #2

    Default Re: Can you help me find stable settings? EP43-DS3

    These setting did not last long.

    I'm at stock settings (auto) again except ram votlage is 2.0v.

    I've used @bios to flash in the past which is a bit...iffy.

    So i'm going to re-flash my bios properly using Qflash anda usb stick so i know it's been done properly and cant cause a problem.

  3. #3

    Default Re: Can you help me find stable settings? EP43-DS3

    I'm becoming really disheartened with this rig.

    I've flashed the bios but still doesn't seem to be helping.

    I find even with optimized defaults, the system finds it hard to boot.

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Can you help me find stable settings? EP43-DS3

    I'm assuming you have loaded optimized defaults after flashing BIOS, if not than do.
    To eliminate other settings and narrow the problems to memory you can start with CPU Ratio 6(2.4GHz) and get the memory stable first.
    Set Performance Enhance standard. If you want to use DDR-1066 then leave XMP auto or select profile1 (if there is one,) otherwise disable it.
    Add you system specs and the link to your memory specs to your signature.
    Fill the template in this post or the one below with your current BIOS settings (stable or not) and post it back.
    A screen capture of MemSet main and spd window(click spd) may also be helpfull.
    MemSet and other useful programs may be found in http://forums.tweaktown.com/f69/late...30/#post284762

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Can you help me find stable settings? EP43-DS3

    Use the 2.11 version of Memtest86+, not the 3.x version.
    You need to verify that your system passes Memtest86+ and additional extended stability tests before you try overclocking.

    Do as Chike says, and follow the basic bios recommendations in this post.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6

    Default Re: Can you help me find stable settings? EP43-DS3

    message too short
    Last edited by mattavich; 08-30-2009 at 08:11 PM.
    MB: GA-EP43-DS3 - F9
    CPU: Quad Core Q6600
    RAM: Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)
    Graphics: ASUS 8800GT
    PSU: OCZ StealthXStream 600w PSU
    Monitor: Dell 2007fp @ 1600 x 1200

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Can you help me find stable settings? EP43-DS3

    Can't see the image, use free image sharing service or attach it if it's small enough.

  8. #8

    Default Re: Can you help me find stable settings? EP43-DS3

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto]
    CPU Clock Ratio ---------------------- : [9x]
    Fine CPU Clock Ratio ----------------- : not available
    CPU Frequency ---------------------: 2.40ghx

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Dis]
    CPU Host Frequency (Mhz) --------------: [266]
    PCI Express Frequency (Mhz) ---------- : [Auto]

    C.I.A.2 ------------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : [800]
    PCI Express Clock Drive -------------- : [900]
    CPU Clock Skew (ps) ------------------ : [0]
    MCH Clock Skew (ps) ------------------ : [0]

    DRAM Performance Control
    Performance Enhance ------------------- : [standard] when overclocking
    Extreme Memory Profile --- (X.M.P.) --- : not available
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [Auto] <-- this is the setting that you are using
    Memory Frequency (Mhz) ---------------- : [800 - auto]
    DRAM Timing Selectable ---------------- : [Auto]

    Standard Timing Control
    CAS Latency Time -------- 5 ---------- : [Auto]
    tRCD ------------------- 5 ---------- : [Auto]
    tRP --------------------- 5 ---------- : [Auto]
    tRAS ------------------- 18 ---------- : [Auto]

    Advanced Timing Control
    tRRD ------------------- 3 ---------- : [Auto]
    tWTR ------------------- 3 ---------- : [Auto]
    tWR --------------------- 6 ---------- : [Auto]
    tRFC ------------------- 52 ---------- : [Auto]
    tRTP ------------------- 3 ---------- : [Auto]
    Command Rate (CMD) --------0------------ : [Auto] <--- Auto or 0 is OK

    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking

    Channel A
    Static tRead Value --------------5------- : [Auto] - in the past, on auto i noticed one channel would change to 6 here and 1 on the option below
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------6------- : [Auto]
    Twr2wr(Different Rank) ----------6------- : [Auto]
    Twr2rd(Different Rank) ----------5------- : [Auto]
    Trd2wr(Same/Diff Rank) ---------8-------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps

    Channel B
    Static tRead Value ----------5----------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------6------- : [Auto]
    Twr2wr(Different Rank) ----------6------- : [Auto]
    Twr2rd(Different Rank) -----------5------ : [Auto]
    Trd2wr(Same/Diff Rank) ----------8------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps

    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1.275 ---- : [Auto] - i notice in pc health status the V is reading lower than this.

    CPU Termination --------- 1.2V* ----- : [Auto]
    CPU PLL ----------------- 1.5V* ----- : [Auto]

    CPU Reference ----------- 0.76V* ----- : [Auto]
    CPU Reference2 ---------- ?.???V* ----- : [Auto] not avail

    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [Auto]
    MCH Reference ----------- 0.76V ------- : [Auto]
    MCH/DRAM Ref ------------ 0.9V ------ : [Auto]
    ICH I/O ----------------- 1.5V ------- : [Auto]
    ICH Core ---------------- ?.???V ------- : [Auto] not avail
    DRAM
    DRAM Voltage ------------ 1.8V ------- : [Auto]
    DRAM Termination -------- 0.9V ------- : [Auto]
    Channel A Reference ----- 0.9V ------- : [Auto]
    Channel B Reference ----- 0.9V ------- : [Auto]

    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]not avail
    x C4/C4E State Support ----------------- : [Disabled]not avail
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function --------------------- : [enabled]
    Virtualization Technology -------------- : [enabled]

    Integrated Peripherals
    Legacy USB Storage Detect ------------- : [enabled]
    MB: GA-EP43-DS3 - F9
    CPU: Quad Core Q6600
    RAM: Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)
    Graphics: ASUS 8800GT
    PSU: OCZ StealthXStream 600w PSU
    Monitor: Dell 2007fp @ 1600 x 1200

  9. #9

    Default Re: Can you help me find stable settings? EP43-DS3

    These are my stock settings, i know settings like eist should be disabled but for some reason they feel as if it improves stability when booting when not overclocking.

    I have altered mch, dram voltages in the past BUT i don't know how to alter the references and termination in line with the increase in main voltages.

    For example it happens that if i up the voltage to 1.9-2.0-2.1-2.2-2.3 as stated on the ram, the system is unstable and i get the red overclocking screen in bios when it boots properly. So i think maybe i need to bring other voltages/settings in line with this to make it stable but i dont know what they should be.
    Last edited by mattavich; 08-30-2009 at 08:11 PM.
    MB: GA-EP43-DS3 - F9
    CPU: Quad Core Q6600
    RAM: Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)
    Graphics: ASUS 8800GT
    PSU: OCZ StealthXStream 600w PSU
    Monitor: Dell 2007fp @ 1600 x 1200

  10. #10

    Default Re: Can you help me find stable settings? EP43-DS3

    I've added the image. Damn that took so long, had to use a pen and paper to write all those settings down first hehe! :)
    MB: GA-EP43-DS3 - F9
    CPU: Quad Core Q6600
    RAM: Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)
    Graphics: ASUS 8800GT
    PSU: OCZ StealthXStream 600w PSU
    Monitor: Dell 2007fp @ 1600 x 1200

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •