Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-EP45-UD3P Ram Config Help Please




  1. #1
    Join Date
    Aug 2009
    Posts
    28

    Question GA-EP45-UD3P Ram Config Help Please

    I have been having problems with spontaneous reboots of my system.

    GA-EP45-UD3P (rev 1.1) mobo with Q9400
    with
    4x2GB G.SKILL Dual Channel F2-6400CL5D-4GBPQ (Total 8GB)

    I ran Memtest86 v2.11 and get lots of errors on first pass begining at Test 3

    I ran Memtest on each stick separately (in slot 1) and they check out fine.

    Could someone PLEASE tell me if I need to modify any settings in BIOS, I'm using defaults as I don't want/need to overclock, just want stability.

    On AUTO, the BIOS are defaulting to 5-5-5-15, 1.8v which matches GSKILL's suggested settings. HELP?

  2. #2

    Default Re: GA-EP45-UD3P Ram Config Help Please

    I have a very similar problem, check my thread out too in case someone answers.

  3. #3
    Join Date
    Dec 2008
    Location
    Denver
    Posts
    56

    Default Re: GA-EP45-UD3P Ram Config Help Please

    Running with all 4 slots occupied puts more stress on the MCH.Increasing
    MCH voltage to 1.24-1.26 or so should help.
    Q9550 EO 4.0ghz 475x8.5 1.325v LLC on
    Gigabyte EP45-UD3P f9c OCZ Vendetta2 w/bolt kit
    4x2gb OCZ PC2 8500 5-6-6-18 1.9v @950mhz
    Asus 4870 512 Scythe Musashi
    Ocz Gamextream 600w
    2x300gb Velociraptors RAID0
    CoolerMaster Stacker 830
    Dynex 32" HDTV on HDMI
    Vista Premium 64-bit

  4. #4
    Join Date
    Aug 2009
    Posts
    28

    Default Re: GA-EP45-UD3P Ram Config Help Please

    Have tried bumping up the MCH voltage all the way to 1.4v
    Have also tried bumping the Ram voltage to 1.9v

    Still get Memtest errors, and Prime95 blend test causes a spontaneous reboot.

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P Ram Config Help Please

    Apply the setting in this post, after you've booted with only 1 memory module. Load OPTIMIZED bios settings from the main bios screen, save settings and exit, then re-enter the bios to apply the recommended settings.

    Set Dram Voltage = 1.92 volts.
    Set MCH Core Voltage = 1.20 - 1.24 volts (for 2x2GB testing).
    Run Memtest86+ with only 2 memory modules in slots #1 and #3.
    Repeat Memtest86+ with the other two modules in slots #2 and #4, with slots #1 and #3 empty. <-- edit, added to avoid confusion

    For 4x2GB testing, MCH Core might need to be increased up to 1.30 volts.
    It's unlikely that your 6400 memory will need MCH Core voltage higher than 1.32 volts.

    You might need to underclock your ram to 667MHz speeds with 8GB of memory. Many systems can't run 4x2GB of ram at full rated speed. If your system is stable at 667MHz but not at 800MHz, there are some bios settings that you can use where your cpu is running at its rated speed, and your memory will run at a somewhat higher speed.
    If you have to run with 667MHz, some memory settings can be set to improve overall memory performance to nearly 800MHz levels.

    Follow the additional steps in the post to add your hardware setup to your forum signature and use the bios template at the bottom of the post to provide us with your bios settings.
    Last edited by profJim; 08-31-2009 at 02:17 PM. Reason: additional info to avoid confusion
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    Aug 2009
    Posts
    28

    Default Re: GA-EP45-UD3P Ram Config Help Please

    Ram voltage at 1.92v is ok right? Gskill rated 1.8-1.9

  7. #7
    Join Date
    Aug 2009
    Posts
    28

    Default Re: GA-EP45-UD3P Ram Config Help Please

    So here's what I've done today...(note: I've my specs to my sig).

    1. I booted with a single stick in slot 1, and loaded optimized defaults
    2. Save/Exited and rebooted into Bios (still with a single stick)
    3. I edited all settings recommended in the post:
    http://forums.tweaktown.com/295784-post5.html by ProfJim
    4. I also further edited as suggested:
    DRAM Voltage to 1.9v (top of range from GSKILL)
    MCH Voltage to 1.3v
    5. Save/Exited Bios
    6. Added 2nd stick to slot 3, booted into Memtest
    7. Currently running Memtest (66% of pass 1 all good)
    8. Next I will add other two sticks to slots 2 and 4 (separately or all 4 in total?), and run Memtest again.
    9. If Memtest produces errors with all 4 sticks in at that point (I'll know later), what would be my next step?

    Please correct me if I misunderstood instructions. I REALLY appreciate your help. My main goal right now is to have a stable system with 8GB ram. I am a statistician using Stata, and during hard core analysis, I'm getting spontaneous shut downs of my software package. Also, I get spontaneous reboots every once in a while. Also, running blended test with Prime causes a spontaneous reboot. Thanks again,
    Mayan50
    *****************************************
    • GA-EP45-UD3P (rev: 1.1)
    • Bios Version F9
    • Core2 Quad Q9400 2.66GHz (not overclocked)
    • G.SKILL 4x2GB PC2 6400, Model F2-6400CL5D
    • Cooler Master RC-690-KKN1-GP Mid Tower
    • Cooler Master UCP RS700 700w Power Supply
    • Arctic Cooling Freezer 7 Pro 92mm CPU Cooler
    • HIS Hightech H485FN512P Radeon HD
    • WD6401AALS 640GB 7200 RPM SATA
    • Vista Ultimate SP1 64-bit
    • Econometrics Software: StataMP11 (4 procs)
    *****************************************

  8. #8
    Join Date
    Aug 2009
    Posts
    28

    Default Re: GA-EP45-UD3P Ram Config Help Please

    Proceeded to all four sticks after having done the above.

    Ran Memtest and got through 1 pass, then error abound on pass 2.

    Where to next?
    *****************************************
    • GA-EP45-UD3P (rev: 1.1)
    • Bios Version F9
    • Core2 Quad Q9400 2.66GHz (not overclocked)
    • G.SKILL 4x2GB PC2 6400, Model F2-6400CL5D
    • Cooler Master RC-690-KKN1-GP Mid Tower
    • Cooler Master UCP RS700 700w Power Supply
    • Arctic Cooling Freezer 7 Pro 92mm CPU Cooler
    • HIS Hightech H485FN512P Radeon HD
    • WD6401AALS 640GB 7200 RPM SATA
    • Vista Ultimate SP1 64-bit
    • Econometrics Software: StataMP11 (4 procs)
    *****************************************

  9. #9
    Join Date
    Aug 2009
    Posts
    28

    Default Re: GA-EP45-UD3P Ram Config Help Please

    Correction, the errors started 86% into Pass #1.
    *****************************************
    • GA-EP45-UD3P (rev: 1.1)
    • Bios Version F9
    • Core2 Quad Q9400 2.66GHz (not overclocked)
    • G.SKILL 4x2GB PC2 6400, Model F2-6400CL5D
    • Cooler Master RC-690-KKN1-GP Mid Tower
    • Cooler Master UCP RS700 700w Power Supply
    • Arctic Cooling Freezer 7 Pro 92mm CPU Cooler
    • HIS Hightech H485FN512P Radeon HD
    • WD6401AALS 640GB 7200 RPM SATA
    • Vista Ultimate SP1 64-bit
    • Econometrics Software: StataMP11 (4 procs)
    *****************************************

  10. #10
    Join Date
    May 2009
    Location
    Indonesia
    Posts
    27

    Default Re: GA-EP45-UD3P Ram Config Help Please

    Mayan50:
    Correct me if I'm misunderstanding what you have done so far, but to properly test RAM for errors, you need to test each module using the same DIMM slot to rule out problematic slot(s). After all modules are verified to be working using a single slot, then you can move forward to testing them on the following slot.
    On to what you've done so far: Have you tried removing the last installed module and run Memtest again? Backtrack your RAM install until you stop getting error to identify the problematic module(s).
    In case you haven't done so, I suggest disable XMP in BIOS and set timings manually (5-5-5-15).
    Intel Core 2 Duo E7400 SLB9Y @ 3.8GHz, 1.36V
    Thermolab Baram + Scythe S-Flex SFF21F
    Gigabyte GA-EP45-UD3P Rev.1.6, FB
    G.Skill F2-6400CL4D-4GBPI-B x 2 @ 448MHz
    XFX GeForce 7100GS
    Western Digital WD6400AAKS + WD1600AAJS
    BenQ DW1650, Pioneer DVR-115BK
    Antec Sonata II, Corsair CMPSU-520HX
    Gelid Wing 12 x 2 @ 850RPM
    Enermax Aurora Premium KB007U-B, Razer Diamondback 3G
    Dell UltraSharp 2007WFP Rev.A04 (LG.Philips IPS), Grado iGrado Black
    Buffalo WHR-HP-G54 x 2 @ DD-WRT + Tomato

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •