Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Another EP45T-UD3LR with Ram Problems...




  1. #1
    Join Date
    Aug 2009
    Posts
    37

    Default Another EP45T-UD3LR with Ram Problems...

    Hi boys, I recently bought an EP45T-UD3LR mobo, with an Intel e8400 processor and Patriot Viper Extreme DDR3 1600mhz 2x2gb Rams.

    I've installed Wndows 7(the latest) with no problems, no freezes, no unwanted reboots, and recognizes my e8400 in his correct freq and 4gb ram correctly

    The Problem Is that the Ram isn't working at 1600mhz! Not even in dual channel mode!! Its says its working only in 800mhz single channel

    Ram timmings are ok, 7-7-7-20 @ 1.9v but only 800mhz????

    How shall I configure my pc to get the 1600mhz ?? With Dual Channel ??

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: Another EP45T-UD3LR with Ram Problems...

    Did you install your ram in slots #1 and #3 (same color slots)?
    Follow the suggestions in this post for basic bios settings for your mobo.
    Follow the instructions in the post to list your hardware setup in your forum signature and to post the bios settings that your are using.
    Be sure to include a link to your memory's specs.

    With your FSB at 333MHz, set System Memory Multiplier to 4.00B for 13333MHz memory speeds. Once your system has passed extended stability testing, we will help you get to 1600MHz speeds using FSB = 400MHz or higher.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Aug 2009
    Posts
    37

    Default Re: Another EP45T-UD3LR with Ram Problems...

    Quote Originally Posted by profJim View Post
    Did you install your ram in slots #1 and #3 (same color slots)?
    Follow the suggestions in this post for basic bios settings for your mobo.
    Follow the instructions in the post to list your hardware setup in your forum signature and to post the bios settings that your are using.
    Be sure to include a link to your memory's specs.

    With your FSB at 333MHz, set System Memory Multiplier to 4.00B for 13333MHz memory speeds. Once your system has passed extended stability testing, we will help you get to 1600MHz speeds using FSB = 400MHz or higher.
    Dual Channel Problem Solved.. I've put my Fsb 333x 9(3ghz as default) and
    a 4.00b memory multiplier like you say and I think I get 1333mhz memorys, in CPU Z says


    Im getting the thing.. I must overclock to get fsb 1600mhz for my E8400 and then I'll have 1600mhz memory speed ??

    I have stock cpu cooler, VERY BAD, I'll consider to get an OCZ vendetta II to clock properly

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Another EP45T-UD3LR with Ram Problems...

    Yes, you are right. You will need to use at least 400 FSB to run 1600Mhz ram speed.

    So yeap, wait for a better cooler. Once you have that you will be all set

    Post back anytime!

  5. #5
    Join Date
    Aug 2009
    Posts
    37

    Default Re: Another EP45T-UD3LR with Ram Problems...

    Well, now I Own An Cooler Master Hyper 212 Plus, and I want to know how I must O.C. my E8400 to get at least stable 3.6 - 3.8GHZ AND 1600MHZ memory speed!

    link to my memory specs=
    Newegg.com - Patriot Viper 4GB &#40;2 x 2GB&#41; 240-Pin DDR3 SDRAM DDR3 1600 &#40;PC3 12800&#41; Dual Channel Kit Desktop Memory Model PVS34G1600LLK - Desktop Memory

    Im now running those memories at 1333mhz and the e8400 at 3ghz with no problems.

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Another EP45T-UD3LR with Ram Problems...

    Could you post a screen capture of MemSet main and spd(click spd) windows asn well as EasyTune advanced voltage tab?

  7. #7
    Join Date
    Aug 2009
    Posts
    37

    Default Re: Another EP45T-UD3LR with Ram Problems...


  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: Another EP45T-UD3LR with Ram Problems...

    Please include a screenshot that displays:
    Memset using the "SPD" and ">>" tabs
    cpu-z "cpu" screen
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the voltage tab is needed)

    This post has a screen-shot of the information we want to see.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Aug 2009
    Posts
    37

    Default Re: Another EP45T-UD3LR with Ram Problems...

    Quote Originally Posted by profJim View Post
    Please include a screenshot that displays:
    Memset using the "SPD" and ">>" tabs
    cpu-z "cpu" screen
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the voltage tab is needed)

    This post has a screen-shot of the information we want to see.
    Sorry for my last post
    Like this ?


    link to the image
    http://img140.imageshack.us/img140/7348/sinttulonp.jpg
    Last edited by gado45; 09-17-2009 at 11:30 AM.

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: Another EP45T-UD3LR with Ram Problems...

    Your screen-shot looks good.
    We need a detailed hardware list in your forum signature to help you.
    This is from the link in post #2:

    If you want specific bios suggestions, we need the following:

    1) List your system components in your signature.
    --> User CP tab (upper left corner of web page)
    --> select Edit Signature
    --> enter your hardware components (brand, model, etc.)
    --> include your bios version
    --> preview
    --> Save when complete

    2) Link to your ram's full specifications. <-- done!

    3) Fill in the generic bios template (below)with your bios settings.
    --> Fill in Auto where appropriate.
    --> Update "??" values with what is displayed in your bios.
    ==================

    While your system seems stable, have you:
    Run memtest86+ for at least 6 - 12 hours?
    Run an overnight stability test using Prime95 (Blend) or OCCT (Medium Data Sets)?

    Post your current bios settings using either of the EP45 bios templates available here.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •