Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Weird mouse issue in Windows on EP45- UD3P




  1. #1
    Join Date
    Sep 2008
    Posts
    990

    Default Weird mouse issue in Windows on EP45- UD3P

    I have a weird issue with mice on my EP45-UD3P. Whenever I boot into windows, nothing happens when I click stuff. If I press Ctrl+Alt+Del and Esc to get to the desktop again the mouse suddenly works fine. The mouse itself is not the issue, as I tried 2 Logitech mice and a Microsoft mouse.
    This problem has also persisted through several Windows installs. Once on Win XP and twice on Vista x64.

    It's starting to really piss me off as I reboot the PC every 10 minutes atm because I'm benching different games and need to reboot before each benchmark run.

    Does anyone have a clue what might cause this?


  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Weird mouse issue in Windows on EP45- UD3P

    Hmm....

    Latest Chipset drivers right? Of course, today is not your first day :)

    Does this occur if you do not use SSD drives?

    Are these mice all USB? If so can you try a USB to PS/2 adapter to see if that solves the issue

  3. #3

    Default Re: Weird mouse issue in Windows on EP45- UD3P

    if you unplug mouse at its usb connector and re plug it back in does it fire up then?

    you are on the motherboard usbs?
    not front case
    tried a different motherboard usb female?(lotta hassle)
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  4. #4
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Weird mouse issue in Windows on EP45- UD3P

    Thanks for the replies.

    @Lsdmeasap
    The mice are all USB. I'll see if I can find a PS2 adaptor to narrow it down to USB problem.

    Chipset drivers are the latest ones, the issue already exists though before any drivers are installed. The issue has also persisted through several Windows installs, with different chipset drivers.

    This is also on one of my testing rigs (running 3 on benchtables atm for my first "real" review, the Core i5 review). For the test rigs I use Samsung F1 320GB, the SSD is only for my personal system.

    @Tyreman
    I tried unplugging and changing mice when in Windows, it doesn't fix the problem. I'm using the USB connectors at the back of the motherboard, I'll try every single USB connector though, maybe it makes a difference.


  5. #5

    Default Re: Weird mouse issue in Windows on EP45- UD3P

    Its a pain to try different usb females on the board, my pondering was if one was going out or dying.
    But maybe they are all connected the same
    I don't know about that one LSD would.

    Guess nothing in your oc/bios cmos has unknowingly changed.
    Last edited by Tyreman; 08-31-2009 at 08:57 PM.
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •