Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: ep35 ds3p q9550 problem




  1. #1
    Join Date
    Mar 2009
    Posts
    23

    Default ep35 ds3p q9550 problem

    i overclocked my Q9550 to 3.5ghz. but cpu-z is reporting that it is running at 3.6 with 424 fsb, in the bios is set to 3.5 with 412 fsb.

    cpu-z shows it running at the correct stock speed when its not overcloaked.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep35 ds3p q9550 problem

    Can you show us pics of Easytune and CPU-z?

    What version of CPU-z, could just be a bug?

  3. #3
    Join Date
    Mar 2009
    Posts
    23

    Default Re: ep35 ds3p q9550 problem


  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep35 ds3p q9550 problem

    Please post a image of Easytune Tuner tab/Frequency, and CPU tab.

    Then also post an image of CPU-z from within windows

  5. #5
    Join Date
    Mar 2009
    Posts
    23

    Default Re: ep35 ds3p q9550 problem

    I was able to fix the problem by clearing the cmos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •