Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Please Help with my Boot Loop Problem




  1. #1
    Join Date
    Feb 2009
    Posts
    7

    Default Please Help with my Boot Loop Problem

    I built this computer (my first) about 5 months ago and it has been running fine until today. I left it on last night and when I came in this morning it was doing a constant boot loop. I have tried clearing the CMOS by shorting the pins with a screwdriver, and removing the battery for about an hour after which I would set Optimized Defaults, save and reboot. I then went back into the bios and set my RAM voltage and saved again. I haven't added any new hardware either btw. First I get the Windows Error Recovery screen, then the Windows start screen, and then the blue screen of death (shown below) that comes up briefly and the process starts all over again. Lots of info, on the blue screen but I have no idea what it means. Hopefully someone can help. Thanks in advance, Dan.

    Attachment 1509
    GA-EP45-UD3P Rev. 1.1 Bios F8f
    CORE 2 DUO E8500 E0
    4GB (2X2GB) CORSAIR DOMINATOR 8500C5DF http://www.corsairmemory.com/product...X4096-8500C5DF
    SAPPHIRE RADEON HD 4870 X2 2GB
    COOLER MASTER UCP RS700 700W PS
    NOCTUA NHU-12P
    WD VELOCIRAPTOR WD3000HLFS 300GB
    LG GH22NS30 DVD+/-R DVD BURNER
    VISTA HOME PREMIUM 64 BIT
    LOGITECH G11 KEYBOARD
    LOGITECH G5 MOUSE
    SAMSUNG 245BW 24" MONITOR
    COOLER MASTER HAF 932 CASE

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Please Help with my Boot Loop Problem

    something could have failed....hard drive?graphics card do u have onboard graphics? try removing graphics card and try
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jun 2009
    Posts
    91

    Default Re: Please Help with my Boot Loop Problem

    You don't say what OS you are running. In any case the fltmgr.sys error most likely refers to a corrupted hard drive. In my experience the only way to get past it is to reinstall the OS. The problem could have been caused by a failing drive.
    Ooops, I didn't read. The question then is which OS goes into the loop. Both? If it is both I am really puzzled. Power supply, motherboard?? If one of your two OSs loads normally you need to reinstall the bad one.
    i7 920 DO @ 4410 210*21 Watercooled
    Gigabyte GA-Ex58 ud4p
    3X2gb Mushkin DDR3 1600
    2x4870 1GB Ati Crossfire.
    Intel X-25M SSD OS drive
    G.Skill Titan 128gb SSD X2 RAID 0 Data
    Corsair HX850 PSU
    Windows 7 x64 7600

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •