Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Cannot install my new RAM




  1. #11

    Default Re: Cannot install my new RAM

    Question asked was already answered. Ignore this post.
    Last edited by Warhammer: 3025; 09-03-2009 at 12:35 PM.

  2. #12

    Default Re: Cannot install my new RAM

    Quote Originally Posted by Psycho101 View Post
    If you can raise the RAM back up to 1066 then that's cool, but as said it's not a real performance maker. give it a go any ways, there's nothing to loose. Bear in mind that you may need to give slightly more VDIMM than the modules are rated for to get it to work, along with maybe having to increase Static tRead by one or two ticks and tuning MCH Core voltage.

    If you plan to stick with DDR-800, you can try setting the primary timings to 4-4-4-12 and see if you remain stable. It will go some way to giving you back a bit of performance that you loose dropping to DDR-800. It may work well or it may not. My modules can do 4-4-4-12 @ DDR-800, and those G.Skill are of equal quality, if not a bit better actually. the PK series is good RAM. Your DS3L is probably the reason for the need to slow the RAM down rather than issues with the RAM quality.

    Also remember that your RAM is reported by Memset and CPU-Z to be running at half the DDR rate because it's DDR (double data rate) memory. The type of DDR (DDR, DDR2 and DDR3) ie the number after DDR has no bearing on it. DDR3 also runs in real terms at half the DDR rate and transmits data twice per cycle not three times per cycle as the 3 may imply. Differences between the three types are at the IC design level and involve operating voltage differences and transfer capabilities per pin etc. Also don't confuse DDR RAM with GDDR video RAM, as they're very different things.
    Quote Originally Posted by profJim View Post
    Check out Lsdme's Gigabyte X38/P35/P965 (DS* DQ* S3) Overclocking and General BIOS tweaking Guide for more overclocking information.

    Be careful, it looks like you're catching the o/c bug.
    So much to learn!

    I did try to raise it back to 1066 with all 4 sticks, but that was a no-post, endless reboot situation too. Maybe I'll mess with the timings and such after learning more about how the whole thing works.

    I was so happy, feeling all techy and stuff when I put my computer together from nothing but fresh parts. Now it seems like "nuh-uh, buddy! Construction was just the start"!

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Cannot install my new RAM

    Murphy's Law, 17th corollary: Nothing is ever as simple as it looks.

    Ya done goodly, you physically assembled your system from scratch and it booted. Many others aren't as fortunate (or lucky).

    We're here to help you with getting your system stable and optimized.
    Please add your hardware setup to your forum signature, similar to what we have listed. To avoid errors or misunderstandings, we need you to post your current bios settings so that we can tell you which settings need to be changed. This post has all the information you'll need to get you started.

    "The road to a long journey begins with a single step."
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #14

    Default Re: Cannot install my new RAM

    CPU = Intel Core 2 Duo E7200 Wolfdale
    Motherboard = Gigabyte GA-EP45-DS3L (Rev. A2)
    BIOS Version = F10
    Ram = G.Skill F2-8500CL5D-2GBPK, 4x 1GB


    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................:.+0.5
    CPU Frequency ...........................: 2.53GHz (266x9.5)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: Disabled
    CPU Host Frequency (Mhz) ............: 266
    PCI Express Frequency (Mhz) .........: Auto

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: 800
    PCI Express Clock Drive.................: 800
    CPU Clock Skew (ps)....................: 0PS
    MCH Clock Skew (ps)...................: 0PS


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Auto
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 3.00A
    Memory Frequency (Mhz) ..............: 1066 800
    DRAM Timing Selectable ................: Auto

    Standard Timing Control
    CAS Latency Time........................5 auto
    tRCD .........................................5 auto
    tRP'...........................................5 auto
    tRAS..........................................15 auto


    Advanced Timing Control
    tRRD...........................................4 auto
    tWTR...........................................4 auto
    tWR............................................13 auto
    tRFC...........................................68 auto
    tRTP...........................................4
    Command Rate (CMD) ....................:0


    Motherboard Voltage Control

    CPU
    CPU Vcore….……….........................:1.17500V Auto

    CPU Termination…..... 1.200V*.......:1.200V Auto

    CPU PLL…………………....1.500V*.......:1.55V Auto

    CPU Referen.…………....0.755V*.......:0.805V


    MCH/ICH
    MCH Core…………….....1.100V...........:1.300V
    MCH Reference….…….0.800V...........:0.760V Auto
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............:155.0V Auto
    ICH Core…………...……1.100V............: <<< Leave



    DRAM
    DRAM Voltage ……....1.800V............:2.000V
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................:Enabled
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................:Enabled

    Integrated Peripherals
    Legacy USB Storage Detect ..............Enabled
    Last edited by Warhammer: 3025; 09-04-2009 at 02:08 PM.
    Processor: E7200 @ 2.53GHz
    Motherboard: GA-EP45-DS3L [rev: A2] ~ Bios: F10
    Case: Antec P182
    RAM: 4x1GB G.SkillF2-8500CL5D@5-5-5-15 [2:3]
    Video Card: VisionTek Radeon HD 4870 Model 900244
    Monitor: Acer AL2216Wbd [1680x1050]
    Power Supply: Antec EarthWatts EA500 (500w)
    Speakers: Klipsch Promedia 2.1 Speakers
    Hard Drive: Seagate Barracuda 7200.10 ST3250410AS 250GB
    Operating System: Windows 7 Professional 64bit

  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Cannot install my new RAM

    It looks like you never loaded OPTIMIZED bios settings before you made your bios changes.
    Your system will probably have stability issues if you don't start with optimized settings.

    Verify that your Cpu voltage in the bios PC Health screen is similar to (but slightly lower) than the displayed value in your bios template.

    After loading optimized bios settings, you will need to manually re-enter your bios settings.
    Please make the following changes:

    PCI Express Frequency (MHz) .........: [Auto] <-- set to 100
    Extreme Memory Profile (X.M.P.)......: [Auto] <-- set to Disabled
    MCH Core…………….....1.100V...........: [1.300V] <-- 1.22 - 1.26 should be stable
    DRAM Voltage ……....1.800V............: [2.000V] <-- set to 2.10

    Legacy USB Storage Detect .............. [Enabled] <-- set to Disabled unless you need to boot from USB drives

    Change all "<<< Leave" to AUTO in your template if they are set to AUTO
    Some of the voltage settings are confusing, such as:
    MCH Reference….…….0.800V...........:0.760V Auto
    If you've manually set these values, eliminate the AUTO.
    The value to the left is what is displayed in your bios as a "normal" setting.
    The value to the right should say AUTO or the value that you've manually entered.

    Verify that your system is stable by running Prime95 Blend test for 8 - 12 hours or longer.
    If the test is error free, set System Memory Multiplier = 4.00A for 1066 memory speeds and repeat the extended Prime95 test.

    Post your updated bios template after your test and include a screen-shot with:
    Memset using the SPD and ">>" tabs
    cpu-z main screen
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab
    Last edited by profJim; 09-05-2009 at 09:47 PM. Reason: fixed typo
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •